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About This Guide
A Designer’s Guide to Transparency for Print Output is for Adobe Creative Suite 2 users who create 
transparency eff ects using Adobe Photoshop® CS2, Adobe Illustrator® CS2, Adobe InDesign® CS2, 
and Adobe Acrobat® 7 Professional soft ware.

Th e purpose of this guide is to:

• Identify and explain the transparency-related features in Illustrator CS2 and InDesign CS2, 
including how to create, display, import, export, and print transparency eff ects.

• Teach designers how to build pages with transparency eff ects that print correctly and produce 
the intended results.

• Provide information about known issues and solutions relating to transparency. 

• Provide information about the implications of transparency on fi le formats and how to exchange 
fi les with transparency among Adobe Creative Suite 2 components.

How it’s organized
A Designer’s Guide to Transparency for Print Output contains information on using transparency 
eff ects. It focuses primarily on Illustrator CS2 and InDesign CS2, however, it also includes informa-
tion about transparency issues related to Adobe Photoshop CS2, Adobe Acrobat 7 Professional, and 
Adobe Portable Document Format (PDF) fi les. It contains the following chapters:

Chapter 1: Introduction to Transparency explains several key terms and concepts related to transpar-
ency and printing. 

Chapter 2: Creating and Viewing Transparency explains the transparency-creation and transpar-
ency-display features in Illustrator CS2 and InDesign CS2.

Chapter 3: Importing Files That Contain Transparency lists importable fi le formats that can contain 
live transparency and explains the capabilities of each fi le type.

Chapter 4: Building Pages with Transparency explains how to build pages with transparency eff ects 
so that they display and print correctly and produce the intended results.

Chapter 5: Saving and Exporting Files with Transparency lists the fi le formats in which you can save 
and export using Illustrator CS2 and InDesign CS2 and explains the transparency capabilities of the 
various formats and their suitability for print output.

Chapter 6: Printing Files with Transparency explains how to prepare fi les for low-resolution proof 
printing and high-resolution output.

Chapter 7: Delivering Files with Transparency to Your Print Service Provider explains how to prepare 
fi les for handoff  to your print service provider.

Chapter 8: Transparency-Related Resources includes several links to pages and documents on the 
Adobe website with information about working with transparency and printing documents that 
contain transparency.
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CHAPTER 1

Introduction to Transparency
For many designers, creating transparent objects is not a new option. However, in the early days 
of desktop publishing, illustration and page layout programs let users create only opaque objects. 
Special eff ects, such as transparent overlays and soft  drop shadows, required either a dedicated 
image-editing program like Adobe Photoshop, which at the time required page layout artists to 
fl atten Photoshop layers and transparency and export fi les to non-native formats (EPS and TIFF), 
or manual prepress work that incurred added expense. Today, Photoshop CS2, Illustrator CS2, 
InDesign CS2, and Acrobat 7 Professional natively off er transparency features and controls for print 
and web publishing.

 Th e transparency features that are now native in Adobe graphics and layout programs provide sev-
eral benefi ts to designers and publishers, including:

Creative freedom Th e ability to easily create transparency eff ects within Illustrator CS2 and 
InDesign CS2, such as soft  drop shadows, feathered edges, and layered graphics that blend into one 
another, gives designers unprecedented creative freedom. Designers can use transparency eff ects to 
blend text with pictures or pictures with pictures.

Reuse across applications Instead of having to create and manage a separate Photoshop fi le for every 
transparency eff ect, Illustrator CS2 and InDesign CS2 users can create transparency eff ects using 
built-in transparency features. All three applications share several transparency capabilities.

Flexible workfl ows Th e ability to use any of several applications to create transparency eff ects opens 
up many workfl ow possibilities. You can use Photoshop CS2 or Illustrator CS2 to create ready-
for-press graphics with transparency eff ects or import graphics generated by Photoshop CS2 or 
Illustrator CS2 that include live transparency into InDesign CS2 layouts. Th en use the transpar-
ency features in InDesign CS2 to apply transparency eff ects to placed graphics, as well as to native 
InDesign CS2 objects and control the output of graphics, type, and transparency eff ects. For more 
information about importing graphics that contain transparency eff ects, see Chapter 3, “Importing 
Files that Contain Transparency.”

Create transparent overlays. A 
blending mode is applied to the top 
object and an opacity value of 30% is 
applied to the bottom object.

Add soft drop shadows.
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Transparency terms and concepts
To maximize the transparency features in Adobe Creative Suite 2 soft ware you should be familiar 
with the following terms and concepts:

Opacity
You can vary the degree of transparency of objects from 100% opacity (opaque) to 0% opacity 
(transparent). When you decrease an object’s opacity, the underlying artwork becomes visible 
through the object.

Drop shadow
A drop shadow is an underlying soft -edged copy of the shape of an object (graphic or text) that adds 
a three-dimensional appearance. Shadows created with the drop shadow feature blend smoothly 
into the page or objects underneath. Th e drop shadow feature produces a better-looking shadow 
than the old method of duplicating a graphic or text, making the duplicate black, and off setting it 
behind the original object. 

Feathering
Feathering soft ens the edges of an object by fading from opaque to transparent over a user-defi nable 
distance. It causes the object to fade smoothly into the page background or into any objects behind it. 
Feathering can also be used to create halo and backlighting eff ects.

Blending modes
Blending lets you vary the way the colors of objects blend with the colors of underlying objects. 

Flattening
All transparent objects in a fi le—as well as all text and graphics that interact with transparency—are 
fl attened when you print the fi le or save it in a format that does not support live transparency, such 
as PDF 1.3, PostScript, and EPS. At its simplest, fl attening converts all overlapping areas in a stack 
of transparent objects into opaque objects that retain the appearance of the original transparent 
objects. (For additional information about fl attening, see Chapter 6, “Printing Files with Transpar-
ency.”)

Live and fl attened transparency
Transparent content in fi les can be either live or fl attened. You can open fi les that contain live  trans-
parency, such as native Photoshop, native Illustrator, Illustrator EPS, native InDesign, and Adobe 
PDF 1.4, PDF 1.5, and PDF 1.6 fi les, and modify the transparent objects in the source application. 

Flattened transparency occurs when you export a fi le into a non-native format. Th e transparency 
eff ects in fl attened fi les cannot be modifi ed using the source application nor any application into 
which the fi le is imported. Flattened fi le formats include PostScript®, EPS, DCS, Adobe PDF 1.3, 
GIF, JPEG, BMP, and TIFF images not created with Photoshop 6.0. PDF fi les created using Acrobat 
Distiller® do not contain live transparency regardless of the PDF version selected. Transparency is 
fl attened when a PostScript fi le is generated.

Note: Th e Illustrator EPS format is actually two concatenated fi les: one in native Illustrator format 
that only Illustrator can open, and the other in an EPS format that other applications can import/
place. If you open an Illustrator EPS fi le in Illustrator, all transparency remains live and editable. 
However, all other applications use the fl attened artwork in a placed Illustrator EPS fi le.

Feathering, 12 point sharp

Blending mode (screen)

50% opacity

Drop shadow
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Transparency fl attener presets
If you regularly export or print Illustrator or InDesign documents that contain transparency, you 
can automate the fl attening process by saving fl attener settings in a transparency fl attener preset 
(Edit > Transparency Flattener Presets). You can then apply these settings when you print or export 
to PDF 1.3 (Acrobat 4.0), SVG, or EPS formats.

Rasterization
Rasterization is the process of changing vector graphics, fonts, gradients, and gradient meshes 
into bitmap images for display and printing. During fl attening, Illustrator CS2 and InDesign CS2 
look for areas where transparent objects overlap other objects and then divide the artwork into a 
collection of regions referred to as atomic regions. Each region is analyzed to determine if it can be 
represented in vector format or if it must be rasterized to achieve the expected transparency eff ect. 
You must set a resolution at the time of fl attening. Adequate rasterization resolution is critical to the 
quality of the printed output.

Atomic region
  When overlapping transparent objects are fl attened, each discrete shape that results from the 
overlapping objects is called an atomic region. Th e shape of an atomic region typically follows the 
natural lines, curves, and shapes of the objects involved. 

Complexity region
A complexity region is an area where many transparent objects with multiple transparency eff ects 
overlap. Instead of being represented as many small atomic regions, the objects within a complex-
ity region are “baked into” a single rasterized shape during fl attening. Th e highest fi delity setting 
produces no complexity regions, which produces the best output but may slow performance.

I N T R O D U C T I O N  T O  T R A N S P A R E N C Y

These illustrations show how 
fl attening is performed on an 
InDesign page. (Flattening is the 
same on an Illustrator page.)

1) The jellyfi sh is a vector graphic 
created in Illustrator. A 5-point 
feathered edge was added 
in InDesign.

2) The S text character was created 
in InDesign. It has a 70% black drop 
shadow, and the Multiply blending 
mode is applied to the shadow.

3) The starfi sh is a placed .tif image. 
The Multiply blending mode was 
applied in InDesign.

4) The purple background shape is an 
InDesign object.

This 3D representation shows what happens when the objects are 
fl attened. The top layer shows the resulting vector shapes—the letter “S” 
and three pieces of the purple background object. The middle layer shows 
the rasterized areas, which include the jellyfi sh, the starfi sh, and portions 
of the purple background object. The bottom layer shows how the vector 
areas and raster areas are combined to produce the fi nal artwork.

When Highlight: All Aff ected Objects 
is selected, areas that are aff ected by 
fl attening are displayed in pink, while 
areas that are not aff ected by fl attening are 
displayed in gray.

The Flattener Preview palette in InDesign, 
Illustrator, and Acrobat highlights 
transparent objects/images, as well as 
areas aff ected by transparency.S
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Artifacts
An artifact is a visible defect in an image, usually caused by limitations in the raster image proces-
sor (RIP) or the printer’s ability to process the atomic regions generated through fl attening. For 
example, a moiré is an undesirable printing artifact that can result when two halft one screen pat-
terns interact.

Transparency fl attening artifacts occur more oft en on-screen than in fi nal printed output. Some 
artifacts, such as fi ne white or black lines around atomic regions, occur when an application 
attempts to antialias, or smooth, the edges of the atomic regions on-screen, which is 72 dots per inch 
(dpi), to give the best appearance. For printed output, you should watch for artifacts along the edges 
of atomic regions; however, artifacts do not typically appear in printed output (300 dpi or higher).

 Another type of artifact is the visible color transition between atomic regions whose coloring would 
otherwise be similar or identical. Such artifacts on low-resolution devices (such as a monitor or a 
desktop color laser printer) result when diff erent screening or antialiasing methods are applied to 
adjacent atomic regions. Th is artifact is especially noticeable when a single object contains both 
pixel and vector regions, which can occur during fl attening.

To reduce the possibility of artifacts when printing Illustrator CS2 and InDesign CS2 documents, 
check Clip Complex Regions in the selected fl attener preset (Edit > Transparency Flattener Presets). 
In Acrobat 6 and Acrobat 7, check Clip Complex Regions in the Flattening panel of the Print dialog 
box (Print > Advanced > Transparency Flattening). To reduce the possibility of artifacts when view-
ing Adobe PDF documents in Acrobat 5 and Acrobat 6, turn off  smoothing for line art and images 
(Acrobat > Preferences > Smoothing). In Acrobat 7, turn off  smoothing for line art and images in 
the Page Display panel of the Preferences dialog box.

If you or your printer experience artifact-related problems when printing fi les with transparency, 
refer to “Transparency in Adobe Applications: A Print Production Guide” (www.studio.adobe.
com/us/print/main.jsp). Th is document provides additional technical information about preparing 
fi les with transparency for print output.

If a vector object with an 
applied transparency eff ect
is placed over another
vector object, the results can
include artifacts.

Q
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CHAPTER 2

Creating and Viewing Transparency Eff ects
Many transparency-related features have been integrated into Photoshop CS2, Illustrator CS2, 
InDesign CS2, and Acrobat 7 Professional. In addition to commands and controls for creating 
and modifying a variety of transparency eff ects, display options let you control how transparency 
eff ects look on-screen. Illustrator CS2 and InDesign CS2 let you set transparency display defaults. 
InDesign CS2 also lets you override global display settings for individual objects and spreads.

In Illustrator CS2 and InDesign CS2, transparency is essentially an object attribute, like a stroke or a 
fi ll. You can apply one or more transparency eff ects to native objects (text and graphic) created within 
Illustrator CS2 and InDesign CS2 or to imported graphics. For example, you can add a drop shadow to 
text you’ve created in Illustrator CS2 or InDesign CS2, and you can add a feathered edge to an imported 
graphic. You can apply transparency eff ects to individual objects, multiple objects, and groups.

Setting up an Illustrator document for transparency
To create artwork with transparency eff ects for print in Illustrator CS2, select CMYK Color in 
the Color Mode area of the New Document dialog box. When you apply transparency eff ects in 
Illustrator CS2, colors are converted to the selected color space when fl attening occurs. You should 
also use the same CMYK color space for placed graphics, if possible. (If you’re creating a layout or 
graphics for the web, select RGB Color in the Color Mode area of the New Document dialog box.)

Note: In InDesign CS2, using a diff erent output space (for print or PDF export) and transparency 
blend space can cause color shift s. For best results, use the Document CMYK transparency blend 
space for printed documents.

Transparency creation features in Illustrator CS2
Th e Transparency palette (Window > Transparency) contains several controls for creating transpar-
ency eff ects. Th e Eff ect > Stylize menu contains additional transparency-creation features. All of the 
transparency-creation features in Illustrator CS2 are explained in the following chart.

Blending Mode menu Opacity fi eld/slider

Transparency palette fl y-out  menu

Illustrator CS2 Transparency palette

Artwork thumbnail

Link button

Mask thumbnail
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Illustrator CS2 Feature Description

Transparency palette Contains the following controls for applying transparency eff ects to selected objects and groups:

Blending Mode menu Lets you vary the way the colors of objects blend with the colors of underlying 
objects. (For information about using blending modes with spot colors, see  
“Spot colors and transparency” on page 20.)

No blending Multiply blending mode 

Q QQQQ
Opacity fi eld/slider Controls the amount of opacity/transparency applied to the selection. An opacity 

value of 0% makes selected objects completely transparent (that is, invisible); 
an opacity value of 100% makes selected objects opaque.

100% opacity 50% opacity

Thumbnails area Displays controls for working with opacity masks. (An opacity mask lets you 
partially hide artwork using the mask’s shape and luminosity. )

No opacity mask Opacity mask

Artwork thumbnail Displays a thumbnail view of the currently selected objects or groups. If an opacity mask is present, the objects are displayed unmasked.

Link button Lets you unlink and relink opacity masks.

Mask thumbnail Displays a black-and-white thumbnail view of an opacity mask.

Clip checkbox Makes an opacity mask double as a clipping mask, which causes the masked 
objects to be invisible outside the boundaries of the masking artwork.

Normal mask Clipping mask

Invert Mask checkbox Reverses the luminosity values of the masking artwork, which reverses the 
opacity of the masked artwork. For example, areas that are 10% transparent 
become 90% transparent after inversion.

Normal mask Inverted mask

Isolate Blending checkbox Prevents blending modes applied to objects within a group from being applied 
to objects beneath the group. In this example, the fl ower shapes are grouped.

Isolate blending off Isolate blending on

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y  E F F E C T S
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Illustrator CS2 Feature Description

Knockout Group checkbox Makes every object of a group visually block out underlying objects that are 
part of the group. When you select Knockout Group, only objects within the 
selected group knock out. Objects beneath the selected group are still visible 
and are aff ected by the blending modes, and opacity values are applied to 
objects within the group. In this example, the fl ower shapes are grouped.

Knockout group off Knockout group on

Opacity & Mask Defi ne Knockout   
Shape checkbox

Keeps a knockout eff ect proportional to the masking object’s opacity. The 
result is that the knockout eff ect is strongest in areas of the mask that are close 
to 100% opacity. The knockout eff ect is weakest in areas with lower opacity 
values. 

Unshaped knockout Shaped knockout

Transparency palette fl y-out menu The Show/Hide Thumbnails command in the Transparency palette fl y-out menu lets you show and hide the artwork and mask thumbnails; 
the Show/Hide options command controls the display of the Isolate Blending, Knockout Group, and Opacity & Mask Defi ne Knockout Shape 
checkboxes at the bottom of the palette. The fl y-out menu also includes commands for working with opacity masks.

Eff ect menu stylize commands
(Eff ect > Stylize)

Displays the commands below for applying transparency eff ects to selected objects and groups.  The Blur eff ects (Eff ect > Blur > Gaussian Blur 
and Eff ect > Blur > Radial Blur) also introduce transparency into a document, as does the Rasterize eff ect (Eff ect > Rasterize) when used with 
the Transparent Background option. The following commands are available in the Eff ect > Stylize menu.

Note: The resolution of all eff ects in a document are applied with the Eff ect menu and are defi ned in the Document Raster Eff ects Resolution 
dialog box (Eff ect > Document Raster Eff ects Settings).

Drop shadow Adds a soft-edged shadow behind any object. You can place a drop shadow any 
distance from the original object along the x or y axis. You can apply a blending 
mode and specify the opacity, blur, and color of a drop shadow. If a drop 
shadow’s blur value is set close to 0, the result can be a bitmapped raster eff ect 
rather than a soft edge.

Shadowed text Shadowed graphic

Q
Feather Softens the edges of an object by fading them from opaque to transparent over 

the distance you specify. By feathering the edge of an object, you can make the 
object appear to fade smoothly into the page background or into any objects 
behind it.

Feathered text Feathered graphic

Inner glow and Outer glow Adds glows that spread inside or outside the edges of the selection. When you 
add an inner glow, a colored and feathered version of the original object (which 
introduces a raster opacity mask) is created on top of the selection. When you 
add an outer glow, a transparent raster object is created behind the selection.

Inner glow Outer glow
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Tips for creating transparency eff ects in Illustrator CS2
Th e selected fl attener preset (File > Document Setup > Transparency > Preset) is taken into consid-
eration only during fl attening. However, all eff ects that require rasterization in the Eff ects menu are 
rasterized at the value specifi ed for Resolution in the Document Raster Eff ects Settings dialog box 
(Eff ect > Document Raster Eff ects Settings).

Th e default Raster Eff ects Resolution setting is 72 points per inch (ppi). If you change this setting, 
it remains in eff ect for until you change it for the active document and new documents. If you are 
printing to a high-resolution output device or exporting a fi le for eventual high-resolution output, 
make sure that the resolution value is appropriate for the printer.

Th e Raster Eff ects Resolution setting is global. All eff ects in an Illustrator document are rasterized 
at this resolution. You cannot apply diff erent resolution settings to diff erent objects. Whenever you 
change the Raster Eff ect Resolution value, all eff ects that have already been applied in the document 
are updated.

Applying transparency eff ects to a group When you apply transparency eff ects to a group, the group 
is treated like a single object relative to underlying objects; however, individual objects retain their 
applied transparency eff ects relative to other objects in the group. Th is lets you create nested trans-
parency eff ects that would be diffi  cult or impossible to create otherwise.

Specifying default settings for transparency features If you change transparency settings when no 
objects are selected, the new settings are applied only to newly created objects, unless New Art Has 
Basic Appearance is selected in the Appearance palette (this is the default setting). IF New Art Has 
Basic Appearance is selected, only a single fi ll and stroke is applied to new objects.

Editing transparency eff ects To edit a transparency eff ect applied to an Illustrator CS2 object, 
double-click the eff ect in the Appearance palette, and then make your changes in the dialog box 
that’s displayed. If you choose an already-applied eff ect from the Eff ect menu, a new eff ect is created 
and added to the selection, which means it’s possible to apply the same transparency eff ect multiple 
times to a single object.

Identifying transparency eff ects Th e Layers palette helps you keep track of how transparency is 
applied to objects and groups. A shaded circle displayed to the right of an object name indicates that 
transparency is applied to the object.

The Multiply blending mode is applied to the two
fl owerlike shapes.

The Layers palette displays a shaded 
circle to the right of elements to
which transparency is applied.

The two fl owerlike shapes are grouped and the
Luminosity blending mode is applied.

To edit a transparency eff ect applied
to an Illustrator CS2 object, double-
click the eff ect in the Appearance 
palette. 

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y  E F F E C T S
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Displaying transparency in Illustrator CS2
Th e Document Setup dialog box (File > Document Setup) lets you set transparency preferences that 
determine how the underlying transparency grid is displayed. You can change the appearance of the 
transparency grid with the Grid Size and Grid Colors settings. You can show and hide the transpar-
ency grid using View > Show/Hide Transparency Grid.

Note: Th e controls for Flattener Settings let you specify how transparency is printed. For informa-
tion about modifying fl attening settings, see “Transparency in Adobe Applications: A Print Produc-
tion Guide” at studio.adobe.com/us/print/main.jsp.

Transparency grid hidden

Transparency grid showing

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y  E F F E C T S
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Setting up an InDesign document for transparency
To create artwork with transparency eff ects for print in InDesign CS2, choose Edit > Transparency 
Blend Space > Document CMYK aft er you create a document (this is the default setting). When you 
apply transparency eff ects in InDesign CS2, colors are converted to the selected color space when 
fl attening occurs. You should also use the same CMYK color space for placed graphics, if possible. 
(If you’re creating a layout or graphics for the web, set the Transparency Blend Space to Document 
RGB.)

Transparency creation features in InDesign CS2
Many of the transparency controls in InDesign CS2 are located in the Transparency palette (Window 
> Transparency). Th e Transparency palette (Window > Transparency) contains several controls for 
creating transparency eff ects. In addition, Drop Shadow and Feather eff ects are in the Object menu. 
All of the transparency-creation features in InDesign CS2 are explained in the following chart.

Blending Mode menu Opacity fi eld/slider

Transparency palette menu

InDesign CS2 Transparency palette

InDesign CS2 Feature Description

Transparency palette Contains the following controls for applying transparency eff ects to selected objects and groups. The Transparency palette fl y-out menu has a 
Show/Hide Options command for displaying and hiding the Isolate Blending and Knockout Group checkboxes at the bottom of the palette.

Blending Mode menu Lets you vary the way the colors of objects blend with the colors of underlying 
objects. (For information about using blending modes with spot colors, see 
“Spot colors and transparency” on page 20 .)

No blending Blending applied (Multiply)

Q QQQQ
Opacity fi eld/slider Controls the amount of transparency applied to the selection. An opacity value 

of 0% makes the selected objects completely transparent (that is, invisible); an 
opacity value of 100% makes the selected objects opaque.

100% opacity 50% opacity

Isolate Blending checkbox Prevents blending modes applied to objects within a group from being applied 
to objects beneath the group.

Isolate blending off Isolate blending on

Magenta group in front of yellow shape

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y  E F F E C T S

Isolate Blending check box Knockout Group check box
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Knockout Group checkbox Makes every object of a group visually block out underlying objects that are 
part of the group. When you select Knockout Group, only objects within the 
selected group knock out. Objects beneath the selected group are still visible 
and are aff ected by the blending modes and opacity values applied to objects 
within the group. 

Knockout group off Knockout group on

Transparency palette fl y-out menu The Show/Hide Options command in the Transparency Palette fl y-out menu controls the display of the Isolate Blending and Knockout Group 
checkboxes at the bottom of the palette.

Object menu transparency commands The commands below let you apply transparency eff ects to selected objects and groups.

Drop Shadow Adds a soft-edged shadow behind any object. You can place a drop shadow any 
distance from the original object along the x or y axis, and you have the option 
to apply a blending mode and specify the opacity, blur, noise, spread, and color 
of a drop shadow.

Shadowed text Shadowed graphic

Q
Feather Softens the edges of an object by fading them from opaque to transparent over 

the distance you specify. By feathering the edge of an object, you can make the 
object appear to fade smoothly into the page background or into any objects 
behind it. Feathering creates a raster image and applies it as an opacity mask to 
the original object. When you feather an InDesign object, you can also  choose 
to diff use, round, or sharpen the edges and add noise.

Note: The resolution of drop shadows and feathered objects is controlled by the 
Gradient Resolution setting in the Transparency Flattener Presets dialog box. 
(Edit >Transparency Flattener Presets).

Feathered text Feathered graphic

Feathered object diff used Feathered object rounded Feathered object sharpened

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y  E F F E C T S



1 3

Displaying transparency in InDesign CS2
InDesign CS2 lets you set global defaults for displaying transparency in the Display Performance 
panel of the Preferences dialog box (Preferences > Display Performance). Th e display options in the 
View menu let you override the global display settings for individual document windows, and the 
Display Performance options in the Object menu let you control the display of individual objects.

Setting display preferences
Th e controls in the Display Performance panel let you control the way graphics and transparency 
eff ects are displayed on-screen. Th e Default View menu in the Options area provides three choices 
for controlling overall display speed and quality:

• Fast draws a raster image or vector graphic as a gray box (default). Use this option when you 
want to quickly page through spreads that have lots of images or transparency eff ects.

• Typical draws a low-resolution proxy image (default) appropriate for identifying and positioning 
an image or vector graphic. Typical is the default option and is the fastest way to display an 
identifi able image.

• High Quality draws a raster image or vector graphic at High Resolution (default). Th is option 
provides the highest quality but the slowest performance. Use this option when you want to fi ne-
tune an image.

Th e controls in the Adjust View Settings area let you adjust the display settings for the three default 
view options. You can control the appearance of transparency by using the Transparency slider. For 
example, moving the slider all the way to the right selects the High Quality setting, which allows 
you to accurately position objects with drop shadows. Moving the slider all the way to the left  selects 
the Off  setting, which lets you quickly move objects and navigate spreads in a very large document 
but disables display of transparency eff ects. By default, transparency display is enabled and should 
remain so unless you have specifi c reasons for disabling it. If transparency preview is completely 
disabled, you cannot see whether objects on a page or spread have transparency or transparency-
based eff ects applied to them. (For more information about the controls in this dialog box, refer to 
the InDesign CS2 User Guide or the InDesign CS2 Help fi le.)

Display Performance settings have no eff ect on transparency when it is printed.

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y  E F F E C T S

The Transparency slider lets you control the display of transparency eff ects for each of the three display settings (Fast, 
Typical, and High Quality). 
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Determining if transparency eff ects are present
Th e Pages palette displays a checkerboard pattern on pages that contain objects with transparency. 
If you cannot tell which objects use transparency, you can use the Flattener Preview palette (Win-
dow > Output Preview > Flattener) to determine which objects have transparency eff ects, as well as 
objects that are aff ected by transparency. (For additional information about the Flattener Preview 
palette, see Chapter 6, “Printing Files with Transparency.”)

C R E A T I N G  A N D  V I E W I N G  T R A N S P A R E N C Y  E F F E C T S

Pages that contain objects with 
transparency are displayed with 
a checkerboard pattern  in the 
Pages palette. Pages 2 to 5 contain 
transparency eff ects.
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CHAPTER 3

Importing Files that Contain Transparency
You can add transparency to a layout by importing graphics that contain transparency, such 
as a transparent background (rather than a clipping path) in a native Photoshop fi le. You don’t 
have to fl atten a Photoshop fi le with transparency. Simply place the native Photoshop fi le into 
Illustrator CS2 or InDesign CS2, both of which can recognize transparency information in placed 
graphic fi les. However, if you need to change the original graphic, it must be done in the originating 
application. Other examples of graphic fi les that contain live transparency are native Illustrator fi les 
and PDF 1.4, PDF 1.5, and PDF 1.6 fi les.

Aft er you place a transparent graphic into a layout, you can use the graphic-manipulation features 
in Illustrator CS2 and InDesign CS2 to modify the appearance of the graphic. For example, you can 
crop, scale, rotate, shear, and fl ip imported graphics.

If transparency is live when you place a graphic into Illustrator CS2 or InDesign CS2, the graphic 
will interact with other objects on the page. For example, an object with the multiply blending mode  
will interact with native InDesign objects or other placed images on an InDesign page. Addition-
ally, you can apply transparency to placed graphics (whether they contain transparency or not). 
You can also combine imported graphics with native objects to create new transparency eff ects. For 
example, you can import a native Illustrator CS2 graphic fi le (an .AI fi le) that contains transparency 
into InDesign CS2. You can then apply additional transparency eff ects—perhaps a drop shadow or 
a feathered edge—to the imported graphic and place it above or below other imported graphics and 
InDesign CS2-native objects to which transparency eff ects are applied. 

Notice how the transparency eff ects interact among the three sets of objects in this InDesign CS2 page: (1) The Quality text 
frame is the frontmost object. It was created in InDesign CS2 and has a drop shadow. (2) The placed Illustrator CS2 graphic 
(the two fl owerlike shapes and the rounded square shape) is the middle object in the stacking order. Blending modes are 
applied to all three shapes. (3) The light blue rectangle, created in InDesign CS2, is the next object down in the stacking 
order. (4) The yellow rectangle is at the bottom of the stacking order.

2

3 Quality1

4
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Placing graphics with transparency into Illustrator CS2 and InDesign CS2
You can import graphics in a variety of formats into Illustrator CS2 and InDesign CS2 using File 
> Place. Th e chart below lists the fi le formats that support importing graphics with live transpar-
ency. Designers who create transparent graphics for use in Illustrator CS2 and InDesign CS2 layouts 
should save the fi les in one of these formats. (For information about exporting Illustrator CS2 and 
InDesign CS2 fi les, see Chapter 5, “Saving and Exporting Files with Transparency.” )

Using fi le formats that preserve live transparency gives you control over the fl attener and resolution 
settings right up to the time you print or save the job in a non-native fi le format (such as PostScript) 
with one exception: Raster-based live eff ects, such as drop shadows and feathered edges, are no 
longer live once they are converted from their native application. Th is is why you should specify 
a Raster Eff ects Resolution for Illustrator CS2 artwork that’s appropriate for the resolution of the 
printer before fl attening or converting.

While transparency attributes remain live in Adobe PDF 1.4, PDF 1.5, and PDF 1.6 fi les, the 
resolution of raster elements—including vector objects to which raster-based live eff ects have been 
applied—cannot be changed aft er conversion to PDF unless the PDF was saved from Illustrator and 
the Preserve Illustrator Editing Capabilities option was selected in the Save Adobe PDF dialog box. 
Also, InDesign CS2 allows you to link directly to native Illustrator CS2 and Adobe PDF 1.4, PDF 1.5, 
and PDF 1.6 fi les, enabling you to preserve live transparency throughout the page layout workfl ow. 
Your print provider can then fl atten all transparency in a job at once, directly from InDesign CS2.

Note: Typically, fl attening for high-resolution output is done by the print provider rather than the 
designer. If you need to fl atten artwork, consult with your printer to determine the best fl attener 
settings.

Illustrator CS2 and InDesign CS2 import fi le formats

Import formats Transparency embedded as

Illustrator Native (.AI)
(Illustrator 9, 10,  CS, and CS2)

Live or fl attened within Illustrator

Photoshop Native (.PSD) Live and, optionally, layered

Adobe PDF 1.3 (Acrobat 4), including PDF/X 
standards

Flattened

Adobe PDF 1.4 (Acrobat 5), PDF 1.5 (Acrobat 6), and 
PDF 1.6 (Acrobat 7)

Live if saved from Illustrator or Photoshop or 
exported from InDesign; fl attened if created using 
Distiller

EPS (from Illustrator and Photoshop) Flattened*

Other formats (EPS not from Illustrator and TIFF) Flattened**

I M P O R T I N G  F I L E S  T H A T  C O N T A I N  T R A N S P A R E N C Y

* Illustrator CS2 can open EPS fi les 
created with Illustrator, and you can 
edit the transparency. Illustrator 9, 
10, CS, and CS2 fi les contain a native, 
non-fl attened Illustrator portion 
that can only be read only Illustrator 
and a fl attened EPS portion that can 
be placed into all EPS-compatible 
applications. The transparency in 
an Illustrator EPS fi le is considered 
fl attened if the fi le is placed into 
InDesign CS2 and other programs.

** Some graphic fi le formats cannot 
handle live transparency. Artwork 
must be fl attened before converting 
to these formats.
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Whenever possible, you should use fi le formats that preserve live transparency as hand-off  fi les 
or source fi les for placement in layouts or other documents and for delivery to your print service 
provider. Some applications, such as Microsoft  Word and QuarkXPress 6.x and earlier, cannot 
understand live transparency and cannot fl atten properly. You should use fl attened artwork when 
placing fi les in applications that do not support live transparency. Adobe soft ware is recommended 
for placement of transparent content. It is always best to use the latest versions of Adobe soft ware 
and output formats to ensure the best possible output.

Placing EPS graphics into Illustrator CS2
With Illustrator CS2 you can place-link (rather than embed) and correctly print EPS fi les (including 
duotones), even if they interact with transparency. (Previous versions of Illustrator do not off er this 
capability.) When you place EPS fi les that are duotones, do not embed them. If you embed an EPS 
fi le, it is converted to the document color space (CMYK or RGB).

Placing Illustrator-generated transparent graphics into InDesign CS2
 If you place .AI or Adobe PDF 1.4, PDF 1.5, or PDF 1.6 fi les created with Illustrator CS2 that contain 
live transparency into InDesign CS2 layouts, the transparency eff ects are maintained within the 
graphic and relative to native InDesign CS2 objects.

If you place an EPS fi le created with Illustrator CS2, the transparency is already fl attened as far as 
InDesign CS2 is concerned (though the transparency eff ects are still live if the fi le is reopened in 
Illustrator CS2), and the graphic is fl attened relative to InDesign CS2 objects. Likewise, if you open 
an Illustrator EPS fi le in Photoshop CS2 or distill it with Distiller, the transparency is already fl at-
tened. Illustrator EPS fi les are useful for placement into page layout programs that do not support 
native transparency. You can always edit the original Illustrator fi le and change the Raster Eff ects 
Resolution, either by opening the fi le within Illustrator or by selecting the graphic in InDesign and 
choosing Edit Original from the Links palette fl y-out menu.

Dragging and dropping or copying and pasting Illustrator CS2-generated transparent
graphics into InDesign CS2
You can drag and drop or copy and paste objects from an Illustrator document into an InDesign 
layout. If you use either of these methods, no link is created between the InDesign CS2 document 
and the Illustrator CS2 fi le. If you change the original objects in Illustrator CS2 aft er dragging 
and dropping or copying and pasting the objects into InDesign CS2, the changes do not aff ect the 
objects in InDesign CS2.

On Mac OS, before you drag and drop or copy and paste Illustrator CS2 objects that contain 
gradients, patterns, blends, or transparency into InDesign CS2 layouts, make sure that the Illustrator 
CS2 File Handling & Clipboard preferences (Preferences > File Handling & Clipboard) are set to 
Copy as PDF (to Clipboard) and that AICB is unchecked. By default, InDesign CS2 does not accept 
PDF data when you copy and paste an Illustrator CS2 graphic if Adobe Illustrator Clipboard format 
(AICB) information is also present on the clipboard (that is, if you check both PDF and AICB in 
the Illustrator CS2 File Handling & Clipboard preferences). To paste PDF data into InDesign CS2, 
choose Prefer PDF When Pasting in the InDesign CS2 File Handling preferences pane (InDesign > 
Preferences > File Handling).

Note: In general, AICB is editable within InDesign CS2, however, not all native Illustrator objects 
are editable (gradient meshes, for example). Th ese objects become embedded graphics and are listed 
in the Links palette. When you drag and drop or copy and paste a PDF graphic, the graphic is added 
as a single object that is not editable within InDesign CS2 and does not have a link reference in the 
Links palette.

I M P O R T I N G  F I L E S  T H A T  C O N T A I N  T R A N S P A R E N C Y
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CHAPTER 4

Building Pages with Transparency
As the number of overlapping transparent objects increases, so does the complexity of the transpar-
ency information. For example, placing shadowed text in front of only the page background is sim-
pler than placing shadowed text in front of an imported graphic. In the latter case, the drop shadow 
must be combined with the underlying graphic for display and printing.

When you’re creating transparency eff ects, try to build them as effi  ciently as possible to mini-
mize display and printing problems. Use good judgement when designing with transparency. For 
example, it’s possible to feather the edge of small type with fi ne serifs, but the resulting text might be 
diffi  cult or impossible to read.

Object stacking order and transparency
Every time you create a new object, it’s placed on top of all existing objects. (For layouts with mul-
tiple layers, new objects are placed at the top of the selected layer.) You create a stack of objects, one 
on top of the other called the stacking order. Stacking order becomes more complicated when you’re 
working with a group or a layer, each of which has its own stacking order and can have transparency 
applied diff erently to an object, a group of objects, or a layer of objects. You can adjust the stacking 
order of an object by moving it forward or backward relative to other objects on the layer or page. 
Layers (and the objects in layers) are also organized in a stacking order—the layers at the top of the 
list in the Layers palette (Window > Layers) are in front of the layers at the bottom of the list. 

Transparency eff ects don’t have to involve overlapping objects, but they oft en do. For example, you 
can apply an opacity value that’s less than 100% to lighten any object, regardless of whether the 
object is in front of other objects. However, by applying a lower opacity value, you not only make an 
object lighter, you also make it semi-opaque, which causes it to blend with any underlying objects it 
overlaps.

 When you’re working with transparent objects that overlap, remember that changing the stacking 
order can change the appearance of overlapping areas. When you create transparency eff ects that 
involve overlapping objects, make sure the stacking order produces the intended results.

Generally, type should be on top of all other objects unless it needs to interact with transparency. 
Placing text frames and spot colors on the top of the stacking order will help keep them from being 
involved in transparency fl attening.

Yellow object in front Purple object in front with
Overlay blend mode applied

In general, you should apply 
transparency to objects that are 
in front of other objects so that 
the objects in front blend with the 
objects behind.

The three examples below show how 
complexity grows when you combine 
transparency eff ects and overlapping 
objects. All three examples use a 
native InDesign text frame and a 
placed graphic.

No transparency eff ects are applied 
to either object.

Drop shadows are applied to both 
objects.

 Multiply blending mode is applied to 
the text frame.

S
S



1 9

Blending modes and transparency
InDesign CS2 properly handles spot color and transparency in most situations. However, if the Dif-
ference, Exclusion, Hue, Color, Saturation, or Luminosity blending modes are used with transpar-
ent objects that interact with spot colors, use the Separations Preview palette to monitor the results 
more accurately, or achieve the eff ect using other blending modes or techniques. Using these blend 
modes with spot colors won’t convert them to process colors, but the nature of these blending modes 
makes them harder to use with spot colors.

In Illustrator CS2 and InDesign CS2, and Acrobat 7, enabling Overprint Preview provides the most 
accurate representation of what the fi nal output will look like. You can use the Separations Preview 
palette in InDesign CS2 and Acrobat 7 Professional to determine what color plates result from com-
bining blending modes with spot colors.

B U I L D I N G  P A G E S  W I T H  T R A N S P A R E N C Y

No transparency

100% cyan 
(process)

100% Pantone 530
(spot)

The Diff erence blending mode is applied to the 
Pantone 530 object, which introduces a dark 
region where it overlaps the underlying cyan 
object when the object is fl attened and printed.

!

Without transparency eff ects, two 
separation plates are produced: one 
for the cyan object and one for the 
Pantone 530 object.

Applying the Diff erence blending 
mode produces fi ve color plates 
because fl attening requires 
conversion of the spot into process 
colors to properly blend the colors.
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 Spot colors and transparency
Since Illustrator 9, spot colors that interact with transparency are preserved in native Illustrator 
fi les, EPS fi les, and PDF fi les. Spot colors are not preserved in fi le formats, such as SVG, that do 
not support spot colors. InDesign CS2 preserves spot colors and duotones—including spot colors 
that interact with transparency and that are set to overprint. Spot colors are preserved when they 
interact with transparency because the fl attener adds overprint instructions to appropriate spot-col-
ored atomic regions, so it is not necessary for a designer to assign an overprint to objects with spot 
colors. For example, a spot-colored object with the Multiply blend mode applied that’s placed on top 
of another spot- or process-colored object automatically attains an overprint instruction (via the 
fl attener) in the atomic regions where the objects overlap.

You can display overprinted colors by selecting Overprint Preview. You can also simulate over-
printed colors on your desktop proofer by selecting Simulate Overprint in the Print or Export dialog 
boxes. (Th e output approximates what you see on screen with Overprint Preview turned on.) Th e 
overprinting color information is simulated by your composite printer and provides a more com-
plete proof. You should select Simulate Overprint only for composite output. InDesign CS2 correctly 
separates spot colors and overprinting when you output separations.

Transparent artwork must be processed by an application that can handle fl attening, such as 
Illustrator CS2, InDesign CS2, and Acrobat 7. Exporting an Illustrator fi le to EPS and placing it into 
QuarkXPress is not a good option when transparency is present in the illustration. (QuarkXPress 
will see only the fl attened part of the Illustrator EPS fi le.) All controls for printing Illustrator 
graphics are available in Illustrator CS2. If you need to place Illustrator artwork into a page layout 
program, it is best to use InDesign CS2, especially if the artwork includes transparency.

If it is necessary to save an Illustrator CS2 fi le as EPS and place it into a layout application, it’s highly 
recommended that your service provider not convert spot colors to process by using the layout 
application’s ink management controls. As a designer, it’s important that you incorporate spot colors 
into your artwork only when you know they will be used on press.

Note: Simulate Overprint should be enabled only for desktop proofi ng because it attempts to simu-
late the appearance at the expense of preserving spot colors. Final output should always be done 
with Simulate Overprint disabled.

 Overprinting and transparency
Transparency can aff ect overprinting. Illustrator CS2 lets you either preserve, discard, or simu-
late overprints (in the Advanced pane of the Print dialog box). Overprinting is preserved in 
InDesign CS2 documents that don’t contain transparency (including non-normal blending modes). 
However, if overprinting is mixed with transparency, fl attening can cause overprinting to be pre-
processed in areas where both overprinting and transparency are applied.

If an overprinted object is involved in transparency, the overprinted object is divided into atomic 
regions and their color is fl attened. Flattening of overprinting maintains the visual appearance 
of the objects involved, and it separates correctly. Flattening an overprint does not necessarily 
mean that overprint is removed. Th is is true if two objects to which process colors are applied are 
involved. In this case, the intersection is a single process object. However, if spot colors are involved, 
overprint is required to separate the colors correctly.

In other scenarios, overprint instructions can be generated as a result of fl attening, even if no over-
print is set manually. Th is scenario can occur when spot colors that are involved in transparency 
are fl attened. Illustrator CS2 and InDesign CS2 handle the fl attening and correctly manage the spot 
colors. When opening or placing fl attened Adobe PDF 1.3 fi les, you might need to enable Overprint 
Preview to accurately preview the fi le.

B U I L D I N G  P A G E S  W I T H  T R A N S P A R E N C Y
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Overprinting instructions are preprocessed by the fl attener under the following conditions:

• Overprinting objects have transparency applied directly to them (for example, objects that are 
less than 100% opaque).

• Overprinting objects are part of a group to which transparency is applied.

• Overprinting objects are overlapped by or are within approximately 1/72" of transparent objects 
or groups.

• A placed graphic contains overprinted objects and transparency is then applied to the placed 
graphic.

• Overprinting objects are part of a complex region of transparency that must be rasterized during 
fl attening.

• Simulate Overprinting is selected in the Output pane of the Export Adobe PDF dialog box 
(InDesign CS2 only).

Note: By default, this option is not selected and it should not be selected for high-end printing 
workfl ows. It should be selected only when printing proofs to low-end composite devices that 
cannot otherwise output overprinting or when creating proof [low resolution] PDF fi les that 
simulate overprinting as seen on-screen.

• If you choose to simulate overprints in the Illustrator CS2 Print dialog box (File > Print > 
Advanced > Overprints > Simulate).

Note: By default, this option is not selected and should not be for high-end printing workfl ows. It 
should be selected only when printing proofs to low-end composite devices that cannot other-
wise output overprinting.

In many cases, the results of fl attening overprinting instructions are identical to what happens when 
a PostScript RIP interprets the same overprinting instructions, and it should not cause a problem in 
your workfl ow. 

Note: With Illustrator CS2, you can preserve overprinting instructions by checking Overprints > 
Preserve in the Advanced panel of the Print dialog box.

 Preventing transparency problems
To minimize the possibility of transparency-related problems, you should:

• Install and use the latest Adobe soft ware updates.

• Move all text objects that don’t interact with transparency to the top layer of the document.

• Proof documents on-screen by enabling Overprint Preview or by displaying the Separations 
Preview palette to ensure the output appears how you intend. You can also use the Flattener 
Preview palette to display which transparent objects are aff ected by fl attening.

• Install and use the latest PostScript Printer Defi nitions (PPDs)/printer drivers.

• Inform your print provider if and how you have used transparency.

• Your printer should disable any preprocessing of images in the print driver, such as vivid color or 
intelligent color. Many print drivers have soft ware that enhances the appearance of photographs; 
however, such soft ware cannot distinguish between photographs and rasterized atomic regions 
and changes the color of all rasters and causes stitching problems.

• Make sure your service provider has and uses the latest RIP soft ware updates.

• Read the ReadMe.PDF fi les that accompany the product installers for additional known issues, 
resolved issues, and production and troubleshooting tips.

• Be careful when you mix overprinting and spot colors with transparency. To view the printed 
results of overprinting on-screen, enable Overprint Preview.

• If possible, save native copies of your Illustrator CS2 fi les.

B U I L D I N G  P A G E S  W I T H  T R A N S P A R E N C Y
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A fi nal word of caution
 Despite your best eff orts to avoid transparency problems, some may still arise. Below is a list of 
problems that can occur in order of likelihood. Generally, problems are the result of the way a fi le 
was created or the way the fl attener settings were used, as well as the methods and equipment your 
printer uses to process your fi les.

1. Spot colors may display colors on process plates or convert to process. Some prepress soft ware 
may inadvertently misinterpret fl attened EPS fi les, which results in converting spot colors to 
process. In this case, do not use EPS; use native InDesign CS2, native Illustrator CS2, or Adobe 
PDF fi les that include live transparency.

2. Transparency fl attening can include the process of executing the overprint attribute manually 
assigned to spot objects. When this occurs, overprinting instructions are not preserved aft er 
fl attening; however, the objects look correct when printed because the overprint is taken into 
consideration when transparency is fl attened. Th e person responsible for printing needs to 
be aware that changing overprinting instructions at the RIP can aff ect not only objects set to 
overprint, but fl attened transparency as well. You should never use a RIP’s “discard overprint” 
option when dealing with transparency.

3. Vector objects may get rasterized at a resolution that’s too low for the output device. It’s best 
for the person responsible for printing to handle fl attening. Your printer will use fl attener and 
resolution settings that are appropriate for the output device.

4. Artifacts may appear along the edges of atomic regions. If possible, let your service provider do 
the fl attening to avoid these problems.

5. Hairlines and strokes may fatten. Generally, this problem only occurs on low-resolution output 
devices.

6. Type may be converted to fi lled strokes. Th at is, the characters may thicken. Th is problem can 
occur on low-resolution devices. It is less of a problem on high-resolution devices.

Transparency and OPI
Open Prepress Interface (OPI) is not compatible with transparency. Low-resolution images must be 
replaced with high-resolution images before fl attening (that is, fatten before you fl atten). If low-reso-
lution images are fl attened, the results will be low resolution.

B U I L D I N G  P A G E S  W I T H  T R A N S P A R E N C Y
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 CHAPTER 5

 Saving and Exporting Files with Transparency
 If you’re creating a stand-alone Illustrator CS2 or InDesign CS2 layout that contains transparent 
objects—that is, a layout you don’t intend to use in other layouts or other applications—you can 
save the document in its native format using the Save command. However, if you intend to use an 
Illustrator CS2 or InDesign CS2 layout in another layout or application, you must decide whether to 
save it in a diff erent fi le format.

Note: You can place native Illustrator (.AI), native Photoshop (.PSD), Adobe PDF 1.4, PDF 1.5, 
and PDF 1.6 fi les into InDesign CS2 layouts. Because these fi le formats can contain live transpar-
ency, using them for artwork that is placed into InDesign CS2 layouts is both convenient—because 
you don’t have to save artwork in multiple fi le formats—and eff ective—because InDesign CS2 can 
handle fi les that contain live transparency. 

 Choosing a fi le format when saving or exporting
Whenever possible, you should use fi le formats that preserve live transparency—including native 
formats for Illustrator CS2 and InDesign CS2 documents or Adobe PDF 1.4, PDF 1.5, or PDF 1.6—
when you’re creating graphic fi les for placement in documents created with other Adobe Creative 
Suite 2 components.

Note: If you use Illustrator CS2 or Photoshop CS2 to create transparent artwork for placement into 
a page layout program, Adobe strongly recommends that you use InDesign CS2 to create your page 
layouts. InDesign CS2 supports transparency in native Photoshop CS2 and Illustrator CS2 fi les, and 
also includes built-in transparency features that you can use as you lay out pages and build docu-
ments. InDesign CS2 can also import, display, and print Adobe PDF 1.4, PDF 1.5, and PDF 1.6  fi les 
that contain live transparency.

Saving fi les in native formats provides several advantages over other fi le format options:

• Greater control at print time Using native fi le formats gives you control over the fl attener and 
resolution settings up to the time you print, save, or export a job in a non-native fi le format (such 
as PostScript).

• Reduce fi le overhead By saving a single, native version of a graphic instead of multiple, exported 
TIFF or EPS fi les, you reduce the number of fi les you have to track, and you also reduce the disk 
space required to store your graphics.

• Easy editability InDesign CS2 allows you to directly link to native Photoshop fi les, native 
Illustrator fi les, and Adobe PDF fi les, which allows you to preserve live transparency throughout 
the page layout workfl ow. If you need to make changes to a native Illustrator graphic that’s been 
placed into an InDesign CS2 layout, you can simply open the fi le in Illustrator CS2 and make the 
changes. (You can easily open the original Illustrator fi le in Illustrator from within InDesign CS2 
by selecting it in the Links palette and then choosing Edit Original from the palette menu or by 
holding down Alt/Option and double-clicking the graphic.) Other formats fl atten Illustrator 
objects, making them uneditable. Flattened fi les force you to open the fi le in Illustrator CS2, 
make the changes, export and fl atten the fi le again, and fi nally relink the placed graphic in 
InDesign CS2. When you modify a placed native Illustrator graphic, all instances of the graphic 
in InDesign CS2 documents are updated. When it’s time to print the fi nished InDesign CS2 
document, the printer can fl atten all transparency at once directly from within InDesign using the 
fl attener controls in InDesign CS2.

Remember, when you export a document (including Photoshop CS2, Illustrator CS2, and 
InDesign CS2 documents) in any fi le format that fl attens transparency, the document is fl attened in 
the same way that it’s rasterized when printed, and you lose the ability to edit the original objects, 
except for Illustrator CS2 EPS fi les—and only if the fi le is reopened in Illustrator CS2.
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Exporting EPS fi les
 Illustrator CS2 can save fi les in its own EPS format, as well as export fi les in EPS formats that are com-
patible with earlier versions of Illustrator. Illustrator CS2 EPS fi les are well suited for a high-end print 
workfl ow because of the management of spot colors and transparency. Only Illustrator CS2 is able to 
read the transparent portion of an Illustrator EPS fi le. Photoshop CS2, InDesign CS2, Distiller, and 
non-Adobe soft ware use only the fl attened portion of the fi le.

Transparency is always fl attened when a fi le is saved as EPS. An Illustrator CS2 EPS fi le, however, 
retains transparency information (unless resaved in another application), so live transparency is 
restored if the fi le is reopened in Illustrator CS2.

You can export two kinds of EPS fi les using InDesign CS2, however, only one is generally suitable 
for high-end printing workfl ows. By default, InDesign CS2 exports EPS fi les in which overprinting 
instructions are preserved wherever possible. In some limited cases, the fl attening process prepro-
cesses these instructions and incorporates the overprinting with the transparency information. Th ese 
default EPS fi les are suitable for output on printing presses. If you select Simulate Overprint in the 
Export dialog box, InDesign CS2 can optionally export EPS fi les in which all overprinting instruc-
tions are preprocessed and the appearance of overprint is simulated for output on composite devices. 
Th ese fi les are suitable for desktop printing and proofi ng. As a rule, you shouldn’t use the Simulate 
Overprint option for high-end printing workfl ows.

Exporting Adobe PDF fi les
 Adobe PDF 1.4 (also known as Acrobat 5 PDF), PDF 1.5 (Acrobat 6 PDF), and PDF 1.6 (Acrobat 7 
PDF) can accurately display live transparency created by any Adobe transparency-savvy authoring 
and layout application. Illustrator CS2, InDesign CS2, and Photoshop CS2 can import and export live 
transparency as Adobe PDF 1.4, PDF 1.5, and PDF 1.6. Among other benefi ts, this format preserves 
spot colors and overprinting without fl attening.

For detailed information about new PDF integration features in Adobe Creative Suite 2, see “PDF 
Integration Guide for Adobe Creative Suite 2” at studio.adobe.com/us/print/main.jsp.

Note: When you create PDF documents using any of the components of Adobe Creative Suite 2 
(with the exception of Distiller 7), the default settings produce a PDF fi le with live transparency. Th e 
default Compatibility setting for exported PDF documents is Acrobat 5 (PDF 1.4). Th is setting, as 
well as the Acrobat 6 (PDF 1.5) and Acrobat 7 (PDF 1.6) settings, produce PDF fi les with live trans-
parency. However, the Acrobat 4 (PDF 1.3) and PDF/X options produce PDF fi les with fl attened 
transparency. It is oft en best to let your printer/prepress provider fl atten transparency because fi nal 
output is based on their settings. If you need to perform fl attening, consider using PDF/X-1a.

Note: Adobe PDF 1.4, PDF 1.5, and PDF 1.6 fi les created using Distiller do not contain live transpar-
ency because Distiller operates on PostScript, which can only contain fl attened transparency.

 Exporting Illustrator CS2 fi les with transparency
 If you intend to use an Illustrator CS2 graphic in another Illustrator CS2 document or in another 
Adobe graphics application, such as InDesign CS2 or Photoshop CS2, you have the option to save 
the Illustrator CS2 graphic as a native Illustrator (.AI), EPS, or Adobe PDF fi le, or you can export a 
native Photoshop (.PSD) or TIFF fi le. Th e following chart shows the save/export fi le format options 
available in Illustrator CS2 and how transparency is saved for each format. Choose File > Save or 
File > Save As to save an Illustrator CS2 document in a native Illustrator format or as a PDF or EPS 
fi le. Choose File > Export to save a native Photoshop (.PSD) or TIFF fi le.

Note: You can preserve live text, layers, masks, compound vector shapes, and more when you export 
Illustrator graphics in .PSD format. For more information, see the Illustrator CS2 User Guide.

If you use QuarkXPress for page layout, you must save Illustrator graphics as EPS or Adobe PDF 1.3 
fi les. You cannot place native Illustrator fi les or graphics with live transparency into QuarkXPress 
layouts.

Illustrator CS2 users who have been placing EPS fi les created with previous versions of Illustrator 
into QuarkXPress documents for the sole purpose of printing the artwork should directly print from 
Illustrator CS2 or place EPS fi les into InDesign CS2 for the most compatible printing experience. 

S A V I N G  A N D  E X P O R T I N G  F I L E S  W I T H  T R A N S P A R E N C Y
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Illustrator CS2 export fi le formats

Output formats Transparency embedded as

Native Illustrator CS2 (.AI) Live or fl attened

PostScript (for RIP or Distiller) Flattened

Adobe PDF 1.3 (Acrobat 4), including PDF/X 
standards

Flattened

Adobe PDF 1.4 (Acrobat 5), PDF 1.5 (Acrobat 6), and 
PDF 1.6 (Acrobat 7)

Live; fl attened if created using Distiller

EPS Flattened*

Other formats (non-Illustrator EPS and TIFF) Flattened**

Exporting Illustrator CS2 graphics for use in programs that can’t handle transparency
 If you use Illustrator CS2 graphics in page layout programs that can’t handle transparency, you 
should specify fl attening settings and save transparent artwork in Illustrator CS2 EPS format, espe-
cially if spot colors are involved and you intend to print separations.

Currently, InDesign CS2 is the only page layout program that can interpret unfl attened, live trans-
parency in native Illustrator fi les and Adobe PDF 1.4, PDF 1.5, and PDF 1.6 fi les. Illustrator EPS and 
Adobe PDF (1.3, 1.4, 1.5, and 1.6) preserve spot colors.

S A V I N G  A N D  E X P O R T I N G  F I L E S  W I T H  T R A N S P A R E N C Y

* Illustrator CS2 can open AI EPS fi les, 
and you can edit the transparency. 
All other products can place and use 
the fl attened portion of the EPS fi le. 
The fi le might need to be place-
embedded.

** Some graphic fi le formats (EPS 
not from Illustrator and TIFF) cannot 
handle live transparency.
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Exporting InDesign CS2 fi les with transparency
 If you want to use an InDesign CS2 page in another InDesign CS2 layout or another program, such 
as Illustrator CS2 or Photoshop CS2, you can export Adobe PDF or EPS fi les. You can also use the 
Print dialog box to create PostScript fi les that can be converted to Adobe PDF with Acrobat. Th e 
chart below shows the save/export fi le format options available in InDesign CS2 and how transpar-
ency is saved for each format.

Note: Choose File > Export to save Adobe PDF or EPS fi les. Choose File > Print to create a Post-
Script fi le.

InDesign CS2 export fi le formats

Output formats Transparency embedded as

InDesign CS2 Native (.INDD) Live

PostScript (for RIP or Distiller) Flattened

Adobe PDF 1.3 (Acrobat 4), including PDF/X 
standards

Flattened

Adobe PDF 1.4 (Acrobat 5), PDF 1.5 (Acrobat 6), and 
PDF 1.6 (Acrobat 7)

Live; fl attened if created using Distiller

EPS Flattened

Delivering Adobe PDF fi les for print
If your service provider uses prepress tools that can’t interpret Adobe PDF 1.4, PDF 1.5, or PDF 1.6 
fi les with transparency, you should deliver native InDesign CS2 fi les or save InDesign CS2 documents 
as PostScript fi les, Adobe PDF 1.3, or PDF/X fi les using the High Resolution fl attener preset. Ask your 
service provider for the recommended PDF format, PDF settings, and fl attener settings. PostScript 
and Adobe PDF 1.3 fi les provide high-quality results, preserve overprinting and spot colors where 
possible, and separate correctly. (For more information, see Chapter 7, “Delivering Files with Trans-
parency to Your Print Service Provider.”)

Th e people responsible for printing documents oft en prefer to receive fi les in certain formats. Let them 
know if transparency is involved. If they are not familiar with processing fi les with transparency, have 
them contact Adobe technical support or the ASN Print Service Provider Program (partners.adobe.
com/public/asn/psp/detail.html) to receive free training materials and other useful resources.

S A V I N G  A N D  E X P O R T I N G  F I L E S  W I T H  T R A N S P A R E N C Y
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CHAPTER 6

Printing Files with Transparency
When you want to print an Illustrator CS2 or InDesign CS2 layout—whether the output device is a 
relatively low-resolution proof printer or a high-resolution image setter—all transparent objects in 
the fi le, as well as any linked fi les that contain live transparency, must be fl attened.

In most cases, fl attening produces excellent results when you use an appropriate predefi ned fl at-
tener preset in InDesign CS2 and Illustrator CS2. (Acrobat 7 does not use fl attener presets. Instead, 
specify fl attener settings in the Transparency Flattening panel of the Advanced Print Setup dialog 
box (File > Print > Advanced). If your document contains complex, overlapping areas and you 
require high-resolution output, you can achieve more reliable print output by following a few basic 
guidelines. 

For a complete reference and troubleshooting guide on how transparency aff ects output, see “Trans-
parency in Adobe Applications: A Print Production Guide” at studio.adobe.com/us/print/main.jsp.

 Previewing transparency before you print with the Flattener Preview palette
Illustrator CS2 and InDesign CS2, as well as Acrobat 7 Professional soft ware, have a Flattener 
Preview palette that lets you quickly see where transparency occurs on a page and can alert service 
providers to areas that contain transparency.

Illustrator CS2 Flattener Preview palette
You can use the preview options in the Flattener Preview palette to highlight the areas aff ected by 
fl attening. You can use this information to adjust the fl attening settings, and you can use the palette 
to save fl attener presets.

  Th e Highlight menu determines what’s displayed in 
the preview area. To display all of the commands in 
the Highlight menu, choose Detailed Preview from 
the palette’s fl y-out menu.

 •  None (Color Preview) shows a color preview of 
the artwork without highlighting anything.

 •  Rasterized Complex Regions highlights the areas 
that are rasterized for performance reasons (as 
determined by the Rasters/Vectors slider).

 •   Transparent Objects highlights the objects that 
are sources of transparency, such as objects with 
partial opacity (including images with alpha 
channels), blending modes, and opacity masks. In 
addition, graphic styles and eff ects might contain 
transparency, and overprinted objects might be 
treated as sources of transparency if the overprint 
needs to be fl attened.

 •   All Aff ected Objects highlights all objects that are 
involved in transparency, including transparent 
objects and objects that are overlapped by 
transparent objects.

 •  Aff ected Linked EPS Files highlights all linked 
EPS fi les that are aff ected by transparency.

 •  Expanded Patterns highlights all patterns that 
are expanded because they are involved in 
transparency.

 Illustrator CS2 Flattener Preview palette
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•  Outlined Strokes highlights all strokes that are converted to outlines because they are involved in 
transparency or because the Convert All Strokes to Outlines option is selected.

•  Outlined Text highlights all text that is converted to outlines because it is involved in 
transparency or because the Convert All Text to Outlines option is selected.

•  All Rasterized Regions highlights objects and intersections of objects that are rasterized because 
there is no other way of representing them in PostScript or because they are more complex than 
the threshold specifi ed by the Rasters/Vectors slider.

InDesign CS2 Flattener Preview palette
You can use the preview options in the Flattener Preview palette to highlight the areas of a page 
aff ected by fl attening. Th e areas of the artwork aff ected by transparency are highlighted in color in 
the document window, while the rest of the artwork appears in grayscale. You can adjust the fl atten-
ing options and see which objects are aff ected. Th e Flattener Preview palette also includes controls 
for applying fl attener presets to spreads and to ignore spread overrides.

The Flattener Preview palette provides several options for displaying fl attened objects.

Note: Th e Flattener Preview palette is not intended for precise previewing of spot colors, overprints, 
and blending modes. Use Overprint Preview mode to preview how spot colors, overprints, and 
blending modes will appear when output.

Printing proofs from the desktop
Printing a document that contains transparency is similar to printing any other document, with 
one important diff erence: You should choose a fl attener preset in Illustrator CS2 or InDesign CS2 or 
specify fl attener settings in Acrobat 7 that are appropriate for the printer.

Printing proofs with Illustrator CS2
Use the following checklist to help ensure reliable printing with Illustrator CS2 when printing 
proofs:

• Specify the CMYK color mode (File > Document Color Mode > CMYK Color) for fi les printed 
on a desktop proof printer.

•  Specify the proper ppi for your document in the Document Raster Eff ects Settings dialog box. 
Medium (150 ppi) is the typical setting for proof printing.

P R I N T I N G  F I L E S  W I T H  T R A N S P A R E N C Y
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• Ensure that your resolution-dependent live eff ects (such as Guassian blur and mezzotint) still 
look the way you want them to aft er changing the ppi value in the Document Raster Eff ects 
Settings dialog box.

• Use the Overprint Preview display mode (View > Overprint Preview) to approximately display 
how the objects you’ve specifi ed for overprinting appear.

• Preview your artwork in the Flattener Preview palette to determine which areas are aff ected by 
transparency fl attening. Or, preview the areas of your artwork that are rasterized to ensure text 
will not be rasterized. Check with your service provider to ensure you have selected the proper 
settings.

• Choose the appropriate fl attener preset when you print a document. To do so, select a fl attener 
preset from the (Transparency Flattener) Preset menu in the Advanced pane of the Print dialog 
box. 

P R I N T I N G  F I L E S  W I T H  T R A N S P A R E N C Y
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Th e (Transparency Flattener) Preset menu includes three default presets—Low Resolution, Medium 
Resolution, and High Resolution—as well as any custom fl attener presets you’ve created. To create 
custom fl attener presets, choose Edit > Transparency Flattener Presets. For information, refer to the 
Illustrator CS2 User Guide.

If you’re printing a proof to a printer that is not a PostScript printer, choose Low Resolution or 
Medium Resolution. Choose Medium Resolution for desktop proofs printed on black-and-white 
desktop printers and print-on-demand documents printed on PostScript color printers.

The Transparency Flattener preset you choose determines how transparency eff ects are fl attened when the fi le is printed or 
exported in a fi le format that doesn’t preserve live transparency.

P R I N T I N G  F I L E S  W I T H  T R A N S P A R E N C Y
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Printing proofs with InDesign CS2
In InDesign CS2, you can choose a fl attener preset when you print a document. To do so, choose 
File > Print and click Advanced in the list of print options on the left  side of the Print dialog box. In 
the Transparency Flattener area of the Advanced pane of the Print dialog box, choose an appropri-
ate fl attener preset from the (Transparency Flattener) Preset menu.

Th e (Transparency Flattener) Preset menu includes three default presets—Low Resolution, Medium 
Resolution, and High Resolution—as well as any custom fl attener presets you’ve created. To create 
custom fl attener presets, choose Edit > Transparency Flattener Presets. For information, refer to the 
InDesign CS2 User Guide.

If you’re printing a proof to a printer that is not a PostScript printer, choose Low Resolution or 
Medium Resolution. Choose Medium Resolution for desktop proofs printed on black-and-white 
desktop printers and print-on-demand documents printed on PostScript color printers.

In Mac OS X, if you are printing to a printer that is not a PostScript printer, the (Transparency 
Flattener) Preset is not available. In this case, you should enable Simulate Overprint in the Output 
pane of the Print dialog box. When Simulate Overprint is enabled, the proof print looks the same as 
on-screen with Overprint Preview (View menu) enabled.

The Transparency Flattener preset you choose determines how transparency eff ects are fl attened when the fi le is printed or 
exported in a fi le format that doesn’t preserve live transparency.

P R I N T I N G  F I L E S  W I T H  T R A N S P A R E N C Y
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 CHAPTER 7

 Delivering Files with Transparency to Your 
Print Service Provider
Transparency must be fl attened for print output. In most cases, fl attening produces excellent results 
when you use an appropriate predefi ned fl attener preset or a custom fl attening preset with settings 
appropriate for your fi nal output. However, fl attening can alter colors and transparent objects in 
ways that can aff ect output quality.

If your Illustrator CS2 and InDesign CS2 documents contain complex, overlapping areas and you 
require high-resolution output, you should work closely with your print service provider. Your print 
provider can specify optimal fl attener settings based on the fi le formats used, the resolution of the 
fi nal output device, and their workfl ow. Good communication between you and your service pro-
vider will help you achieve the results you expect.

If your print service provider would like more information about printing fi les with transparency, 
you can point them to the Adobe Print Resource Center page at studio.adobe.com/us/print/main.jsp.

 What kind of fi le should you provide?
Most oft en, your print service provider handles fl attening, so you should provide native Illustrator 
or InDesign fi les, or an Adobe PDF 1.4, PDF 1.5, or PDF 1.6 fi le. If Adobe PDF 1.3 or PDF/X fi les 
are requested, consult with your printer about their recommended fl attener and resolution settings. 
InDesign CS2 and Acrobat 7 Professional have several PDF/X creation and validation features.

Not all service providers support all fi le types, so ask them what fi le types they accept.

If you intend to provide your service provider with Illustrator CS2 fi les, InDesign CS2 fi les, or Adobe 
PDF fi les that include live transparency, you have several options. Before you decide on the fi le format 
you’ll use, you should be aware of some of the capabilities and limitations of the various formats.

Adobe PDF 1.3 and PDF/X fi les All transparency is fl attened. Th e resolution of transparency eff ects 
is determined by the applied fl attener preset and cannot be changed aft er the PDF fi le is saved, nor 
can transparency eff ects in fl attened PDF fi les be modifi ed. Adobe PDF 1.3 fi les can be output by 
PostScript Level 2 and 3 RIPs. One of the main benefi ts of delivering Adobe PDF fi les to your print 
service provider is that everything required to print—including fonts and graphics—is contained in 
a single fi le.

Adobe PDF 1.4, PDF 1.5, and PDF 1.6 fi les Th ese fi les can include live transparency when saved in 
Illustrator CS2 or exported from InDesign CS2. Transparency is fl attened if printed to PostScript 
and distilled to Adobe PDF 1.4, PDF 1.5, or PDF 1.6.

Native Illustrator CS2 (.AI) and native InDesign CS2 (.INDD) fi les Th ese fi les have several ben-
efi ts: 

• You or your print service provider can easily make changes to native fi les up to the last minute. 

• Flattening at the latest possible stage produces the best results.

• Your print service provider can change the output resolution and other print-related settings.

• Prefl ighting can be accomplished more eff ectively on live transparency than on fl attened 
transparency.

• Spot colors can be fi xed—for example, if a document contains too many spot colors—if the 
transparency is live. Once fl attened, spot colors involved in transparency cannot be altered.

For detailed information about new PDF integration features in Adobe Creative Suite 2, see “PDF 
Integration Guide for Adobe Creative Suite 2” at studio.adobe.com/us/print/main.jsp.
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 CHAPTER 8

 Transparency-Related Resources
If you would like additional information about working with transparency and printing documents 
that contain transparency, please refer to:

• Transparency in Adobe Applications: A Print Production Guide. Th is reference and 
troubleshooting guide for prepress providers contains detailed information about printing fi les 
with transparency. (studio.adobe.com/us/print/main.jsp)

• PDF/X Files and Adobe Creative Suite 2. Th is document contains information about the PDF/X 
format and the support of PDF/X in Adobe applications. (www.adobe.com/products/acrobat/
pdfs/pdfx_faq.pdf)

• Th e Adobe Solutions Network Partner Find An ASN Print Service Provider Web page. You can 
use this web page to search for an Adobe Solutions Network print service provider. (partners.
adobe.com/public/partnerfi nder/psp/show_fi nd.do)

• Th e Adobe Support Knowledgebase. Start here if you’re looking for information about any Adobe 
product. Th e searchable database is helpful if you need information about known problems and 
solutions relating to Adobe products. (www.adobe.com/support/main.html)

• Adobe InDesign Support. Th is page includes links to several helpful InDesign resources, as well 
as several top InDesign issues. (www.adobe.com/support/products/indesign.html)

• Adobe Illustrator Support. Th is page includes links to several helpful Illustrator resources, as 
well as several top Illustrator issues. (www.adobe.com/support/products/illustrator.html)

• Adobe Acrobat Support. Th is page includes links to several helpful Acrobat resources, as well as 
several top Acrobat issues. (www.adobe.com/support/products/acrobat.html)
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