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Introducing Toon Boom Storyboard

What Is Storyboard? 
Toon Boom Storyboard lets you take an idea and transform it into a visual story that will 
become a complete production, whether animated or live-action. Developed in 
conjunction with expert storyboard artists, Toon Boom Storyboard speeds up production 
planning and enables studios to reach new heights with increased production integration. 
Its advanced features make it the tool of choice when creating an entirely digital 
storyboard. It truly completes the production pipeline.

Storyboard's easy-to-use and intuitive interface means that you will be performing basic 
operations almost immediately (create or import a drawing, add or delete panels) and 
more complex procedures within the shortest time. Reading through this documentation 
will provide you with the knowledge to get the most out of the product.

Storyboard supports the use of a pen and tablet (such as the Wacom Cintiq) allowing you 
to work with little or no keyboard use.

Here are a few highlights of the Toon Boom Storyboard solution: 

• A flexible layer-based panel display with motion camera capabilities 
• A complete set of drawing tools, including the Brush tool, which is

pressure-sensitive when using a digital graphic tablet and pen 
• Customizable caption fields to insert fully searchable textual content, such as 

scene descriptions and comments   
• An advanced timeline to control timing and automatically generate an animatic 

with sound tracks and transitions between shots 
• Real-time animatic creation with dynamic camera moves
• Extensive export capabilities, including printing, image sequences, and Toon 

Boom Opus, Toon Boom Harmony, Toon Boom Solo, EDL, AAF, CSV, SWF and 
QuickTime file formatting.
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Why You Should Use Storyboard 
Toon Boom Storyboard provides a logical and simple, yet powerful method of visualizing 
a series of images that show key scenes and events. Because a storyboard is a visual script 
it becomes an project outline showing a shot-by-shot breakdown, while not showing every 
frame of the production.

You provide the story plan, mood, setting and all that you need to let the audience follow 
the story.

Each storyboard drawing should provide enough detail to show what is happening in a 
scene. Toon Boom Storyboard allows you to create a drawing in a storyboard panel and 
annotate it with text or audio commentary.

Methods of Reducing Production Cycle Times
Using a storyboard you can speed up your production cycle by: 

• Planning your production
• Using the storyboard panels and animatics to workout and discuss your ideas
• Producing a visual representation of how your film will look 
• Describing the sequence and assembly of the production 
• Eliminating unnecessary editing 
• Animating only the scenes you will use
• Uncovering problems such as flow
• Constructing a step-by-step guide to making and shooting your film

Methods of Reducing Storyboard Cycle Times
By using Toon Boom Storyboard you can speed up your storyboarding in many ways, 
including: 

• Viewing an animatic to review any changes you have made at any time.
• Avoiding creation of scenes that will eventually be edited out of the completed 

cartoon.
• Resolving script or timing issues that may exist with the current storyboard.
• Deciding if the storyboard or soundtrack needs to be edited.
• Accelerating the review and approval process.
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Toon Boom Storyboard Animatic Feature 
One of the advantages of using Toon Boom Storyboard is that you can make use of the
built-in animatic feature. An animatic consists of the storyboard’s pictures synchronized 
with the soundtrack. The Toon Boom Storyboard animatic features allows you to: 

• View an animatic immediately without rendering, with or without camera 
movement, at any time during your storyboard development without using 
external software

• Export your storyboard in seconds to a QuickTime or Flash animatic, to preview 
the flow of the storyboard with synchronized sound, camera movements and 
transitions between shots

As an animatic or story reel is made after the soundtrack is created, but before full 
animation begins, it allows you the opportunity to edit the production. Editing the film at 
the animatic stage prevents unnecessary animation of scenes that would only be edited 
out of the film, this saves production costs and time. 
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Chapter 1
How To Prepare For

Storyboarding
Planning ahead can save you time and effort. While storyboarding will save you 
considerable time during production, some additional planning of your storyboard project 
will further streamline your workflow.

Including storyboarding in your project planning will allow you to meet a number of 
production goals, such as:

• Providing a common visual roadmap to which a team can refer
• Reducing overall production time
• Reducing the likelihood that production resources are not used on scenes that 

will eventually be deleted

Using the same logic, taking steps to plan how you will storyboard also eases this early part 
of production.

First Steps
Before you begin storyboarding, consider the factors that will affect your storyboard 
project and your final production. 

• The Script
• The Structure
• The Delivery

The Script   
Create a completed or well-developed script. The more complete your screenplay is, the 
easier your ideas will be to storyboard. 

Storyboarding is also beneficial for completing a script that is in the last stages of 
development, as it can often help to resolve remaining storytelling issues. For example, 
storyboarding can highlight the need for modifications to transitions between shots, or for 
shots you did not realize were missing but need to be inserted to enhance the flow of 
action.

Tip 

Complete a script or screenplay to the best of your ability before creating a storyboard.
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The Structure   
Consult your script, try to visualize it as a series of shots and decide which ones can be 
placed into panels in your future storyboard. You still do not need to draw anything at this 
point; you just want to assess if there is a smooth, logical visual flow to the story, and get 
an idea of the type of shots that will work in your production.

Tip 

Breaking down your script into smaller components produces a more manageable structure to 
work with.

The Delivery 
How will your final production be broadcast? Is it designed for television, HDTV or 
widescreen film? Will it be watched on an iPod, PDA or mobile phone? All of these factors 
determine the aspect ratio of the final production. The size and dimensions of your 
production will determine the level of detail and how your shots are composed. 

Tip   

Assume the viewer’s role for a moment, and try to determine how your project will be best 
viewed in its final medium.

Storyboard Basics
There are three recommended steps when preparing your storyboard project.   

• Script Analysis and Breakdown
• Shot Evaluation
• Shot List Creation

Following these steps will help you to develop a clear vision of how you want your 
production to look, feel and flow. Anyone viewing your storyboard should be able to 
follow its story in a clear, logical manner by looking at the visual and textual information.

Script Analysis and Breakdown 
Goal

Break down your script into a series of shots.

The action in a panel is usually composed of the action, dialogue, and effects that occur 
between a camera being turned on until it is turned off. Typically, a shot can be expressed 
in a single panel, but more elaborate or complex shots may require multiple panels. 

Before beginning your storyboard, you should analyze your script to find out if it is possible 
to produce a storyboard using the current structure. You will already have an idea of some 
of the shots you will want to use based on the script, structure and delivery requirements. 
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Taking into consideration these factors early on will make this step even easier and more 
productive.

Using the information from your analysis, determine the shots that you will require for the 
production. At this stage, you may not necessarily have information on every detail of the 
shot, like the camera angle, composition, lighting or type of shot, but if you have some of 
this information, you can include it. What is more important is the development of the 
sequence of the shots. Create a unique panel or write notes for each shot that you intend 
to use in your production. 

Dividing your script into smaller parts will make the job of determining shots easier. 

Shot Evaluation 
Goal

Determine the important elements of each shot.

The elements you need to determine are:

• Camera angles and movements
• The direction of movement of objects within a shot
• The mood you want to create 

Now that you have broken down your script into separate shots and have laid out the 
sequence of shots in separate storyboard panels, you are ready to determine the most 
effective shot to use in each panel to convey the type of story you are trying to tell.

Your storyboard panel should convey the most important aspects of the shot and you 
should create each shot to maximize its intended impact. You will need to make a number 
of decisions, independently or with a partner or team. Some of the issues to determine 
are: 

• Which characters are in the shot and their position
• Which props are in the shot and their position
• Whether or not you need to include certain elements to maintain continuity 

between other shots
• How objects and characters move during the shot
• Where the camera is positioned and expected changes in camera movement 

during the shot
• What type of lighting is required for the shot
• What type of special effects may be required for the shot
• How accompanying dialogue or narration will be integrated into the shot
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Shot List Creation 
Goal

Create an itemized list of each shot used in key sequences or your entire story.

With a clearer idea of the sequence and composition of your shots, you can plan how much 
you want to storyboard. You can storyboard your entire production. Alternatively, you can 
storyboard shots that are pivotal to the emotional impact of the story or that may require 
a more complex setup.

Create a shot list for your production, which, for each shot, details the important elements 
you worked out during your evaluation of the shots. You should include the shot’s type and 
angle, camera effects, lighting, and accompanying dialogue. 

Entries in the shot list can then be used to complete storyboard panels. These provide you 
with a guideline to create an informative visual narrative for your production. 
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Chapter 2
How To Use Storyboard

This chapter includes everything you need to know to get the most out of Toon Boom 
Storyboard. If you are new to storyboarding, read the chapter How To Prepare For 
Storyboarding to learn how to gather the information and get your script ready for 
storyboarding. 

In this chapter, you will learn the following tasks:

• Launching The Program on page 15
• Starting Your Storyboard Project on page 17
• The Storyboard Window on page 22
• Drawing in a Panel on page 23
• Working With Storyboard Panels on page 44
• Working With Layers on page 59
• Working With the Camera on page 69
• Working With Text on page 74
• Working With Sound on page 78
• Working With the Library on page 86
• Printing Your Storyboard on page 91
• Playing Back Your Storyboard on page 100
• Exporting Storyboard Assets to Other Applications on page 103
• Customizing Storyboard on page 112

Launching The Program
How you create a new storyboard project or open an existing one depends on your 
operating system.

To open Storyboard: 

1. Double-click the Toon Boom Storyboard Pro  icon.

2. Toon Boom Storyboard opens. The splash screen briefly appears before closing and 
displaying the Welcome screen. 

Tip 

Other ways to launch Storyboard depend on your operating system:

! Windows users can select Start > Programs > Toon Boom Animation > Toon Boom 
Storyboard Pro. 

! Mac OSX users can select Applications > Toon Boom Storyboard Pro > Toon Boom 
Storyboard Pro.
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When you first launch Toon Boom Storyboard, the Welcome Screen appears. 

Create a new 
storyboard 
here.

Open recent 
storyboards 
here.

Direct access to video tutorials 
located on our website, will help 
you understand and improve 
your storyboarding techniques. 

Link to Storyboard 
on the Web

Select storyboard 
files here 
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Starting Your Storyboard Project
Once you have launched Toon Boom Storyboard you can create a new storyboard, open 
an existing one or easily open one which you have recently worked on. 

• Creating A New Storyboard on page 17
• Opening An Existing Storyboard on page 20
• Opening a Recently Used Storyboard on page 21

Creating A New Storyboard
When you create a new project, you will specify the location where you want to store the 
storyboard elements. You will also be able to specify storyboard project properties, such 
as the aspect ratio and frames per second (these can be changed later). 

To create a new storyboard:

1. Do one of the following:
! Launch the program to display the Welcome screen.
! In the menu bar, click on File > New Storyboard.

! In the File Toolbar, click the New  button.
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Creating a new storyboard from the Welcome screen
When you first open Toon Boom Storyboard you can create a new storyboard directly from 
the Welcome screen.

To create a new storyboard do the following:

Note

The Directory and Name fields are mandatory and you will be unable to create a new 
storyboard unless these are completed.

1. In the Directory field, type in the path or browse to the location where you will store 
the new storyboard project.

2. In the Name field, enter the name of a new file folder where you will store your 
storyboard project. 

If you press the spacebar an underscore is automatically generated to fill the space 
between the words.

3. In the Title field, type in the name you are giving your storyboard.

4. In the Subtitle field, type in the secondary name of your storyboard.

Use this area to 
create a new 
storyboard
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5. At this point you can choose to assign the resolution of your storyboard output, You 

can select a different resolution. To add a new one, click  to open the New 
Resolution dialog box.

6. Click on the Create button when you are done. The new project is created and 
placed in the directory you selected. 

The Toon Boom Storyboard window opens the default workspace. The window 
opens with an empty panel to get you started. 

Other ways of creating a new storyboard
Apart from using the welcome screen as an access point to create a new storyboard, you 
can create one after Storyboard is open:

• In the menu bar, click on File > New Storyboard.

• In the File Toolbar, click the New  button.

In either case the following dialog box opens and the procedure used to create a new 
storyboard is the same.

Use this dialog box to name your storyboard, select where you want to store your 
files (in the Directory field), the name of the storyboard folder (in the Name field), 
the name of your storyboard and its subtitle (in the Title and Subtitle fields). 

To create a new storyboard do the following:

Note

The Directory and Name fields are mandatory and you will be unable to create a new 
storyboard unless these are completed.
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1. In the Directory field, type in the path or browse to the location where you will store 
the new storyboard project.

2. In the Name field, enter the name of a new file folder where you will store your 
storyboard project. 

If you press the spacebar an underscore is automatically generated to fill the space 
between the words.

3. In the Title field, type in the name you are giving your storyboard.

4. In the Subtitle field, type in the secondary name of your storyboard.

5. You can select a different resolution. To add a new one, click  to open the New 
Resolution dialog box.

6. Click on the Create button when you are done. The new storyboard project is 
created and placed in the directory you selected. 

The Toon Boom Storyboard window opens the default workspace. The window 
opens with an empty panel to get you started. 

Tip

Other ways to open the New Storyboard dialog box: 

! Windows users can use the [Ctrl]+[N] shortcut.
! Mac OSX users can use the [Command]+[N] shortcut.

Opening An Existing Storyboard
If you want, you can continue working on a previously created storyboard project by 
opening it.

If you have another project open, you will be prompted to save it, and it will close after 
you confirm your choice. A saved project is added to the recent projects list so you can 
easily choose it again (See Opening a Recently Used Storyboard on page 21). 

To open an existing storyboard:

1. Do one of the following:
! Launch the program to display the welcome screen. Click the Open Storyboard 

link.
! In the menu bar, click on File > Open Storyboard.

! In the File Toolbar, click the Open  button.

The Open Storyboard dialog box appears.

2. Browse to the folder where your project is located, select the file or bundle with the 
SBOARD format and click the Open button to open it. The project opens in the 
Storyboard window.

Tip

Other ways to open the Open Storyboard dialog box:
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! Windows users can use the [Ctrl]+[O] shortcut.
! Mac OSX users can use the [Command]+[O] shortcut.

Opening a Recently Used Storyboard
A recently saved project is added to the Recent Storyboards list so you can easily choose 
it again. 

To open a recently used storyboard:

1. Do one of the following:
! Launch the program to display the welcome screen. A list of filenames of recent 

storyboards is listed in the upper right section of the welcome screen.
! In the menu bar, click on File > Recent Storyboards.

2. Select the filename of the storyboard you want to open from the list of recent 
storyboards.



22 

Toon Boom Storyboard Pro

The Storyboard Window
The Toon Boom Storyboard window is composed of the menu bar, toolbars, and one or 
more embedded windows, called views. You can also display and change properties in the 
Tool Properties to the right of the topmost view. 

When you open a storyboard, there are two views open and the Tool Properties are 
displayed on the right.

This is the Drawing Workspace. 

This workspace was designed to assist the story artist in creating visual content for each 
panel. The Drawing View, in the top left portion of the Drawing Workspace, provides a large 
space in which to work with the drawing tools and define camera movements.

Other workspaces are available when working in Toon Boom Storyboard. For further 
information, see Managing Your Window Workspace on page 130.

This is the default 
workspace.

The current panel 
is displayed in the 
Drawing View, the 
largest area, and 
underneath it, the 
Panel View. 

As you add more 
panels, they will be 
displayed in 
sequence in the 
Panel View.
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Drawing in a Panel
You can use your mouse or a graphic tablet and pen to draw your story. The drawing tools 
in Toon Boom Storyboard resemble standard drawing tools used in many graphic and 
animation programs, including Adobe Photoshop, Adobe Illustrator, Toon Boom Studio, 
Toon Boom Solo and Toon Boom Harmony. If you are already familiar with these tools and 
working with selections, you can proceed to Working With Storyboard Panels on page 44.   

• Using the Brush on page 23
• Drawing Shapes on page 24
• Working with Colours and Pen Styles on page 24
• Cutting and Erasing Drawing Objects on page 31
• Working with Selections on page 33
• Flattening Drawing Objects on page 38
• Transforming Drawing Objects on page 38
• Setting Up Your Drawing Space on page 41

Using the Brush
When you draw with the Brush tool and a graphic tablet and pen, you can enjoy the effect 
of drawing as if you are working with paper. A digital paintbrush allows the width of your 
line to change depending on the amount of pressure you apply. 

Before you draw with the brush, you may want to change its look by modifying its line 
width, colour and texture. You can do this using the Pen Tab. 

For more information, see Working with Colours and Pen Styles on page 24.

To draw a brush stroke:

1. Select Tools > Brush.

2. Draw your line using your graphic tablet, mouse or other input device.

Tip

Notice how the line in the 
drawing varies 
throughout this drawing. 

The variable-width brush 
stroke creates a unique 
look for your drawings.
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Other ways to activate the Brush:

! From the Tools Toolbar, click the Brush  button.

! Use the [Alt]+[B] shortcut.
! Select Brush in the panel’s pop-up menu.

The Drawing View provides an enlarged area for you to draw, but you can also draw in the 
Panel View.

Drawing Shapes 
These tools are used to create straight lines and shapes in Toon Boom Storyboard.

Before you draw a shape, you may want to change the look of the shape’s line. You can do 
this using the Pen Tab. For more information, see Working with Colours and Pen Styles on 
page 24. 

To draw straight lines, ellipses and rectangles: 

1. Select the tool you want to use from the Tools Toolbar. You have the following 
choices:
! Line tool: draws straight lines. 
! Rectangle tool: draws rectangular or square shapes. 
! Ellipse tool: draws round shapes. 

2. Drag the cursor in the Drawing View window until you have the shape you want. 

Tip

Other ways to activate these tools:

! From the Tools Toolbar, click the Line , Rectangle  or Ellipse  buttons.

! Select Line, Rectangle or Ellipse in the panel’s pop-up menu.

After activating a tool, you can use keyboard shortcuts to have more control as you draw:

! Press [Shift] to draw perfect circles and squares or to draw lines in 15 degree 
increments.

! Press [Alt] to draw shapes from the centre, or connect lines as you draw.

The Drawing View provides an enlarged area for you to draw, but you can also draw in the 
Panel View.

Working with Colours and Pen Styles
The Pen Tab in the Tool Properties controls the size and style of the drawing tool you are 
using. You can use this tab to access properties that apply to Brush, shape, Eraser and 
Paint tools. 

To change the pen style: 

1. If the Tool Properties are not displayed, select View > Toggle Tool Properties.
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2. Click the Pen Tab. 

The current pen style is highlighted. Its colour and maximum width are displayed. 
The number in the lower left corner is the maximum pen size. The letter T is 
displayed if the pen is associated with a texture.
! If you are using a graphic tablet and pen, the width of the line you draw depends 

on the pressure you apply and the Minimum and Maximum Size settings in the 
Pen Style dialog box, which you can open by double-clicking the selected style.
You can also create a new pen style. See Adding a new pen on page 26.

! Select a pen colour from the swatches in the Pen Tab.
You can also create a new colour. See Adding a new colour on page 28.

! Select a texture pen style if you want to draw using a bitmap texture. 
For more information on textures, see Adding a new pen on page 26.

Click a pen 
style if you 
want to use it.

To create a new pen 
style for the brush, 
click the Add Pen 
button. 

To change the 
maximum Pen Size 
of the brush, enter 
a value or use the 
slider.

To create a new 
colour for the 
brush, click the 
Add colour button.

To add a 
textured pen, 
click the Add 
Texture 
button.

Click on a colour in 
the palette to 
change the colour 
of the brush.
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Adding a new pen
You can add a new pen style to your pen list. The new pen style is based on the size and 
smoothness values of the pen that is currently selected in the Pen Tab. In addition to the 
maximum width and smoothness of your drawing tool, you can also specify minimum 
brush stroke width and pen texture properties.

Toon Boom Storyboard makes it possible for you to draw brush lines using a texture fill. 
Texture fills make it possible for you to emulate the effect of using different types of 
drawing tools, like charcoal or pastels, on different types of drawing paper, like canvas or 
burlap. 

You can use texture pens to retouch drawings that were scanned in grayscale and 
vectorized to preserve the unique qualities of the hand-drawn line. 

To add a new pen: 

1. If the Tool Properties are not displayed, select View > Toggle Tool Properties.

2. In the Pen Tab, click the New Pen  button.

Default Solid Pen

Noise Fill, you can use textures to create 
digital drawings that look like they were 
drawn with different drawing tools on 
different types of drawing paper.

Texture Pen, this line is softer than a default 
pen. It was drawn using a pen style with a 
texture.
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The Pen Style dialog box opens. 

3. Define a new pen style: 
! Use the Maximum Width and Minimum Width sliders to select the thickness of 

lines you draw with the Brush. The maximum width also applies to the width of 
the shape tools and the Eraser. 

! Use the Line Smoothness slider to select the amount of smoothness. 
! Select the Textured Pen option if you want to adjust the characteristics of pen 

styles that use texture images, when the Brush tool is in use. 
! Use the Alpha Max slider to set the opacity of the brush stroke.
! Use the Hardness tool to determine how the pen pressure is factored into 

the opacity of the brush stroke. 
! Select the Noise Texture File option to create unique line textures by 

selecting a bitmap file (a TGA or PSD), which will add a masking layer of the 
image to the brush stroke. Use the browse feature to go to the location of 
the bitmap file. 

4. Press OK to save your changes.
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Adding a new texture
You can add a new texture to the palette and attach it to your pen or brush to change the 
look or get the textured look you require for your storyboard. Your texture file must be in 
TGA or PSD format.

To add a new texture:

1. In the pen tab, click on the Add texture  button. An open dialog box appears.

2. Browse to the location where you have the texture file stored and click OK, the new 
texture is added into the palette.

Adding a new colour
You can add a new colour to the palette. You can then use the Colour Picker to specify the 
colour’s properties. 

To add a new colour:

1. In the Pen Tab, click the Add Colour  button. A new colour pot appears at the end 
of the list. 

2. Double-click the colour to open the Colour Picker dialog box.

The Colour Picker is a window that you can position anywhere in your work space. 
You can choose from a number of Colour Picker options to create your colour 
palettes.

Working with the Colour Picker
The Colour Picker is a window where you can define the colour properties of a drawing 
tool, such as the Brush, Paint or Text tools. 

To select a colour, you can enter the HSV (Hue Saturation Value) or RGB (Red, Green, Blue) 
values, or you can use the colour wheels or the sliders.

Below the current colour square on the Colour Picker are six Brightness Swatches that 
allow you to pick a colour slightly darker or brighter than the current colour. These shades 
represent slight variations in the brightness of a colour.

The Undo List can be used to return to a previously mixed colour. It stores a maximum of 
16 colours and adds colours to the list each time you change a colour. 

The Colour Picker has two displays: Single-wheel or Multi-wheel. By default, it is displayed 
in Single-wheel mode.
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Click the Multi Wheel Mode or Single Wheel Mode button to switch between the two 
displays.

Colour Wheel

Colour 
Storage

Brightness 
Swatches and 
Dropper

Current colour 

HSV and RGB 

Alpha colour 
transparency 
control

Gradient 
control

Single Wheel 
Mode

There are six 
colour wheels 
in Multi Wheel 
Mode.

Undo List, lets you 
revert to a previous 
colour.

Multi Wheel Mode
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Mixing colours with the Colour Picker 
When you are selecting a colour to use in your colour palette, you must define the RGB or 
HSV, and alpha values for the colour. A preview of the colour appears next to the current 
colour. 

To use the Colour Picker to mix colours:

1. In the colour palette, double click any swatch to open the Colour Picker.

2. Click the swatch you want to modify.

3. Select a new colour using any of the following methods.
! Type the HSV or RGB value.
! Click in the colour wheel to select a colour.
! In Multi Wheel mode, use the sliders beneath the colour wheels to select the 

colour.
! Use the Dropper to sample colour values from any place on your monitor.

Notice that as you change the colour with the Colour Picker, the current colour 
changes in both the Colour Picker window and in the swatch. 

4. Change the alpha value of the colour (this value determines a colour’s transparency) 
by entering the value directly in the Alpha field, or use the slider to select it.

Tip

You can use the Undo List in the Multi Wheel Colour Picker to revert to a previous colour.

Mixing colours in a gradient with the Colour Picker
You can define a colour swatch that will paint a zone with more than one colour and add 
this to your palette. The painted zone displays multiple colours that blend smoothly from 
one to another. This is called a gradient swatch. 

You can define up to eight different transition points within one swatch. You can then 
adjust where the transitions take place by dragging transition markers to the appropriate 
place. You can create either a Linear gradient (the colours change in a straight line) or a 
Radial gradient (the colours change in a concentric pattern).

To create a gradient: 

1. In the colour palette, double click any swatch to open the Colour Picker.

2. Click the swatch you want to modify.

3. Select the Gradient option.

4. You can select the type of gradient you want from the Gradient panel: 
! Radial: the colours blend in a circular pattern 
! Linear: the colours blend along a straight line 

5. Define the transition colour for each marker by clicking a marker and selecting a 
colour from the colour wheel. A small square appears on the selected marker. 
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When you choose a colour for a transition marker, Toon Boom Storyboard adjusts the 
colours on either side of it based on the colours of the nearest transition markers.

6. Drag the transition markers to where you want the colour to be completely changed.

7. To add more colour transitions, click directly below the gradient bar. A transition 
marker appears (you can add a maximum of eight markers). 

To remove a transition marker, drag it down until it disappears. To create a gradient, 
you must have at least two transition markers.

Cutting and Erasing Drawing Objects
As you use the drawing tools to create the objects and characters in your storyboard, you 
may need to cut or erase sections of drawing objects to refine your artwork. 

For example, if you wanted to reuse a drawing to build another, you may need to cut or 
erase sections of the original drawing.

The Cutter tools and Eraser tool allow you to remove parts from drawing objects, and each 
tool has a unique behavior. 

• The Rectangle Cutter allows you to create rectangular and square cut selections 
and move them. If you were working with pen and paper, this operation would 
be like using a sharp knife and ruler. 

• The Freehand Cutter allows you to draw the shape you want to cut out of a 
drawing and move it. This is like using a pair of scissors.

• The Eraser allows you to erase sections of a drawing in the same way as a 
traditional eraser. It allows you to remove a section of a drawing object. 

 

To create cut selections from drawing objects:

1. Select Tools > Rectangle Cutter or Tools > Freehand Cutter.

Start colour End colour

Transition colour

The rectangle and ellipse are centreline shapes. 
When you cut a centreline object, Toon Boom 
Storyboard rounds the ends of the cut lines. 
Notice how the painted area is cut straight.

The cyclist was drawn with the Brush tool. The 
Cutter tool makes clean cuts of the brush lines.
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2. Drag the selected Cutter tool across the section of the drawing object you want to 
cut. The Cutter tool creates a rectangular selection or lasso over the area.

To create the cut, move the cut selection away from the original drawing object using the 
Cutter tool, or remove the cut entirely using the Cut command in the Edit Menu. If you 
deselect the cut object or the Cutter tool, the cut will disappear and the object will remain 
uncut.

Tip

Other ways to activate Cutter tools:

! From the Tools Toolbar, click the Rectangle Cutter  or Freehand Cutter  
button.

! Select Rectangle Cutter or Freehand Cutter in the panel’s pop-up menu.
! Use the [Alt]+[T] shortcut to activate the Freehand Cutter.

To erase a section of a shape or brush line:

1. Select Tools > Eraser.

2. Drag your cursor through the parts of the drawing you want to erase.

Tip

Other ways to activate this tool:

! From the Tools Toolbar, click the Eraser  button.

! Select Eraser in the panel’s pop-up menu.
! Use the [Alt]+[E] shortcut to activate the Eraser tool.

The width of the eraser is determined by the currently selected pen style’s maximum width. 
You can modify the Pen Size in the Pen Tab.

In this example, we drew 
an eraser line through the 
circle then recoloured 
one of the new shapes.
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Working with Selections 
You can select and modify any drawing object using the lasso (the default) or the 
rectangular marquee selection tool. When you select a drawing object, a bounding box 
appears around it and you can then change its properties (colour, shape, angle) or its 
position in the drawing space. 

 

Once you select an object, you can change its properties interactively in the view or 
change them in the Pen Tab or Text Tab. You can also copy, cut and paste selections.

To activate the Select tool: 

1. Activate the Select tool. Do one of the following:
! To select one or more objects, select Tools > Select.
! To select all the objects, click the Drawing View and select Edit > Select All.

2. Make a selection:
! Drag the Select tool over each drawing object.
! Draw a closed shape around the drawing objects.

Tip

Other ways to activate this tool:

! From the Tools Toolbar, click the Select  button.

! Select in the panel’s pop-up menu.
! Windows users can use the [Ctrl]+[A] shortcut to select all objects.
! Mac OSX users can use the [Command]+[A] shortcut to select all objects.

Tip

You can use keyboard shortcuts to have more control over selections:

! Press [Shift] to select additional objects.

If you press the [Shift] key, you can 
select more objects and add them to 
what you have already selected. On 
Mac use the [Alt] key.
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! To copy a selection, Windows users can press [Ctrl] and drag the copied selection 
away from the original one.

! To copy a selection, Mac OSX users can press [Command] and drag the copied 
selection away from the original one.

To deselect objects: 

! To deselect an object without deselecting the others, press [Shift] and click the 
objects you want to remove from the selection. 

! To deselect all objects, select Edit > Deselect All.

Tip

Other ways to deselect objects:

! Click the Select tool in an empty area in the panel.
! Use the [Esc] shortcut.

When this tool is active, press [Shift] to deselect an object while keeping the other selections 
active.

To permanently use the rectangular marquee selection tool: 

1. Select Edit > Preferences.

2. Click the Drawing View tab.

3. Turn off the Select Tool Is Lasso check box.

4. Click OK to confirm your changes.

Tip

The selection tool is a lasso by default. To temporarily use the rectangular marquee selection 
tool, press the [Alt] key while selecting a drawing object.

Resizing, rotating and moving selections 

If you take a close look at the bounding box that appears around selected objects, you will 
notice that there are small boxes in each corner, in the centre of each side, and on the right 
side of the bounding box. These boxes act as handles that you can use to change 
drawings. 
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Depending on the handle you select, you can make different types of changes to the 
selected object. When you pass your pointer over a handle or over the object, the pointer 
changes to indicate the type of change you can make.

• Move : changes the current position of the selected lines/shapes. 

• Deform  : changes the size of the selected lines/shapes. 

• Rotate : changes the angle of the selected lines/shapes.

• Resize : changes the width and height of the selected lines/shapes.

If you drag a handle beyond its opposing handle on the bounding box, you will flip the 
drawing object either horizontally, vertically or diagonally. For greater precision in flipping 
drawing objects horizontally or vertically, use the Flip Selection Horizontally and Flip 
Selection Vertically commands. For more information on using these commands, see 
Flipping Drawing Objects on page 41.

Tip

You can use keyboard shortcuts to have more control over the resizing and rotation of 
drawings:

! Press [Shift] to resize a drawing without deforming it.
! Press [Alt] as you resize to, and maintain the static centre-point, instead of scaling the 

drawing object from the opposite corner that you drag from. 
! Press [Shift] to rotate drawings in 15 degree increments.
! Press [Alt] as you rotate a selection from the centre, regardless of where the pivot 

point is positioned.

One drawing can be 
made up of many 
individual lines, but when 
you select more than one, 
a single bounding box 
appears for all the 
selected lines.

Handles
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Changing the pivot point for scaling and rotating
You can change the pivot point, or centre of rotation and scaling effects. This might come 
in handy if you want to rotate or scale a drawing from a corner, rather than from the centre. 

To change the pivot point:

1. Select the drawing object you want to transform.

2. In the bounding box, drag the pivot point to a new position. 

Here the pivot point is moved to 
the corner and the drawing rotates 
around this position.

Here the drawing rotates around 
the original pivot point in the 
centre of the bounding box.

Here is the result.

Here are two possible results.
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3. Scale or rotate the drawing object. 

Tip

You can use keyboard shortcuts to have more control over the resizing and rotation of 
drawings:

! Press [Alt] as you resize to and maintain the static centre-point, instead of scaling the 
drawing object from the opposite corner that you drag from.

! Press [Alt] as you rotate a selection from the centre, regardless of where the pivot 
point is positioned.

But can be moved to any location.

The pivot point starts off in the centre of the drawing object.
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Flattening Drawing Objects 
The Flatten command reduces the number of selected overlapping drawing objects in a 
layer into one drawing object and removes any hidden lines.. 

This reduces the amount of memory required for drawing objects.

The centreline strokes in shapes created using the Line, Ellipse and Rectangle tools are 
converted to brush strokes after flattening. 

To activate this command:

1. Use the Select tool to select the drawing objects you want to flatten. 

2. Select Tools > Flatten.

The centreline strokes in shapes created using the Line, Ellipse and Rectangle tools will 
convert to brush strokes after flattening.

Avoid using texture pen styles of different colours for drawing objects that you will flatten 
to ensure that colours blend properly.   

Tip

Other ways to activate this tool:

! From the Tools Toolbar, click the Flatten  button.

! Select Flatten in the panel’s pop-up menu.
! Use the [Alt]+[Shift]+[F] shortcut.

Transforming Drawing Objects 
By default, a panel in Toon Boom Storyboard is 5 seconds. 

With the Transform tools, you can animate changes in position, rotation and scaling all 
from one tool. Unlike with the Select tool, your changes do not remain static for the entire 
panel; you set the image’s position, rotation and scale at the first frame and define its 
position, rotation and scale at the final frame. Toon Boom Storyboard calculates the 
position of the drawing object at the frames in between the first and last frame in the 
panel. 

You can also set the position of the first frame to be the same as the last frame, and vice 
versa.

If you want to animate a motion path, you can use the Transform tool in the Drawing View 
or Panel View. Another example of a transformation is making an object appear to grow 
in size by transforming the object and re-scaling it to a larger size.
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The Transform tools work with all the drawing objects on a selected layer. To learn more 
about layers, see Working With Layers on page 59.

Unlike a traditional paper-based storyboard, you will be able to see your transformations 
when you play back your animatic in Toon Boom Storyboard and when you view an 
enhanced animatic in QuickTime or Flash.

To animate with the Transform tool: 

1. Select the layer you want to transform. 

2. Select Tools > First Frame Transform.

The butterfly’s first position 
(bottom left) and last position 
(top right, rotated 
counterclockwise) in the panel 
were defined. The difference in 
position and rotation is changed 
over time in the panel’s frames.

You can also change the scale of an object 
during transformation. This character’s 
position and scale have been changed.
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A blue bounding box appears around all of the drawing objects in the layer.

3. Scale, rotate and position the objects in the selection as you want them to look in the 
first frame.

4. Select Tools > Last Frame Transform. 

5. Scale, rotate and position the objects in the selection as you want them to look in the 
last frame.

You can reapply a transformation at any time while working on your project. Reset the 
transformation to its original static position using the Reset Transform command in the 
Layer Menu.

Tip

To activate these tools, you can also click the First Frame Transform  or the Last Frame 

Transform  button from the Tools Toolbar.

To copy a frame position: 

! To copy the position of the last frame from the position of the first frame, select 
Layer > Copy Layer End Position From Start Position.

You can also press the Copy Layer End Position from Start Position  button in 
the Layer Toolbar.

! To copy the position of the first frame from the position of the last frame, select 
Layer > Copy Layer Start Position From End Position. 
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You can also press the Copy Layer Start Position from End Position  button in 
the Layer Toolbar.

Flipping Drawing Objects 
You can flip a selected drawing object or all drawing objects in an active layer either 
vertically (from top to bottom) or horizontally (from left to right). 

To flip a drawing object:

1. Select the drawing object that you want to flip in the current layer. To select multiple 
objects, hold down the [Ctrl] key (Windows) or the [Command] key (Mac OSX) as you 
click.

If no drawing objects are selected, then all the drawing objects in the layer will be 
flipped.

2. Do one of the following:
! To flip the object horizontally, select Tools > Flip Selection Horizontally.

You can also use the [Alt]+[H] shortcut.

! To flip the object vertically, select Tools > Flip Selection Vertically.

You can also use the [Alt]+[V] shortcut.

Setting Up Your Drawing Space
You can customize your drawing space to suit your needs. 

• Displaying a grid on page 41
• Moving within the drawing space on page 42

Displaying a grid
When you are drawing your objects, it may be difficult to draw them on a plain white 
surface that does not have any reference points. You can choose to display a grid that 
appears behind your drawings. 

Use the grid to judge the 
distance and size of 
objects in your panel.



42 

Toon Boom Storyboard Pro

To display the grid in the panel: 

1. Select View > Toggle Grid.

2. Select the type of grid you want to use from the View > Grid menu. You can choose 
from the following types: 
• Normal: the grid is divided into a standard set of squares of equal size.
• 12 Field: the grid measures 12 fields in each compass direction from the grid 

centre.
• 16 Field: the grid measures 16 fields in each compass direction from the grid 

centre.

Tip

Other ways to display the grid:

! Select View > Toggle Grid submenu in the panel’s pop-up menu.
! Windows users can use the [Ctrl]+[G] shortcut.
! Mac OSX users can use the [Command]+[G] shortcut.

When this tool is active, press [Shift] to deselect an object while keeping the other selections 
active.

Moving within the drawing space
It is only natural to want to rotate your drawing space while you are working. Getting the 
best drawing angle, while seeing all of the relevant parts of your drawing enables you to 
finely craft your drawings. 

To rotate the drawing space: 

! Select View > Rotate Clockwise.
! Select View > Rotate Counterclockwise. 
! To return your drawing space to its original angle, select View > Reset Rotation.

Tip

Select the View submenu in the panel’s pop-up menu to access these commands.

Use the following keyboard shortcuts to rotate your drawing space:

! To rotate clockwise, press [V].

Rotate the 
drawing space to 
get a better angle 
for the part of the 
drawing you are 
working on.
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! To rotate counterclockwise, press [C].
! To reset rotation, press [Shift]+[A].

To pan a drawing: 

! Hold the [Spacebar] down (your cursor arrow is replaced by a small open hand) while 
you click the mouse. Your cursor becomes a closed hand. Drag the cursor in the 
Drawing View to change the area displayed. 

Tip

Use the following keyboard shortcuts to pan your drawing space:

! Press [N] to centre the image at the current mouse position.
! To reset the pan, press [Shift]+[N].

To zoom the Drawing View: 

1. Select Tools > Zoom to activate the Zoom tool.

2. Click the Drawing View to zoom in.

Tip

Other ways to activate this tool:

! From the Tools Toolbar, click the Zoom  button.

! Select Zoom in the panel’s pop-up menu in the Drawing View.
! Use the [Alt]+[Z] shortcut.

Use the following keyboard shortcuts to zoom in your drawing space:

! Hold the [Spacebar] down, use the middle-mouse button and drag the Drawing View 
up to zoom out or drag down to zoom in.

! Press [1] to zoom out.
! Press [2] to zoom in.
! Press [N] to centre the image at the current mouse position.
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Working With Storyboard Panels 

Panels are displayed in timeline views (the Panel View and Timeline View) and in the Drawing 
View.

A panel is an essential building block of a storyboard and is rich in information. 

• Its visual content describes a part of a shot that you want to film. 
• A panel can include camera information, including information about the setup 

and camera movements.
• A panel can have captions associated with them, which can be used to add 

textual information. Text can include, but is not limited to, dialogue, continuity, 
prop and equipment notes, staff required for the shot and sound track timing.

• A panel exists in a sequence of other panels that create the story that you want 
to develop for production. A single panel can be used to describe a shot, 
although more complex shots may require additional panels.

If the Drawing workspace is displayed, the currently selected panel can be seen in it.

Captions and voice annotations 
provide useful supporting text 
and audio information.

When a panel is selected, it is 
highlighted with a bounding box.
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In Toon Boom Storyboard: 

• A single drawing can be created in a panel, or visual content can be stored on 
multiple drawing layers. These can be modified, rearranged and swapped 
between panels. 

• Visual guides define where you want to place the camera at the beginning of a 
panel and at the end. This information is automatically converted into a dynamic 
camera move in the animatic output from your Toon Boom Storyboard project. 

• Four caption fields are included automatically for each panel, but an unlimited 
number of caption types can be added to storyboard panels allowing you to 
organize text in a manner that is relevant to your project. Text can be imported 
from text files directly into a panel’s text field. In addition to textual notes, you 
can also record audio notes using the voice annotation feature.   

• Panel order can be rearranged by inserting, deleting and dragging and 
dropping selected panels to their new position in the storyboard. Panels can be 
linked together to form new shots, and panels that form shots can be 
disconnected from each other. 

You can use a number of Toon Boom Storyboard’s features to work with panels.

• Adding Panels on page 46
• Deleting Panels on page 47
• Duplicating Panels on page 47
• Renaming Shots on page 48
• Joining Panels to a Shot on page 50
• Splitting Panels in a Shot on page 51
• Inserting Transitions on page 52
• Deleting Transitions on page 52
• Adding Snapshot Markers to a Panel on page 52
• Deleting Snapshot Markers from a Panel on page 54
• Importing Images into Storyboard on page 54
• Onion Skinning: Displaying Drawings from Next and Previous Panels on page 57
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Adding Panels
When you start a storyboard, you have one blank panel to get you started. You can add 
subsequent panels to the storyboard at any location in the timeline. 

To add a panel to a shot:

1. In the Panel View or Timeline View, select the panel that will appear before the panel 
you want to add to the storyboard.

2. Do one of the following:
! Select Storyboard > Add Panel.

! From the Storyboard Toolbar, click the Add Panel  button.

! Use the [P] shortcut.

A new panel is created within the current shot, positioned immediately after the 
panel you selected. If the panel is added after an unconnected panel, the two panels 
will be joined together to form a shot. All panels in the same shot are grouped by a 
dark gray bounding box.

To add a new panel and create a new shot: 

1. In the Panel View or Timeline View, select the shot that will appear before the panel 
you want to add to the storyboard.

2. Do one of the following:
! Select Storyboard > Add Shot.

! From the Storyboard Toolbar, click the Add Shot  button.

A new panel is created immediately after the current shot. If the panel is added after 
an unconnected panel, the two panels will remain disconnected (that is, two shots 
with one panel each).



Chapter 2: How To Use Storyboard

47

Deleting Panels
You can delete one or more panels from your project. 

To delete panels from your storyboard:

1. In the Panel View or Timeline View, select the panel that you want to cut from the 
storyboard. To select multiple panels, hold down the [Ctrl] key (Windows) or the 
[Command] key (Mac OSX) as you click.

2. Do one of the following:
! Select Edit > Delete Selected Panels.

! In the Storyboard Toolbar, press  Delete Selected Panels.

! Press the [Delete] key.

Duplicating Panels 
You can duplicate one or more panels in the Timeline View.

To duplicate a panel: 

1. In the Panel View or Timeline View, select the panel or set of panels you want to 
duplicate. To select multiple panels, hold down the [Ctrl] key (Windows) or the 
[Command] key (Mac OSX) as you click.

2. Do one of the following:
! Select Storyboard > Duplicate Selected Panels.

! From the Storyboard Toolbar, click the Duplicate Selected Panels  button.

A new panel is created within the current shot, immediately after the selected panel. 

To select multiple panels, hold down [Ctrl] (Windows) or [Command] (Mac OSX) as you click.
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Renaming Shots
You can rename your shot or change the numbering sequence of one more shots. 

To rename a shot: 

1. Select a panel in the shot you want to rename.

2. Do one of the following:
! In the Panel Tab, click the Shot field and type in the new shot name (or number).
! In the Horizontal Workspace or Vertical Workspace, select the Shot field, located 

above the panel. 
! Select Storyboard > Rename Shot to open the Rename Shot dialog box and 

enter the shot name in the New Name field and press OK.

3. Select the Do not show this dialog automatically option, if you want to use the 
current settings the next time you rename a shot.

The Rename Shot dialog box can be used to rename a shot, but its features allow you to 
update the numbering of multiple shots. There are two ways to renumber shots:

• Update all shot numbers to increment by one number (for example, rename 
shots 1, 2, B, 9A, 3 to begin at 3 and renumber subsequent shots 4, 5, 6, 7)

• Update all shot number prefixes to increment by one number (for example, 
rename shots 5, 6, 6A, 7, 7A to begin at 3 and rename subsequent panels, 4, 5A, 
6, 7A)

To renumber shots: 

1. Select the panel in the shot at which you want to begin renumbering.

2. Select Storyboard > Rename Shot.
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The Rename Shot dialog box opens.

3. Do one of the following:
! To renumber shots beginning at the selected shot, enter the number at which 

you want to begin numbering in the New Name field and select Renumber 
Shot.

! To renumber the shots’ numerical prefixes beginning at the selected shot, enter 
the new shot name (it must begin with a number) and select Renumber Prefix 
Only.

The Renumbered Shot Names list will display columns with the current and updated 
shot names.

4. Press OK to save the new names.

Tip

When using the Renumber Prefix Only option, the selected shot name and subsequent shot 
names must begin with a numerical prefix.
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Joining Panels to a Shot
You can add a panel to an existing adjacent shot. The new shot will adopt the name of the 
shot that was nearest to the start of the timeline. 

To join a panel to a shot:

1. Select two or more panels to join in the same shot. 

2. Do one of the following:
! Select Storyboard > Join Selected Panels to Shot.

! In the Storyboard Toolbar, press the Join Panels to Shot  button.

! In the Panel View, click on the first panel you want to join and drag that panel to 
the one which you are going to attach it to.

The panels will be part of the same shot. The first shot name of the selection will override 
the other shot names.

Joining panels using drag and drop
You may find it quicker to work in the Panel View and use the handy drag and drop feature 
to join your panels.

 To join a panel to a shot:

1. In the Panel View, click on the first panel you want to join to your shot to select it. A 
bounding box will appear around the panel image which you have just selected.

2. Keeping the panel selected, drag it along in the Panel View until it is beside the panel 
you want to attach it to. 
! It does not matter in which direction you drag the panel as you move along the 

Panel View.
! You can drag the panel to any position and attach it to any panel or shot in the 

Panel View.
! As you drag you will notice a small thumbnail of the selected image moves along 

with the cursor showing you exactly what the selected panel looks like. 

To select multiple panels, hold down [Ctrl] (Windows) or [Command] (Mac OSX) as you click.



Chapter 2: How To Use Storyboard

51

3. When you drag alongside another panel or shot you will see a line appear, this 
attach-to line indicates that the image is in the correct position to attach to the panel 
or shot.

 

4. Once you have correctly positioned the panel thumbnail beside the panel you want 
to link to, drop the selection and it will automatically attach to the panel.

You can select multiple panels and simultaneously drag them to attach them to another 
panel.To select multiple panels, hold down [Ctrl] (Windows) or [Command] (Mac OSX) as 
you click.

Splitting Panels in a Shot
You can remove a panel from the shot it is in. Selected panels will each become separate 
shots with one panel each. 

To split a panel from a shot:

1. Select one or more panels in the same shot. 

2. Do one of the following:
! Select Storyboard > Split Current Shot.

! In the Storyboard Toolbar, press Split Current Shot  button.

Selected panel

The attach-to indicator

Selected panel thumbnail

To select multiple panels, hold down [Ctrl] (Windows) or [Command] (Mac OSX) as you click.
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Each selected panel becomes part of a new shot in which it is the only panel. New shot 
names will be numbered based on the next available shot number in the storyboard 
project.

Inserting Transitions
By default, transitions between shots are defined as cuts—the action in the panel at the 
end of a shot finishes and immediately displays the next shot. The transitions will also be 
translated visually when the storyboard is exported to a QuickTime movie. 

To insert a transition:

1. Select the panel before the shot transition you want to add.

2. Do one of the following:
! Select Storyboard > Insert Transition.

! In the Storyboard Toolbar, press Insert Transition  button.

A transition is inserted between shots. By default, the transition is a wipe . A transition 

can be changed to a dissolve , by selecting the transition, and either double-clicking it 
or changing its type in the Panel tab. You can also use the Panel tab to change the duration 
of the transition. 

Deleting Transitions
You can delete a wipe or dissolve transition at any time and restore it to a cut. 

To delete a transition:

1. Select the transition you want to delete by clicking it.

2. Do one of the following:
! Select Storyboard > Remove Transition.

! In the Storyboard Toolbar, press Remove Transition  button.

Adding Snapshot Markers to a Panel 
If you want to specify which frames in a panel will be visible in a PDF file, you must add 
snapshot markers to the panel. By default, only the first frame in the panel is visible in a 
PDF file.

To add a snapshot marker to a panel:

1. In the Timeline View, select the panel to which you want to add a snapshot marker.
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2. Drag the Current Frame slider to the position where you want to add a snapshot 
marker.

3. Do one of the following:
! Select Storyboard > Add Snapshot.
! Right-click the layer’s tab and select Add Snapshot.

4. Repeat steps 2 and 3 for each snapshot marker you want to add to the panel.

Notice that the brightness of the icon changes for any subsequent snapshot markers 
in the panel.

When you create the PDF file, it will display a separate view of each of the panel’s 
frames. For example, the panel below shows three of the panel’s frames. 



54 

Toon Boom Storyboard Pro

Deleting Snapshot Markers from a Panel 
You can remove snapshot markers from the currently selected panel.

To delete a snapshot marker:

1. Select the snapshot marker you want to delete.

In this case, a hand cursor appears over the snapshot marker.

 

2. Drag the hand cursor outside of the panel in the Timeline View to remove the 
snapshot marker. 

Importing Images into Storyboard 
As you build your scene, you may want to use bitmap images for backgrounds and 
overlays. You may also want to import an image as a reference for a vector drawing 
you want to create. With Toon Boom Storyboard, you can import a variety of bitmap 
formats (TVG, OPT, PAL, SCAN, SGI, TGA, YUV, OMF, PSD, PNG, JPG, JPE or JPEG) 
which you can combine with your vector-animated content to create rich and unique 
graphic styles. 

You can import a single image (or multiple images located in the same folder) into a new 
layer.

NOTE

Toon Boom Storyboard does not support import of 8-bit CMYK or 16-bit RGB or CMYK format 
PSD files. You can currently import only 8-bit RGBA format PSD files.

To import images into the current panel:

1. Select the panel where you want to import the image.

2. Select Layer > Import Images as Layers.
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The Choose Images Files dialog box opens. 

3. Select the image(s) you want to import and press Open to confirm your selection.

Tip

To select multiple images, hold down the [Ctrl] key (Windows) or the [Command] key (Mac 
OSX) as you click.

A layer will be created behind the existing layers, containing the selected image. If 
you selected more than one image, each image will be imported in alphanumerical 
order on its own layer.

If you selected a PSD image with multiple layers, a message asks “This image 
contains multiple layers. Do you want to import each layer separately?”
! If you click Yes, each layer is imported on its own layer in the panel.
! If you click No, a layer will be created behind the existing layers, containing the 

selected PSD image.

You can import a single image (or multiple images located in the same folder) into a new 
shot.

To create shots as you import images into your current storyboard: 

1. Select the shot before the one you will insert when you import the image.

2. Select Storyboard > Import Images As Shots.
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The Choose Images Files dialog box opens.

3. Select the image(s) you want to import and press Open to confirm your selection.

Tip

To select multiple images, hold down the [Ctrl] key (Windows) or the [Command] key (Mac 
OSX) as you click.

A new shot will be created and inserted after the shot you selected, containing the 
selected image. If you selected more than one image, each image will be imported in 
alphanumerical order in its own shot.

If you selected a PSD image with multiple layers, a message asks “This image 
contains multiple layers. Do you want to import each layer separately?”
! If you click Yes, each layer is imported on its own layer in the panel.
! If you click No, a layer will be created behind the existing layers, containing the 

selected PSD image.

You can import images into your storyboard’s template library for future use.

To import images into your template library: 

1. In the Tool Properties, click the Library Tab.

2. Select the folder for the library where you want to import the image. 

3. Certain template library folders that can be shared with others are locked by default, 
and you must get access to them when they are not in use by someone else. To 
unlock a folder, get the rights to edit the library:
! Windows users must right-click the library folder.
! Mac OSX users must [Ctrl]-click the library folder.

4. From the pop-up menu, select Right To Modify Library so that a check mark appears 
next to the command name.

5. Select the folder where you want to store the file.

6. From the pop-up menu, select Import Files.
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The Import Files dialog box opens.

7. Select the image(s) you want to import and press Open to confirm your selection.

The image file names or thumbnails appear in the folder’s list of assets. If you want to 
use it in your storyboard at any time, drag the image into the panel where you want 
to use it. For more information on using the template library, see Working With the 
Library on page 86.

Tip

To select multiple images, hold down the [Ctrl] key (Windows) or the [Command] key (Mac 
OSX) as you click.

Onion Skinning: Displaying Drawings from Next 
and Previous Panels 
With onion skinning in Toon Boom Storyboard, you can display the drawings from previous 
panels in the current panel so you can see where to place the drawings for the next panel. 
You can also display drawings from next panels in the current panel so you can see where 
to place the drawings for the previous panel. You can use these drawings as a reference to 
determine the size, angle or position of the drawing in the current panel.

You can display the drawings of up to three previous panels or next panels in the onion 
skin.

Use the Onion Skin  button in the Onion Skin toolbar to turn the onion skin feature on 
and off.

In the Drawing View, Toon Boom Storyboard displays the drawings of the previous and 
next panels in the onion skin in a different colour so that you can distinguish them. You can 
also use the onion skin in the Timeline View to display drawings in the previous and next 
frames in the current frame. Toon Boom Storyboard also makes use of a flipbook feature 
allowing you to rapidly move between drawings.

 



58 

Toon Boom Storyboard Pro

To set the previous onion skin depth: 

! Select one of the following options from the Show Previous  button in the Onion 
Skin toolbar:

! No Previous Panels : displays only the drawings in the currently selected 
panel.

! Previous Panel : displays the drawings of the previous panel before the 
drawings in the current panel.

! Previous Two Panels : displays the drawings of the previous two panels 
before the drawings in the current panel.

! Previous Three Panels : displays the drawings in the previous three panel 
before the drawings in the current panel.

To set the next onion skin depth:

! Select one of the following options from the Show Next  button in the Onion 
Skin toolbar:

! No Next Panels : displays only the drawings in the currently selected panel.

! Next Panel : displays the drawings of the next panel after the drawings in the 
current panel.

! Next Two Panels : displays the drawings of the next two panels after the 
drawings in the current panel.

! Next Three Panels : displays the drawings in the next three panels after the 
drawings in the current panel.

Setting onion skin options 

By default, onion skin drawings:

• are displayed as filled shapes
• display drawings from the previous panels in shades of red
• display drawings from the next panels in shades of green

You can change how drawing objects are coloured and shaded in the onion skin to suit 
your working style.

Onion skin shading and colour preferences
To set onion skin shading and colour preferences: 

1. Select Edit > Preferences (Windows) or Toon Boom Storyboard > Preferences 
(Mac OS X) to open the Preferences dialog box.

2. Click the Drawing View tab.
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3. In the Onion Skin panel, select your colour shading option:
! If you want drawings from previous and next panels to appear in their original 

colour and faded, turn off the Enable Shade check box.
! If you want drawings from previous and next panels to appear as different 

colours, turn on the Enable Shade check box.

4. To change the colour values applied to drawings, do one of the following:
! To choose a colour for drawings from the previous panels, click the Onion Skin 

Colour Before square and select a new colour from the Colour Picker.
! To choose a colour for drawings from the next panels, click the Onion Skin 

Colour After square and select a new colour from the Colour Picker.

5. Click OK when you are done.

Onion Skin Flipbook feature
Toon Boom Storyboard makes use of a flipbook feature allowing you to rapidly move 
between onion-skinned drawings.

! In the Onion Skin toolbar, click and drag the flipbook slider  to flip 
between the drawings you have already selected with the onion skin tool. This is an 
extremely useful and time saving feature. To automatically play the onion-skinned 
drawings as a flipbook, click on the play button in the flipbook slider.    

Working With Layers
When you import an image or draw in a panel, you are actually adding artwork to one of 
its layers. By default, each panel has two layers, a background (BG) and a foreground layer 
(A). 

As you add layers, they are automatically assigned subsequent letters in alphabetical 
order, but they can be renamed manually. They are also placed behind the other layers in 
the panel.

Working on multiple layers increases the reusability of your drawing as you move from 
shot- to-shot or scene-to-scene. Each layer or part of a layer can be dragged from the 
selected shot into any other shot reducing drawing time. 
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The following tasks describe how to work with layers:

• Drawing on Layers on page 60
• Adding Layers on page 61
• Deleting Layers on page 61
• Renaming Layers on page 61
• Arranging Layers on page 62
• Copying Layers on page 62
• Displaying Layers with the Light Table on page 63
• Merging Layers on page 64
• Locking or Unlocking Layers on page 65
• Spreading Layer Motion Across Panels on page 66

Drawing on Layers
When you open a project, the Drawing Workspace is displayed by default in the Storyboard 
window. In the Drawing View, layer tabs are always displayed, allowing you to navigate 
between layers. If the Panel View is large enough, layer tabs are displayed for each panel. 

To draw on a layer:

1. Select the layer you want to use: click on the tab with the name of the layer you want 
to use.

2. When the layer is turned on and active, the eye  icon is black. If the layer is 
disabled, you will not be able to draw and any content in the layer is hidden. In this 
case you will need to turn it on, click the grayed-out eye icon in the selected layer’s 
tab. 

The Visible layer is shown here 
with a clear active tab. Visible 
layers have a solid icon in their 
tab. The Hidden layers is shown 
here with a grayed-out in-active 
tab. Hidden layers have a 
grayed-out icon. 

This panel contains two layers.
Active layer

In-active layer
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3. Select a drawing tool, such as the Brush.

As you draw, the panel will be updated in the Drawing View and the Panel View.

Tip

By default, drawing tools add objects on top of all other objects in a layer. To draw behind 
an object without adding new layers, select Toggle Drawing Behind Mode under the Pen 
tab in the Tool Properties.

Adding Layers
You can add an unlimited amount of layers to a panel. 

To add a drawing layer to a panel:

1. Select the panel to which you want to add the layer.

2. Do one of the following:
! Select Layer > Add Drawing Layer.
! Right-click the layer’s tab and select Add Layer.

! In the Layer Toolbar, click the Add Layer  button.

Deleting Layers
You can delete the currently selected layer using the Delete Layer command. 

To delete a layer from a panel:

1. Select the panel from which you want to delete the layer.

2. Do one of the following:
! Select Layer > Delete Layer.
! Right-click the layer’s tab and select Delete Current Layer.

! In the Layer Toolbar, click the Delete Layer  button.

Renaming Layers
Relevant naming can help you to work faster and better keep track of layers. 

To rename a layer:

1. Select the panel with the layer you want to rename.

2. Do one of the following:
! Select Layer > Rename Current Layer.
! Right-click the layer’s tab and select Rename Layer.
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Arranging Layers
Layers can be repositioned. They can be brought closer to the front or the back in the 
layering order. 

If you want to have a character move to the front of a shot, you can click on the character’s 
layer tab and drag it lower. 

To change the display order of a layer:

1. Click the tab of the layer you want to move.

2. Drag the tab up or down. A black bar will indicate the tab’s (and the layer’s) new 
position. 

Copying Layers
You can reuse drawings from other panels throughout your storyboard. You can also 
modify drawing objects and transformations after they’ve been copied to a new layer, 
rather than redrawing objects that are similar. 

To copy a layer to another panel:

1. Click the tab of the layer you want to copy.

2. Drag the tab to another panel:
! Drop it in the panel’s drawing area to make it the topmost layer.
! Drop it in the tabs at a specific tab position to place it in a specific layer order.

When you copy a layer it retains its original layer name in the new panel. If a layer with the 
same name already exists, then the copied layer will use the original name and add a 
numerical suffix.

For example, if layer A is copied to a panel, where a layer A already exists, the copied layer 
will be named A_1. If it is copied into the panel a second time, the new layer will be named 
A_2. 
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Displaying Layers with the Light Table 
As you create your drawings, you may want to focus on drawings on a specific layer, but 
still see drawings from other layers in your panel so you can figure out how all the drawings 
look in relation to each other. For example, if one character is grabbing something from 
another, you will need to see all of the drawings together to get a sense of how to position 
the characters’ hands. 

You can do this by using the light table feature. The light table displays a semi-transparent 
version of all layers in a panel, except for the layer that is currently selected. 

To activate the Light Table:

! Do one of the following:
! Select View > Auto Light Table to turn on the light table.

! In the Layer Toolbar, click the Auto Light Table  button.

You can select the tab of the layer with the drawings you want to view. To turn off the light 
table, select the command again.

Auto Light Table turned on

Auto Light Table 
turned off
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Merging Layers 
You can merge one or more layers together into one layer.

To merge a layer into another layer:

1. Select the panel with the layers you want to merge.

2. Do one of the following:
! Select Layer > Merge Layers.

! In the Layer Toolbar, click the Merge Layers  button. 

! Right-click a layer tab and select Merge Layers.

The Merge Layers dialog box opens.

3. Select the layers you want to merge from the Panel Layers To Merge list.

4. Do one of the following:
! To make the merged layer editable, select Make New Layer Editable, if it is not 

already editable. Any previously defined motion in the source layers will be lost. 
If you choose not to make the layer editable, transform motion will be kept. You 
can draw on top of merged layers but cannot modify them. After you have 
merged layers it is possible to modify them using Convert Templates To 
Drawing. To do this right click on the drawing and select Convert Templates To 
Drawing from the popup menu.

! To delete the original layers, select Delete Source Layers.

5. In the New Tab Name field, enter the name of the new tab.

By default, the name of the tab is MergedLayer. Any newly merged layers will use 
this tab name and add a numerical suffix, i.e., MergedLayer_1, MergedLayer_2, and 
so on.

6. Click OK to confirm your changes. 
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Locking or Unlocking Layers 
You can lock the currently selected layer to protect any objects on it from being changed. 
Once locked, you can unlock the layer to make changes to any objects on it.

To lock or unlock a layer:

! Select the layer you want to lock and click the unlock icon  in the tab with the 

name of the layer you want to lock. Layers that are locked will display a lock  icon 
to show that they’re locked.

Tip: 

Other ways to lock or unlock a layer:

! Select Layer > Lock/Unlock Layer.

! In the Layer Toolbar, click the Lock/Unlock Layer  button. 

! Use the [Alt]+[L] shortcut.
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Spreading Layer Motion Across Panels 
You can spread the current layer motion across all panels in the same shot or a specified 
number of adjacent panels after the current panel in the same shot.

The background layer in this example has the following motion:

This shows the motion in the background layer
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To spread layer motion over panels:

1. Select the layer with the motion you want to spread.

2. Do one of the following:
! Select Layer > Spread Layer Motion.

! Press the Spread Layer Motion  button in the Layer Toolbar.

The Spread Layer Motion dialog box opens.
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3. Do one of the following:
! To spread layer motion over all panels in the same shot, select All panels in the 

same shot.
! To spread layer motion a specified number of adjacent panels after the current 

panel in the same shot, select Next panel(s) and enter or select the number of 
adjacent panels.

A new layer will be added and the drawing will be duplicated for those panels that 
do not have the same name in the defined range.
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 Working With the Camera
The script or shot list may describe a camera move to be included in a panel. In Toon Boom 
Storyboard, you can easily add a visual guide representing a camera movement using the 
Camera Transform tool. 

When you view an animatic with the Camera Preview option turned on, or create a Flash 
or QuickTime animatic based on the storyboard, it will include actual camera movements 
translated from the information described in the project. 

Once a camera guide has been added to a panel, you can change the start and end 
positions of the camera to define its movement. 

The following tasks describe how to work with the camera:

• Adding a Camera Move on page 69
• Creating a Camera Move on page 70
• Spreading a Camera Move on page 71
• Deleting a Camera Movement on page 74
• Previewing a Camera Move on page 74

Adding a Camera Move 
By default each panel has a static camera frame view. To add camera motion (pan, zoom 
or tilt) you first need to add a camera guide. 

To add a camera guide to a panel:

1. Select the panel to which you want to add the camera guide.

2. Do one of the following:
! Select Tools > Camera Transform.

! Press the Camera Transform  button in the Tools Toolbar.
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The camera guide is added and displayed at its default position.

You can define a camera movement for a panel or spread a camera movement across 
panels in the same shot for complex crane or hand-held movements. See Creating a 
Camera Move on page 70 and Spreading a Camera Move on page 71.

Creating a Camera Move
Once a camera guide has been added to a panel, you can change the start and end 
positions of the camera. The start position of the camera is represented by a green 
rectangle, and the end position is represented by a red rectangle.

The default position of the camera makes the default viewing area visible and remains 
static for the entire panel. 

To define a camera move:

1. Select the panel with the camera you want to modify.

2. Add a camera guide or select the existing camera guide:
! Select Tools > Camera Transform.

! Press the Camera Transform  button the Tools Toolbar.

The green rectangle represents 
where the camera is located at the 
beginning of the shot and the red 
rectangle represents where it is 
located when it ends.

By default, the camera remains in the 
same position for the duration of the 
panel. 
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3. Use the handles to move, tighten, widen and rotate the camera until you set it in the 
desired position.

Use the circle inside the rectangle to move the centre of the camera. The arrows 
indicate the direction of the camera’s movement.

Spreading a Camera Move
Once a camera guide has been added to a panel, you can spread its movement across all 
panels in the same shot or a specified number of contiguous panels after the current panel 
in the same shot. The start position of the camera is defined in the first panel and the end 
position of the camera is defined in the last panel.

To spread a camera move:

1. Select the panel with the camera you want to modify.

2. Add a camera guide or select the existing camera guide:
! Select Tools > Camera Transform.

! Press the Camera Transform  button in the Tools Toolbar.

Tighten and widenMove Rotate
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3. Use the handles to move, tighten, widen and rotate the camera until you set it in the 
desired position.

4. Do one of the following:
! Select Storyboard > Spread Camera Motion.

! Press the Spread Camera Motion  button in the Storyboard Toolbar.

The Spread Camera Motion dialog box opens. 
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5. Do one of the following:
! To spread camera motion over all panels in the same shot, select All panels in 

the same shot.
! To spread camera motion a specified number of contiguous panels after the 

current panel in the same shot, select Next panel(s) and enter or select the 
number of contiguous panels. 

You can reuse camera positions from adjacent panels throughout your storyboard. You can 
change the start position of the current panel by copying the camera’s end position in the 
current panel or the previous panel. You can also change the end position of the current 
panel by copying the camera’s start position in the current panel or the next panel. 

To copy a camera position:

1. Click the panel where you want to add the camera guide.

2. Copy a camera position from the current panel, previous panel or subsequent panel.

Copying from the current panel

! To copy the end position in the current panel and then use this copied position 
as the new start position, select Storyboard > Copy Camera Start Position 
From End Position In This Panel.

You can also press the Copy Camera Start Position from End  button in the 
Storyboard Toolbar.

Copying from the previous panel

! To copy the end position in the previous panel and then use this copied position 
as the new start position, select Storyboard > Copy Camera Start Position 
From End Position in Previous Panel. 

You can also press the Copy Camera Start Position from Previous Panel  
button in the Storyboard Toolbar.

! To copy the start position in the previous panel and then use this copied position 
as the new end position, select Storyboard > Copy Camera End Position From 
Start Position In This Panel.

You can also press the Copy Camera End Position from Start  button in the 
Storyboard Toolbar.
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Copying from the next panel

! To copy the start position in the next panel and then use this copied position as 
the new end position, select Storyboard > Copy Camera End Position from 
Start Position In Next Panel.

You can also press the Copy Camera End Position from Next Panel  button 
in the Storyboard Toolbar.

Deleting a Camera Movement
You can remove the camera guide and reset the camera to its default position at any time 
by selecting the panel with the camera move and selecting Storyboard > Reset Camera. 

Previewing a Camera Move 
You can view real-time playback of all panels or a selected panel with camera movement 

in Toon Boom Storyboard, by selecting the Camera Preview  button in the Play 
Toolbar before you play back your animatic. For more information on animatics, see 
Viewing an Animatic in Toon Boom Storyboard on page 101.

Working With Text
While storyboards contain a large amount of visual content, most, if not all storyboards 
contain text—often a significant amount—to complement drawings and provide 
supporting information. 

Text can appear in your storyboard panel, using the Text drawing tool. Text is most often 
found outside the visual portion of the panel in captions, which can be associated with the 
entire storyboard or a specific panel.

For each panel, four text fields for captions are provided by default, but more can be 
added and the type of caption category is up to the story artist. Depending on the 
workspace, captions for panels are displayed in the Panel View underneath or to the right 
of each panel, or in the Tool Properties Panel Tab.

Captions that apply to the entire storyboard can be entered using the Tool Properties 
Storyboard Tab. The Script text field is provided by default, but you can customize this tab 
to add as many text fields as needed for your captions.

The following tasks describe how to work with text:

• Adding Text to a Layer on page 75
• Adding Captions on page 75
• Working With Captions on page 75



Chapter 2: How To Use Storyboard

75

Adding Text to a Layer
With the Text  tool, you can create drawing objects based on the text you type, the 
font you select and text attributes you apply. Text objects are a part of a drawing, so you 
can manipulate them in the same way (for example, painting, scaling, and transforming). 

To add text to a layer:

1. Click on the tab with the name of the layer you want to use.

2. Do one of the following:
! Select Tools >Text.

! From the Tools Toolbar, click the Text  button.

! Windows users can use the [Ctrl]+[Shift]+[T] shortcut.
! Mac OSX users can use the [Command]+[Shift]+[T] shortcut.

3. Click the panel at the position where the text will begin.

4. Type in the characters you want to appear in the panel.

You can use the Text Tab to change the text properties, including the font and colour. 
Either select existing text and apply the properties, or set them before you enter text.

Adding Captions
To type notes into the field: 

1. If the Tool Properties are hidden, select View > Toggle Tool Properties.

2. Do one of the following:
! Click the Panel Tab to enter notes in the selected frame.
! Click the Storyboard Tab to enter notes for the project. 

3. Click in the field where you want to enter notes and begin typing.

Working With Captions
You can add a new type of caption field for the project (in the Storyboard Tab) or to the 
panels in your project (in the Panel Tab). 

To add a Panel tab caption:

1. Do one of the following:
! Select Caption > Add Caption to Panels.

! Click the menu  button of any caption field in the Panel Tab, and select Add 
Caption.

2. Enter the name of the new caption field in the dialog box that opens.

A new caption field is added at the bottom of the tab.
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 To add a Storyboard tab caption: 

1. Do one of the following:
! Select Caption > Add Caption to Storyboard.

! Click the menu  button of any caption field in the Storyboard Tab, and select 
Add Caption.

2. Enter the name of the new caption field in the dialog box that opens.

A new caption field is added at the bottom of the tab.

To delete a caption field: 

1. Do one of the following:
! Select Caption > Delete Caption, and select the name of the text field you want 

to remove.

! Click the menu  button of the caption field you want to delete, and select 
Delete Caption.

A confirmation dialog box opens, to verify that you want to delete the field. 

2. If you want to confirm, click Yes. 

To change the display of a caption field: 

! Click the Caption Display  button above the caption field you want to change.

If all captions were displayed, then the selected caption field will be hidden.

If the caption was hidden, then the caption will be displayed and all other captions 
will be hidden.

If only the caption is displayed, then all captions will be displayed. 

To rename a caption title: 

! Select Caption > Rename Caption, and select the name of the caption field you 
want to rename.

! Click the menu  button of the caption field you want to rename, and select 
Rename Caption.

To search for caption text: 

1. Select Caption > Find Text in Captions.

The Search in Panel Captions dialog box opens.
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2. Enter the text to find.

3. Turn on the Case Sensitive check box to match the capitalization that you entered.

4. Specify the direction of the search:
! To find the next occurrence of the text string in a caption field, click the Find 

Next button.
! To find the previous occurrence of the text string in a caption field, click the Find 

Previous button.
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Working With Sound
When you decide that you want to add sound to your storyboard, you must first prepare 
the sound outside Toon Boom Storyboard. To work with sounds in Toon Boom Storyboard, 
add one or more sound tracks, into which you import the sound sequences. You can then 
organize the sounds by organizing sound tracks, mixing sound levels and editing the part 
of the sound sequence you will use. 

You can preview your panels with sound at any time, by playing back an animatic of the 
current panel or the entire storyboard using the controls in the Play Toolbar.

To import sounds and view sound tracks, display the Timeline View in the Drawing 
Workspace.

The following tasks describe how to work with sound:

• Displaying the Timeline View on page 78
• Adding a Sound Track on page 78
• Deleting a Sound Track on page 79
• Linking or Unlinking a Sound Track on page 79
• Importing a Sound Sequence on page 80
• Deleting a Sound Sequence on page 82
• Turning Sound On and Off on page 82
• Working With Sound Sequences on page 83
• Working With Voice Annotations on page 85

Displaying the Timeline View
The Timeline View is only visible in the Timeline Workspace. 

To display the Timeline View:

! Select View > Timeline Workspace.

! Click the Timeline Workspace  button in the View Toolbar.

Adding a Sound Track
You can create a sound track in which you can import one or more sounds.You can add an 
unlimited number of tracks to your sound track to help you organize your work. For 
instance, you can have a track for all dialogue or a separate track for each character’s 
dialogue. You can create a track for ambient sound, music or significant sound effects. 

You must work in the Timeline Workspace’s Timeline View.

To add a sound track:

1. Make sure the Timeline View is visible.
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2. Do one of the following:
! Select Sound > New Sound Track.
! Right-click (Windows) or [Ctrl]-click (Mac OSX) the sound track and select New 

Sound Track.

! In the Sound Toolbar, press New Sound Track .

3. After you have added a new sound track you are ready to import a sound. See 
Importing a Sound Sequence on page 80.

Deleting a Sound Track
You can delete a sound track at any time. When you delete a sound track, all of the sounds 
included in this sound track are also deleted. 

You must work in the Timeline Workspace’s Timeline View.

To delete a sound track:

1. Select the sound track you want to delete.

2. Do one of the following:
! Select Sound > Delete Current Sound Track.
! Right-click (Windows) or [Ctrl]-click (Mac OSX) the sound track and select Delete 

Sound Track.

! In the Sound Toolbar, press Delete Sound Track .

The selected sound track is deleted from the timeline.

Linking or Unlinking a Sound Track 
You can link a sound track to the current panel to keep sound sequences in sync during 
editing. Once linked, you can unlink the sound track at any time from the panel.

You must work in the Timeline Workspace’s Timeline View.

To link a sound track to the current panel:

1. Select the sound track you want to link to the current panel.
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2. In the selected sound track, click the Unlink  button to link that track’s sound 
sequences to the current panel. Sound tracks linked to a panel will display the Link 

 button to show its link is on. 

To unlink a sound track from the current panel:

! In the selected sound track, click the Link  button to unlink that track’s sound 
sequences from the current panel. Sound tracks that are not linked to a panel will 

display the Unlink  button to show its link is off.

Importing a Sound Sequence
You can import a sound sequence (WAV, AIF, AIFF, or MP3) into a sound track at the first 
frame or at the current frame. If the sound sequence doesn’t already exist in your project, 
Toon Boom Storyboard copies the file from its present location to the audio folder in your 
storyboard project folder. 

You must work in the Timeline Workspace’s Timeline View.

To import a sound sequence:

1. Select the sound track where you want to import the sound.

2. Do one of the following:
! Select Sound > Import Sound Sequence.
! Right-click (Windows) or [Ctrl]-click (Mac OSX) the sound track and select Import 

Sound Sequence.
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The Import Sound Sequence dialog box opens.

3. Select the sound sequence you want to import by typing in the file path or using the 
Browse button to search for the file you want to use. 

4. Use the Target Sound Track options to specify whether you want to create a sound 
track and import the sequence into it, or import the sequence into the selected 
sound track.

5. Use the Target Frame options to select at which frame the sound will begin.

6. If you selected Current Sound Track option, specify the Import Rule:
! Overwrite Existing Sound Sequences: by default, when you import a sound, it 

will replace sounds that exist in the target frames. 
! Fill Next Available Frames: import the sound sequence into the first available 

empty frames after any existing sound selection.

7. Select the Set as default and don’t show dialogue again option, if you want to use 
the current settings the next time you import sound and open a browse box to select 
a sound automatically.

To display the Import Sound Sequence dialog box automatically:

1. Select Edit > Preferences.

2. Click the General tab.

3. Turn off the Use Default Sound Import Settings and Don’t Show dialogue check 
box.
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4. Click OK to confirm your changes.

Deleting a Sound Sequence 
You can delete a specific sound sequence in a sound track.

You must work in the Timeline Workspace’s Timeline View.

To delete a sound sequence:

1. Select the sound sequence you want to delete.

2. Do one of the following:
! Right-click (Windows) or [Ctrl]-click (Mac OSX) the sound sequence and select 

Delete Selected Sequences.

! In the Sound Toolbar, press Delete Sound Sequence .

The selected sound sequence is deleted from the sound track.

Turning Sound On and Off
After you have added sounds to your shot, you can preview the shot as an animatic with 
all the sounds in sync. This helps you make any adjustments necessary to keep your sound 
synchronized with the action in your project. 

To turn on and off the sound for all sound tracks:

! In the Play Toolbar, click the Sound  button. When it is highlighted, the sound is 
on.

To turn on the sound of selected sound tracks:

! In the selected sound track, click the Sound Off  button to turn that track’s sound 

back on. Layers with sound will display the Sound On  button to show its sound is 
on.
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Working With Sound Sequences
The sound features in Toon Boom Storyboard make it possible for you to edit sounds that 
you imported. If you want to play only a section of a sound sequence, you can select the 
exact part you want to use. You can adjust volume levels of sound sequences to fade in, 
fade out, or mute sounds, without affecting the original sound sequence. 

You must work in the Timeline Workspace.

To customize the sound track features:

! To show the waveform of the sound sequences, select Sound > Show Waveform.
! Once waveform is displayed, you can also select Sound > Show Volume to 

display the playback sound level for each sound sequence.
! Select Sound > Sound Scrubbing to listen to the sound as you drag the red Current 

Frame slider forward and backward.

You can edit sounds that were created outside of Toon Boom Storyboard, then imported 
into the project.

To edit a sound sequence: 

1. Verify that the volume is on for the view and the sound track you want to work with.

You may find it easier to edit the sound by customizing the display to show the 
sound’s waveform.

You can listen to the sound by dragging the Current Frame slider across the 
sequence to scrub the sound.

2. Do one of the following.
! Drag the cursor that appears at the start frame to the position where you want to 

set the new start of the clip. This will cut the beginning of the original file from 
playback.

! Drag the cursor that appears at the end frame to the position where you want to 
the clip to begin. This will cut the end of the original file from playback.

You can play back the sound to hear the edited version of the sequence. The original 
sound sequence is not modified. You can drag the boundaries of the edited 
sequence closer to or all the way back to their original positions to use more of the 
sound sequence. 



84 

Toon Boom Storyboard Pro

To split a sound sequence in two: 

1. Move the red Current Frame slider to the frame where you want to begin the second 
sound sequence that results from the split.

2. Select Sound > Split Sequence at Current Frame.

You can change the volume throughout a sound sequence by specifying new volume levels 
and adjusting the rate at which sound fades in and out. The original sound sequence is not 
affected, but you will hear the sound with the edited levels, when previewing a storyboard 
or playing its output as an animatic. 

To display and adjust the volume levels of a sound sequence:

1. Select Sound > Show Waveform.

2. Select Sound > Show Volume.

A blue line, indicating the sound level, is displayed for each sound sequence. White 
squares mark the points at which the sound changes to a new level. 

3. Click the line to add a new marker, or drag an existing marker to adjust the volume at 
a specific frame.

The slope of the line indicates how quickly the sound changes from one level to 
another. If the slope is steep, the change is abrupt. If the slope is less inclined, the 
volume changes at a more gradual rate. 
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Working With Voice Annotations
A panel with one or more voice annotations displays a symbol in the selected panel. 

To record a voice annotation:

1. Select the panel you want to link the voice annotation to.

2. In the Panel Tab, click the Record Voice Annotation  button.

The Record a Voice Annotation dialog box opens. 

3. Press the Start Recording  button to begin recording.

4. When you finish recording your comment press Stop Recording or Playing .

To play back your comment immediately, press Play Recorded Sound . You can 
re-record and replay until you are satisfied with your note.

5. Press OK to save the recording or Cancel to delete it. 

To select a voice annotation:

1. Display the Panel Tab.

2. Press the Next Voice Annotation  and Previous Voice Annotation  buttons.

The Voice Annotations section displays the order of the current voice annotation in 
the sequence and the total number of voice annotations associated with the panel. 

To play a voice annotation:

1. In the Panel Tab, select the voice annotation you want to play.

2. Press the Play Voice Annotation  button.

To stop a voice annotation:

! In the Panel Tab, press the Stop Voice Annotation  button.

To delete a voice annotation:

1. Select the panel you want to delete the voice annotation from.

2. In the Panel Tab, click the Delete Voice Annotation  button.
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Working With the Library
You can organize templates of reusable animation assets. Regardless of your working style, 
templates can help you reduce your workload and pre-production time. The opportunities 
for reuse presented by this feature can impact how you plan, design and execute your 
productions. 

Use the library to display your local animation assets, that is, all layers and sound 
sequences in your current storyboard. You can also open libraries of animation assets 
stored elsewhere on your computer or network, which enables you to share data between 
multiple projects or users.

The following tasks describe how to work with the template library:

• Getting Rights to Template Folders on page 86
• Creating Templates on page 86
• Using Templates in Your Storyboard on page 88
• Previewing Templates on page 89
• Changing Display Options on page 89
• Renaming Templates on page 89
• Deleting Templates on page 90
• Managing Template Folders on page 90
• Adding a Library on page 91

Getting Rights to Template Folders
Before you can use a template, you have to get rights to modify it. The folder appears as 
a locked folder icon by default. An icon with a lock can be changed, added to or deleted. 

To unlock a library:

1. In the Tool Properties, click the Library Tab.

2. Select the folder library folder that you want to unlock. 

3. Template library folders are locked by default. Get the rights to edit the library:
! Windows users must right-click the library folder.
! Mac OSX users must [Ctrl]-click the library folder.

4. From the pop-up menu, select Right To Modify Library so that a check mark appears 
next to the command name.

5. Select the folder where you want to store the file.

Creating Templates
You can create templates from layers and sound sequences that you use in your 
storyboard. 
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If you are working with a team, it is important to come up with a convention that you 
all use to name and identify templates. This will facilitate the reuse of the work the 
templates contain.

Placing storyboard drawings and sounds into template 
folders
You can take drawing objects on a layer in a panel and store it as a template. You can also 
take a sound sequence and store it. 

To create templates:

1. In the Tool Properties, click the Library Tab.

2. Get rights to the folder. 

3. Select an asset to copy to the library:
! In the Panel View or Drawing View, select a layer tab to store the layer’s drawing 

objects.
! In the Panel View, select the scene header to create a template of the drawing 

objects on all layers.
! In the Timeline View, select a sound sequence to create a template of it.

4. Drag the selection to the Library tab and drop it in the folder where you want to 
store it.

The new template appears in the folder you selected.

Importing into files into template folders
You can import drawings, sounds and SWF files into the template folders of a library. 

 

To import templates:

1. In the Tool Properties, click the Library Tab.

2. Get the rights to the folder. 

3. Select the folder where you want to place the template:
! Windows users must right-click the library folder.
! Mac OSX users must [Ctrl]-click the library folder.

4. From the pop-up menu, select Import Files. 
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The Import Files dialog box opens. 

5. Select the files you want to import into the template folder.

The new template(s) appears in the folder you selected.

Using Templates in Your Storyboard
You can use assets stored in your template library by dragging them into the appropriate 
component of your storyboard. 

To use templates in your storyboard:

Losing motion

It is important for you to realise that all motion or animation you have in this template will be 
permanently lost when you use Convert Template to Drawing. 

1. In the Tool Properties, click the Library Tab.

2. Get rights to the folder. 

3. Select a template to use in your storyboard:

4. Drag the asset to the location where you want to use it.
! Select a drawing and drag it to the panel to add it as a layer. If the template was 

a drawing that was originally composed of multiple layers, select Convert 
Template to Drawing to edit the new layer. 

If the template was a PSD image that was originally composed of multiple layers, 
a message asks “This image contains multiple layers. Do you want to import 
each layer separately?”
!If you click Yes, each layer is imported on its own layer in the panel.
!If you click No, a layer will be created behind the existing layers, containing 

the selected PSD image.
! Select a sound sequence and drag it into a sound track in the Timeline View.
! Select a SWF file and drag it to a panel to add the first frame as a layer. Select 

Convert Template to Drawing to edit the new layer.
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Previewing Templates
You can preview an image or layer transformation in the Preview panel of the Library tab. 

To preview templates in the Template Library:

1. Open the Preview panel by dragging the left side of the Library tab’s top frame.

2. Select the template that you want to preview:
! Windows users must right-click the library folder.
! Mac OSX users must [Ctrl]-click the library folder.

3. From the pop-up menu, select Preview Template. 

The template appears in the Preview panel.
Tip 

You can also double-click a template to send it to the Preview panel.

Changing Display Options
There are a number of options you can use to control how template files are displayed 
in the Library tab. 

To change template display options:

1. Select the template that you want to preview:
! Windows users must right-click the library folder.
! Mac OSX users must [Ctrl]-click the library folder.

2. Do one of the following:
! From the pop-up menu, select View > Thumbnails to display the visual contents 

of a template file. (Select Generate Thumbnails from the pop-up menu at any 
time to refresh thumbnails images).

! From the pop-up menu, select View > Details to display details about the 
template file.

! From the pop-up menu, select View > List to display the list of template 
filenames.

Renaming Templates
Rename a template if the current name is unclear or does not represent the contents 
of the template. 

If you are working with a team, it is important to come up with a convention that you 
will all use to name and identify templates. This will facilitate the reuse of the work the 
templates contain.

Renaming templates does not affect the contents or your ability to update assets that 
used the template under the original name.



90 

Toon Boom Storyboard Pro

To rename a template:

1. In the Tool Properties, click the Library Tab.

2. Get rights to the library folder you want to use. 

3. Select library folder or template folder that you want to rename:
! Windows users must right-click the library folder.
! Mac OSX users must [Ctrl]-click the library folder.

4. From the pop-up menu, select Rename Folder. 

5. Type the new folder name and click outside the highlighted typing area or press the 
[Enter] key.

Deleting Templates
When you no longer require a template, you can simply delete it from the library. Deleting 
a template does not affect scenes that used the template. 

To delete a template:

1. In the Tool Properties, click the Library Tab.

2. Get rights to the library folder you want to use. 

3. Select library folder or template folder that you want to delete:
! Windows users must right-click the library folder.
! Mac OSX users must [Ctrl]-click the library folder.

4. From the pop-up menu, select Delete Folder. 

Managing Template Folders
As your projects evolve and grow, you may need to sort and group related templates. You 
can create folders for your templates to help you keep them organized. 

To create folders and organize templates:

1. In the Tool Properties, click the Library Tab.

2. Get rights to the library folder you want to use. 

3. Select library folder or template folder that you want to delete:
! Windows users must right-click the library folder.
! Mac OSX users must [Ctrl]-click the library folder.

4. From the pop-up menu, select New Folder. 

The folder appears in the template library. You can change the name immediately, 
and copy and paste files from one folder to another.
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Adding a Library
You can load new libraries into the Library tab to display and use the template folders they 
contain. This allows you to store your templates in one central location that you can share 
between storyboard projects as well as with other users. 

To load a new library folders in the Library:

1. In the Tool Properties, click the Library Tab.

2. Open the pop-up menu:
! Windows users must right-click the library folder.
! Mac OSX users must [Ctrl]-click the library folder.

3. Select Open Library. 

4. Use the dialog box that opens to locate the folder that you want to load in the 
Library Tab list.

The library folder you selected appears at the bottom of the library list.

To remove a library from the list, use the Close Library feature. 

Printing Your Storyboard
You can output your digital storyboard to a PDF, a printable file format that is equally easy 
to distribute digitally to others. By default, each page will print three panels per page (with 
captions) in a Horizontal Workspace or Vertical Workspace. 

You can also secure your digital storyboard by giving your PDF file a password and 
restricting certain features such as printing and editing. When files have restricted 
features, any tools and menu items related to those features are dimmed. For more 
information, refer to Adding Security to Your PDF Document on page 99.

Furthermore, you can customize the workspace of your PDF output and add new 
workspaces. For more information, refer to Adding a New PDF Page Layout on page 92.

To create a PDF:

1. If you want to print a selected panel, click it to select it. To select additional panels:
! Windows users can hold down the [Ctrl] key.
! Mac OSX users can hold down the [Command] key.

2. Select File > Export to PDF.
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The Export to PDF dialog box opens.

3. In the Destination Path field, specify the location and name of the file that will 

contain the PDF. Either type in the path directly or click the Browse  button to 
display a window to select a file.

4. In the Setup PDF Export Parameters panel, select the page orientation for the PDF 
file.

5. In the Export Range panel, select whether to generate a file including the entire 
storyboard, specific shots, or the currently selected panel(s).

6. To view the file when it is ready, select Open document after export.

7. Click Export to confirm your settings and begin the export.

Adding a New PDF Page Layout 
You can define and manage the page layout properties of your PDF document.

To add a new page layout:

1. Select File > Export to PDF.

The Export to PDF dialog box opens.

2. Click the New Format button.

The Page Layout dialog box   opens. You can configure a number of properties in 
each tab to customize the look of the PDF version of your storyboard. 
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There are five tabbed areas in the Page Layout dialog box, they are:
• General

Sets up the name, description and font parameters.
• Page

Sets up the page formatting and orientation.
• Storyboard

Sets up the cover, panels and caption parameters for the pdf.
• Header

Sets up the page header parameters.
• Footer

Sets up the page footer parameters.
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General tab
• Name, Description and Icon are related to the PDF Layout templates, in the 

Setup PDF Export Parameters list in the Export to PDF dialog box.
• Unit: Select the unit of measurement (points, mm, cm or inches) of values used in 

the Page Layout dialog box.
• Font: Select any font installed on your system to use for all text in the PDF 

document.
To export Unicode characters to your PDF document, select the language 
encoding and the embedded PDF font that will be used to display the text in the 
PDF document. 

• Font Size: Select the point size that applies to all text in the PDF document.

Page tab
• Page Format: Select the type of page you want to print on (Letter, Legal or A4).
• Orientation: Select if you want the PDF page to be printed in Portrait or 

Landscape.
• Rotation: Select the degree of clockwise rotation of the storyboard on the 

printed page. 
• Top Margin field: Enter distance from the top page edge to set the margin.
• Bottom Margin field: Enter distance from the bottom page edge to set the 

margin.
• Left Margin field: Enter distance from the left page edge to set the margin.
• Right Margin field: Enter distance from the right page edge to set the margin.
• Background Image: Select an image to use as a watermark on all pages, except 

the cover.

Storyboard tab
This tab has three tabbed areas where you set up the cover, panels and caption 
parameters for the pdf.
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 Cover tab
• Show Cover: Insert a cover as the first page of the PDF.
• Background Image: Select an image (PNG, BMP or JPG file format) to use as a 

watermark on the cover.
• Show Title: Display the Project Title defined in the Storyboard properties.
• Show Description: Display the Project Subtitle defined in the Storyboard 

properties.
• Show Duration: Display the duration (as a time code or frame) of the selected 

storyboard panels. 

Tip 

To specify the duration type, select or clear the Exported Document (PDF and etc.) 
check box in the Preferences dialog box. See Global UI on page 116.

• Show Date: Display the date of export.

 Panels tab
• Number of Rows: Defines the number of panel rows displayed per page
• Number of Columns: Defines the number of panel columns displayed per page.
• Show Panel Image: Check this to display each panel’s visual content.

• Image Zoom Level (%): Check this to display the image in the panel at a 
percentage of the original size.

• Frame Panel Image: Check this to display a rectangle around the panel’s visual 
content on each page. 
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• Show Panel Header: Check this to display each panel’s Shot Name, Panel 
Number, and Duration as a header.

• Display Duration: Check this to display the duration of each panel. 
• Frame Panel Header: Check this to display a rectangle around the panel header 

on each page. 

• Expand Panels: Check this to display camera motion (such as pan, tilt, or zoom) 
in the image across several panels. 

• Display “No Panel” on board: 
• Check this to replace the panel’s image with an X and the text “No Panel” above 

it. This is used when there is not enough space to display a panel on the same 
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page. The panel with the image is normally displayed on the next page or the 
nearest one with enough space to show the image on.

• Show Transition: Check this to display transition information (Transition Type 

(Dissolve  or Wipe ) and Duration).

Captions tab
• Captions List: Check this to select which captions to include in the PDF 

storyboard.
• Show Empty Captions: Check this to display an empty space where you can 

write in your own captions, if needed.
• Trim Captions: Check this to remove empty lines after captions.
• Frame Captions: Display a black rectangle around captions on each page.
• Specific Font For Caption Names: Check this to enable the Caption Title Font 

and Caption Title Font Size options.
• Caption Title Font: Browse to the font you want to use for the Caption Title.
• Caption Title Font Size: Sets the size of the font you are using for the Caption 

Title.
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Header tab
• Display Header: Check this to display a header on each page (except the cover). 

The header includes the Project Title, Project Subtitle, and Project Episode 
defined in the Storyboard properties.

• Header Height: Enter the size of the header displayed on each page (except 
cover).

• Header Logo: Browse to a logo image (BMP, JPG, or PNG) to display to the left 
of the header. Scale the logo to match header's height.

• Show Title: Check this to display the Project Title defined in the Storyboard 
properties.

• Show Description: Check this to display the Project Subtitle defined in the 
Storyboard properties.

• Show Page Number: Check this to display a page number in the header on each 
page (except the cover).

• Frame Page Number: Check this to display a rectangle around the page number 
in the header on each page.

• Font: Browse to the font you want to use for the text in the header.
• Font Size: Sets the size of the font you are using for the text in the header.

Footer tab
• Display Footer: Check this to display a footer on each page (except cover). The 

footer includes the Project Copyright defined in the Storyboard properties.
• Footer Height: Enter the size of the footer displayed on each page (except 

cover).
• Font: Browse to the font you want to use for the text in the footer.
• Font Size: Sets the size of the font you are using for the text in the footer.

Editing a PDF Page Layout
Once you have set up the page layout you can edit the format so you can export a PDF 
with a different look, for example, if you want to change the font or page margins. 

The descriptions of the Edit page layout dialog are the same as the Page layout dialog, 
see Adding a New PDF Page Layout on page 92.

You can define and manage the page layout properties of your PDF document.

To edit an existing page layout:

1. Select File > Export to PDF.

The Export to PDF dialog box opens.

2. Click the Edit Format button.
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The Page Layout dialog box   opens. You can configure a number of properties in 
each tab to customize the look of the PDF version of your storyboard. 

There are five tabbed areas in the Page Layout dialog box, they are:
• General

Edit the name, description and font parameters.
• Page

Edit the page formatting and orientation.
• Storyboard

Edit the cover, panels and caption parameters for the pdf.
• Header

Edit the page header parameters.
• Footer

Edit the page footer parameters.

Adding Security to Your PDF Document 
A PDF file can have a user password and a master password. To change a security setting 
in a file, you need to open it with the Master password.

Opening the PDF file using a Master password:

• temporarily disables the security restrictions 

Opening the PDF file using a User password:

• retains and applies any previously set security restrictions to the file. 

To add security to a PDF file:

1. Select File > Export to PDF.
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The Export to PDF dialog box opens.

2. In the Document Security panel, select Need Password Protection?

3. Specify any password protection you want:
! In the Master Password field, enter the password users must enter before they 

can open the file. Re-enter the password to confirm it.
! In the User Password field, enter the password users must enter before they can 

set or change any security options. Re-enter the password to confirm it.

NOTE

Your password must be at least 6 characters long.

4. Select the options to define the level of user actions allowed:
! Printable to allow users to print the file.
! Edit All to allow users to make changes to the file.
! Copy to allow users to copy the contents of the file. 
! Edit to allow users to change text annotations in the file.

5. Select Remember Protection Settings so that Toon Boom Storyboard remembers 
the protection settings you set.

6. Click Export to confirm your settings and begin the export.

When you later open the file, a dialog box will appear prompting you to enter the 
password of the file.

Playing Back Your Storyboard
 By synchronizing the storyboard panels and the soundtrack, you can create an animatic 
(also known as a Leica reel or test reel), on which your final animation will be based. An 
animatic is essentially a draft version of your animation. Use it to get a sense of the shot 
composition and timing of your animation. Editing the pace and sequence of shots at the 
animatic stage will prevent changes during the production stage, which at that point are 
more costly and time-consuming. 

Toon Boom Storyboard animatics include the following features:

• You can play your animatic at any time in the Drawing View
• You can generate your animatic as a Flash or QuickTime movie: camera 

information is converted into actual camera movements
• All drawing transformations can be viewed in your animatic

The following tasks describe how to work with animatics:

• Viewing an Animatic in Toon Boom Storyboard on page 101
• Creating a Flash or QuickTime Animatic on page 101
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Viewing an Animatic in Toon Boom Storyboard
You can preview your project as an animatic in Toon Boom Storyboard at any time during 
its development process. You will be able to preview visual content, including 
transformations, synchronized with sounds. 

To preview your project in Toon Boom Storyboard:

1. Turn on the Sound  button (it is on when it appears pressed in). 

2. If you want to see how the shots will look with dynamic camera movement, turn on 

the Camera Preview  (it is on when it appears pressed in).

3. Select the panel where you want the playback to begin. 

4. Display the Drawing Workspace.

5. In the Play Toolbar, click Play Selected Panels  or Play All Panels . 

6. To play your project in a continuous loop. Click on the Loop  button.

Creating a Flash or QuickTime Animatic
When you create an animatic in Toon Boom Storyboard, you can store it in one of the 
following file formats: 

• SWF: Flash Movie
• MOV: QuickTime Movie
• TGA or JPG: Image Sequence

 To create an image sequence or enhanced animatic:

1. If you want to create an animatic of a single panel, click the panel in the Panel View or 
Timeline View to select it. If more than one panel is selected, only the first panel in the 
sequence will be used.

2. Do one of the following:
! Select File > Export to Movie.
! Windows users can use the [Ctrl]+[E] shortcut.
! Mac OSX users can use the [Command]+[E] shortcut.
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The Export to Movie dialog box opens.

3. Specify the location and name of the file that will contain the animatic. Either type in 

the path directly or click the Browse  button to display a window to select a file.

4. In the Movie Format list, select whether you want your animatic to be a Flash Movie, 
a QuickTime Movie, or an Image Sequence (TGA or JPG).

5. Your export options depend on the format you select.
! QuickTime Movie: Click the Video Config and Audio Config buttons to open 

the Compression Settings and Sound Settings dialog boxes, respectively. 

You can select the 
animatic format 
here.

 Sound Settings dialog boxCompression Settings dialog box 
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! Flash: Click the Options button to open the Flash Export Settings dialog box.

! Image Sequence: Enter the name of the TGA or JPG image file in the Prefix 
field.

6. Select the Resolution of your final output.

7. In the Movie Range panel, select whether to export the entire storyboard, specific 
shots, or the last panel you selected as an animatic. Either enter a space between 

shot names or click the Browse  button to display a window to select shots.

NOTE

Toon Boom Storyboard supports only a continuous selection of shots. If the selection is 
non-continuous, for example 1, 3 and 5, then shots 1, 2, 3, 4 and 5 will be exported. 

8. In the Movie Information panel, select one of the following:
! Print Time Code: Overlay a time code along the bottom of the animatic.
! Print Shots and Panels Names: Overlay the shot name and panel name along 

the bottom of the animatic.

9. To view the animatic when it is ready, select Launch player / Open folder after 
export.

10. Click Export to confirm your settings and begin the export.

Exporting Storyboard Assets to Other 
Applications 

In addition to creating Flash and QuickTime animatics and storyboards in PDF format, you 
can also export storyboard assets to Toon Boom Solo, Toon Boom Harmony and 
applications that support EDL, AAF, PSD, JPG or TGA files.

Furthermore, you can export an image asset in the currently selected panel to a file in TGA 
or JPEG format.

You can also export the data in a storyboard project in comma separated value (.CSV) file 
format.
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The following tasks describe how to export storyboard assets:

• Exporting to Toon Boom Applications on page 104
• Exporting to EDL or AAF on page 106
• Exporting Image Assets on page 107
• Exporting to Bitmap on page 108
• Exporting to CSV on page 109

Exporting to Toon Boom Applications
You can export the storyboard project you developed using Toon Boom Storyboard to the 
powerful animation software of Toon Boom Solo and Toon Boom Harmony and use the 
storyboard you have designed. 

Your exported data shots from your storyboard project prepared as separate Toon Boom 
Solo and Toon Boom Harmony scenes. If you are using Toon Boom Harmony, you will be 
able to import a job into Control Centre with this data.

To export a storyboard to Toon Boom Solo or Toon Boom Harmony:

1. Select File > Export to > Toon Boom.

The Export to Toon Boom dialog box opens.

2. Specify the location and name of the folder that will contain the storyboard’s assets 

in Solo or Harmony. Either type in the path directly or click the Browse  button to 
display a window to select a file.



Chapter 2: How To Use Storyboard

105

3. In the Export Type panel, select the application you want to export to.

4. Select if you want to have All Frames rendered or render one Toon Boom Storyboard 
frame for a selected number of Toon Boom Harmony/Toon Boom Solo frames.

5. Select the Resolution quality.

6. Select the other elements you want to export. 

7. In the Export Range panel, select whether to export the entire storyboard, specific 
shots, or the last panel you selected. Either enter a space between shot names or 

click the Browse  button to display a window to select shots.

8. To view the location and contents of the exported folder when they are ready, select 
Open Folder After Export.

9. Click Export to confirm your settings and begin the export.
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Exporting to EDL or AAF
You can export a storyboard project to files in EDL or AAF format. 

Using these file formats you can export your storyboard timeline to third party editing 
software such as; Apple Final Cut Pro, Adobe Premiere and Avid where you can perform 
video/film post production and management.

Your exported data includes an EDL or AAF file of the storyboard (or the portion you 
selected for export) and separate animatic for each selected shot for your reference. 

To export a storyboard to EDL or AAF format:

1. Select File > Export to > EDL/AAF.

The Export to EDL/AAF dialog box opens.

2. Specify the location and name of the folder that will contain the storyboard’s assets. 

Either type in the path directly or click the Browse  button to display a window to 
select its new path.

3. In the Export Type panel, select whether you want to create an EDL file or an AAF 
file.

4. In the Options panel, select if you want to create a QuickTime movie for each shot 
you are exporting. You can also select compression settings using the Video Config 
button, and select the resolution quality (quarter size (180 x 76), half size (360 x 153), 
or full size (720 x 306)).

The resulting QuickTime Movie files are named storyboardname-shotname-
panelnumber.mov. For example, a storyboard named MyStoryboard containing a 
shot named CarChase with three panels will create three QuickTime Movie files 
named: MyStoryboard-CarChase-1.mov, MyStoryboard-CarChase-2.mov, and 
MyStoryboard-CarChase-3.mov.
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5. In the Clip Range panel, select whether to export the entire storyboard, specific 
shots, or the last panel you selected. Either enter a space between shot names or 

click the Browse  button to display a window to select shots.

6. To view the location and contents of the exported folder when they are ready, select 
Open folder after export.

7. Click Export to confirm your settings and begin the export.

Exporting Image Assets 
You can export the current visible frame to a TGA, JPEG or PSD image.

To export the current frame to TGA, JPEG or PSD image:

1. Select File > Export Current Image.

The Save As dialog box opens.

2. Type the name of the image including a TGA, JPG or PSD extension.

3. Click Save to confirm your settings and begin the export.

Your exported data includes a TGA, JPEG or PSD file of the frame. 
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Exporting to Bitmap
You can export a storyboard project to bitmap files in PSD with independent layers, TGA 
or JPG format. 

Your exported data includes a separate bitmap file for each panel in the storyboard.

NOTE

In the case of a PSD file, transform and transition animations are not exported. However, 
camera moves are rendered into an independent layer. 

To export a storyboard to a bitmap file:

1. Select File > Export to > Bitmap.

The Export to Bitmap dialog box opens.

2. Specify the location and name of the folder that will contain the storyboard’s assets. 

Either type in the path directly or click the Browse  button to display a window to 
select its new path.

3. In the Bitmap Format drop-down menu, select whether you want your bitmap file to 
be in Photoshop, Jpeg, or Targa format.

4. Select the Resolution quality. This will be a quarter size, half size, or full size of the 
current storyboard resolution.

5. Select the magnification of the image. Enter a value between 0 and 400 or accept 
the default of 85%.

6. Select the resolution quality.

7. In the Export Range panel, select whether to export the entire storyboard, specific 
shots, or the last panel you selected. Either enter a space between shot names or 

click the Browse  button to display a window to select shots.
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The resulting bitmap files are named storyboardname-shotname-
panelnumber.psd/jpg/tga. For example, a storyboard named MyStoryboard 
containing a shot named CarChase with three panels will create three bitmap files 
named: 
! MyStoryboard-CarChase-1.psd/jpg/tga, 
! MyStoryboard-CarChase-2.psd/jpg/tga, 
! MyStoryboard-CarChase-3.psd/jpg/tga.

8. To view the location and contents of the exported folder when they are ready, select 
Open folder after export.

9. Click Export to confirm your settings and begin the export.

Exporting to CSV
You can export the data in a storyboard project in comma separated value (.CSV) file 
format. 

You can view this data in any application that supports comma separated value files, such 
as Microsoft Excel. If you do not have Microsoft Excel installed, you can save the.CSV file 
to your computer, and then open the file in another application.

To export a storyboard to a CSV file:

1. Select File > Export to > CSV.

The Export to CSV dialog box opens.
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2. Specify the location and name of the folder that will contain the storyboard project’s 

data. Either type in the path directly or click the Browse  button to display a 
window to select a file.

3. In the Setup CSV Export Parameters panel, in the Field Separator drop-down menu, 
select the fields separator (Comma, Semicolon, Tab or Vertical bar).

4. Select the data you want to export.

5. In the Export Range panel, select whether to export the entire storyboard, specific 
shots, or the last panel you selected. Either enter a space between shot names or 

click the Browse  button to display a window to select shots.

6. To view the CSV file directly in Microsoft Excel or another application that recognizes 
the CSV format, select Launch reader/player after export.

7. Click Export to confirm your settings and begin the export.

Cleaning up Storyboard Projects 
As you create your storyboard you will add information which at some point will be no 
longer relevant to the current project. Some of this information will be deleted and some 
of it will be put aside and not associated with any panels used in your storyboard. All of 
these unused items take up space and inflate the size of your final project files. Toon Boom 
Storyboard offers you the opportunity to significantly reduce the size of your project by 
removing the following:

• _deleted_scene-XXXX not linked to any panels
• _deleted_scene-XXXX directories not linked to any panels
• backup files - all files which extension ends with ~
• audio directory files which are not referenced by any sound sequence
• removed layers these are _deleted_DrawXX in /scene-XXXX/elements/
• remove folders panel -XXXX in <project>library/Scene_Templates/
• all deleted directories, for example, those in the library

The Remove Unused Files command, cleans the history and browses the project directory 
for unused files and directories and removes them, then saves your project using the 
existing project name. 

THIS PROCEDURE CANNOT BE UNDONE Once you optimize your project files you 
cannot retrieve any files which were removed during the optimization process. It is highly 
recommended that you copy all of your project files to another location before starting the 
optimization process. This will help you in several ways:

• Reuse of the current project’s unused assets in other projects.
• Reintroduction of some previously unused assets into the current project.
• Retrieval of project should a system power failure or other unforeseen event 

occur during the optimization process.
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To optimize your project:

1. Select File> Remove Unused Files. The Remove Unused Files dialog box opens.

Note: Once started this process cannot be undone. Files removed from the project during this 
process can never be retrieved.

2. There are two options in this dialog box.
• OK 

This starts the optimization process and cleans up your project. This process will 
take several minutes to complete depending on the size of your project and the 
number of files which have to be removed.

• Cancel 
This returns you to the current workspace and does not start the optimization 
process.

3. Once the process is complete a notification dialogue appears telling you that the 
process was successful. 

4. Click on the OK button in the notification dialog box, you are returned to the current 
storyboard workspace.
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Customizing Storyboard 
Toon Boom Storyboard provides customizable toolbars and shortcuts. By using the 
Preferences dialog box, you can customize your storyboard project settings to suit your 
needs. For example, you can specify where you want to see time code or frame number 
values (in the thumbnail panels in the Drawing and Overview workspaces or in the timeline 
in the Sound Track view). You can also indicate whether you want to see animation-
oriented or live action terminology in the graphical user interface.

By default, storyboard preferences are saved from one release to the next. If you want to 
delete your preferences, select the Delete Toon Boom Storyboard preferences check 
box during the installation process. 

NOTE

Keep in mind that deleting the preferences permanently removes not only customized 
workspaces and settings but also all of the keyboard shortcuts you may have set to make your 
work easier. 

Customizing Toolbars
Toon Boom Storyboard allows you to customize the location and content of toolbars. 
Toolbars are organized by functional group within Toon Boom Storyboard (Layer, 
Workspace, Drawing, and so on).

Tip 

Toolbars are docking windows — you can drag them anywhere within the Storyboard window.

Showing/Hiding Toolbar Groups
Toolbar groups are displayed by default. 

To show/hide toolbars:

1. Select View > Toolbars.

2. Deselect the check box of the group you want to hide from the View > Toolbars 
menu.

The toolbar group is dropped from the Storyboard window.

3.  To re-display a hidden toolbar group, reselect the check box.

Adding and Removing Buttons
To add a button to a toolbar:

1. Click the Toolbar Manager  button of the group of buttons you want to rearrange 
(such as the Sound group shown below).
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The Toolbar Manager dialog box opens displaying the buttons in that group.

2. Select the tool button in the Available Tools group box and click on the arrow icon to 
transfer it to the Toolbar group box.

3. Repeat this until you have added all of the tools you require.

4. Click OK to complete the procedure and close the Toolbar Manager. 

To remove a button from the toolbar:

5. Select the tool button in the Toolbar group box and click on the arrow icon to 
transfer it to the Available Tools group box.

6. Repeat this until you have removed all of the tools which you do not require.

7. Click OK to complete the procedure and close the Toolbar Manager. 
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Storyboard Preferences 
To open the preferences dialog box do the following:

1. Select Edit > Preferences, the Preferences dialog box opens showing the following 
tabbed windows:
• General Tab
• Global UI Tab
• Drawing View Tab
• Export Tab
• Shortcuts Tab

General 

To do this... Choose...

Defaults are indicated with an asterisk (*)

Specify the length (in seconds) of a new panel. 
Enter a value between 0 and 99 or accept the 
default of 5.

Default Panel Length 

5 seconds *
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Specify the number of levels of undo. Enter a 
value between 0 and 99 or accept the default of 
50.

Levels Of Undo 

50 *

When turned on, generate thumbnails 
automatically in the Template library when a new 
template is created.

Generate Library Thumbnails 
Automatically 

 *

When turned on, display basic debug information 
in the Tool Properties under the Log tab. 

Show Log View For Debug 
Information 

 *

When turned on, display the Rename Shot or 
Rename Scene dialog box automatically.

Show Rename dialog 
Automatically 

 *

When turned on, use the current sound settings 
when you import sound and open a browse box 
to select a sound automatically.

When turned off, display the Import Sound 
dialog box automatically.

Use Default Sound Import Settings 
and Don’t Show dialog

 *

When turned on, premultiply the channels with 
the alpha value of the layer, resulting in an 
opaque layer. This is helpful when creating layers 
used by other effects, or in certain compositing 
situations. Use this option if you’re importing a 
semi-transparent image. Turn off this option if 
you’re importing a PSD image.

Auto Premultiply Imported Image 
by Alpha Channel 

 *

To do this... Choose...
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Global UI 

When turned on, prevents accidental drawing 
over the thumbnail images in the panel in 
drawing workspace or overview workspace. Use 
this option to improve overall system 
performance.

Forbid drawing on Panel 
thumbnailsl 

 *

Select the terminology style to be used to display 
terms in the GUI.

• Live Action - Live action terms will be 
displayed (i.e., shot instead of scene).

• Animation - Animation terms will be 
displayed (i.e., scene instead of shot).

Terminology Style: 

    Live Action

 * Animation 

To do this... Choose...

Defaults are indicated with an asterisk (*)

Change the colour of the bounding box used for 
the first group of shots. The RGB value of the 
default colour is 160,160, 160.

Click the shot group colour box to open the 
Colour Picker dialog box where you can choose a 
new colour for the bounding box. For example, if 
you choose orange for the first shot group box 
colour, then all first shots will look as follows:

Shot group box colour One 

 * (RGB value=160,160, 160)

To do this... Choose...
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Change the colour of the bounding box used for 
the second group of shots. The RGB value of the 
default colour is 200, 200, 200.

Click the shot group colour box to open the 
Colour Picker dialog box where you can choose a 
new colour for the bounding box. For example, if 
you choose pink for the second shot group box 
colour, then all second shots will look as follows: 

Shot group box colour Two

 * (RGB value=200, 200, 200)

Change the colour of the bounding box used for 
panels. The RGB value of the default colour is 0, 
0, 255.

Click the panel bounding box colour box to open 
the Colour Picker dialog box where you can 
choose a new colour for the panel bounding box. 
For example, if you choose red for the panel 
bounding box colour, then the bounding box that 
appears around all selected panels will look as 
follows:

Selected panel bounding box 
colour

 * (RGB value=0, 0, 255)

To do this... Choose...
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Change the colour of the snapshot marker used 
for panels in the Timeline View. The RGB value of 
the default colour is 0, 20, 230.

Click the snapshot marker colour box to open the 
Colour Picker dialog box where you can choose a 
new colour for the snapshot marker. For 
example, if you choose pink for the snapshot 
marker colour, then all the snapshot markers will 
look as follows: 

Snapshot marker colour in 
Timeline View

 * (RGB value=0, 20, 230)

Change the colour of panels in the Timeline View. 
The RGB value of the default colour is 200, 200, 
200. 

Click the panel colour box to open the Colour 
Picker dialog box where you can choose a new 
colour for panels. For example, if you choose red 
for the panel colour, then all the panels in the 
Timeline View will look as follows: 

Panel colour in Timeline View 

 * (RGB value=200, 200, 200)

Change the colour of transitions in the Timeline 
View. The RGB value of the default colour is 207, 
237, 214.

Click the transition colour box to open the Colour 
Picker dialog box where you can choose a new 
colour for transitions. For example, if you choose 
yellow for the transition colour, then all 
transitions in the Timeline View will look as 
follows:

Transition colour in Timeline View 

 * (RGB value=207, 237, 214)

To do this... Choose...
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Change the colour of sound sequences in the 
Timeline View. The RGB value of the default 
colour is 237, 236, 205.

Click the sound sequence colour box to open the 
colour Picker dialog box where you can choose a 
new colour for sound sequences. For example, if 
you choose green for the sound sequence colour, 
then all sound sequences in the Timeline View will 
look as follows:

Sound sequence colour in Timeline 
View 

 * (RGB value=237, 236, 205)

To do this... Choose...
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When turned on, display the duration as a time 
code in thumbnail panels in the Drawing and 
Overview workspaces. 

When turned off, display the duration as frames 
in thumbnail panels in the Drawing and Overview 
workspaces.

Thumbnail Panels in Drawing and 
Overview Workspaces 

 *

To do this... Choose...
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When turned on, display the duration as a time 
code when dragging the red Current Frame 
slider across a sound sequence in the Timeline 
View.

 

When turned off, display the duration as a frame 
when dragging the red Current Frame slider 
across a sound sequence in the Timeline View.

Slider in Sound Track View

 *

When turned on, display the duration as a time 
code in the timeline in Sound Track View.

Timeline in Sound Track View

 *

To do this... Choose...



122 

Toon Boom Storyboard Pro

When turned off, display the duration as a frame 
in the timeline in Sound Track View. 

To do this... Choose...
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When turned on, display the duration as a time 
code when adjusting the length of a panel in the 
Timeline View.

When turned off, display the duration as a frame 
when adjusting the length of a panel in the 
Timeline View.

 

Changing Duration Overlapping 
Timing Info in Timeline View

 *

To do this... Choose...
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When turned on, print the duration as a time 
code of the selected storyboard panels in the 
PDF document.

When turned off, print the duration as a frame of 
the selected storyboard panels in the PDF 
document.

Exported Document (PDF and 
etc.) 

 *

To do this... Choose...
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Drawing View 

To do this... Choose...

Defaults are indicated with an asterisk (*)

Specify a texture quality value between very low 
and very high for the brush stroke, or accept the 
default value of low. 

Stroke Texture Quality 

Low *

When turned on, the selection tool is a lasso and 
a rectangular marquee when [Alt] is pressed.

When turned off, the selection tool is a 
rectangular marquee and a lasso when [Alt] is 
pressed.

Select Tool Is Lasso 

 *

Specify the initial default setting for automatically 
closing gaps in line art as you paint. Select from 
the following tolerance levels:

• 0 - disabled
• 1 - small gap
• 2 - medium gap
• 3 - large gap

Auto Gap Closing 

0 (disabled) *

When turned on, displays drawings from previous 
and next panels in a different colour.

When turned off, displays drawings from 
previous and next panels in their original colour 
and faded.

Enable Shade

 *

Choose a colour for drawings from the previous 
panels. Click the Onion Skin Colour Before 
square and select a new colour from the colour 
Picker. The RGB value of the default colour is 255, 
0, 0.

Onion Skin Colour Before 

 * (RGB value=255, 0, 0)

Choose a colour for drawings from the next 
panels. Click the Onion Skin Colour After square 
and select a new colour from the colour Picker. 
The RGB value of the default colour is 0, 255, 0.

Onion Skin Colour After

 * (RGB value=0, 255, 0)

Enable the display of onion skin layers from 
panels outside of the current shot or scene.

Enable Across Shot (Scene) 
Boundary

 *

Enables the camera motion on the onion skin 
layers.

Apply Camera Motion
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Export 

When turned on, improve the appearance of 
bitmaps. 

Smooth Textures 

 *

When turned on, disable writing to the OpenGL 
back buffer. Use this option if you’re experiencing 
problems displaying gradients and cutters with 
your OpenGL video card.

Alternate Gradient and Cutter 

 *

When turned on, allaws you to show brush 
strokes on top of the layers and not behind.

Show Brush Strokes in Place while 
Drawing

To do this... Choose...

Defaults are indicated with an asterisk (*)

When Exporting to a Movie:

When turned on, optimizes the file size and the 
rendering time of

Optimize Still Image Sequences 

 *

When Exporting to a Movie:

Specify the font used when you overlay a time 
code into the animatic. Select fonts available on 
you system from the adjacent droplist.

Time Code Font 

When Exporting to a Movie:

Specify the colour of the time code used when 
you overlay a time code into the animatic. 
Clicking on the colour swatch, displays the colour 
picker so you can select a colour.

Time Code Colour 

When Exporting to a Movie:

Specify the physical height of the time code 
overlay in the animatic. Clicking on the adjacent 
droplist allows you to choose in one percent 
increments up to a maximum height of 50% of 
the movie.

Time Code Height% 

To do this... Choose...

Defaults are indicated with an asterisk (*)
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When Exporting to a Movie:

Specify the position of the time code used when 
you overlay a time code in the animatic. Clicking 
on the adjacent droplist allows you to choose 
from

• Top Left
• Top Centre
• Top Right
• Bottom Left
• Bottom Centre
• Bottom Right

Time Code Position 

Specify the colour of the background against 
which the time code is shown. This may make it 
easier to view the timecode. Clicking on the 
colour swatch, displays the colour picker so you 
can select a colour

Time Code Background Colour

When Exporting to Toon Boom: Maintain Local Library When 
Import External Image/Template 

When turned on, the export of QuickTime files 
for EDL/AAF is faster because only panels with 
animated frames are rendered at the frame rate 
of the storyboard project.

In Toon Boom Storyboard, there are two types of 
panels: those with motion (transformations or 
camera moves) and those without motion. In the 
case of panels without motion, when this option 
is turned on, Toon Boom Storyboard for example, 
renders only one frame per second instead of 24 
frames per second. This option does not affect 
panels with motion.

NOTE: When this option is turned on, certain 
video editing tools such as Final Cut Pro will not 
recognize the exported QuickTime files.

Optimize Still Image Sequences 

 *

To do this... Choose...

Defaults are indicated with an asterisk (*)



128 

Toon Boom Storyboard Pro

Shortcut 
For detailed information on Toon Boom Storyboard’s keyboard shortcuts, see Keyboard 
Shortcuts on page 183.
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Chapter 3
Exploring the User

Interface
Toon Boom Storyboard is designed with a number of features that offer flexibility in 
creating a storyboard project. This chapter offers a look at interface components and 
features that you can use to design your project:   

• Managing Your Window Workspace on page 130
• Storyboard Workspaces on page 131
• Storyboard Views on page 137
• Tool Properties on page 140
• Storyboard Commands on page 152
• Storyboard Menus on page 165
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Managing Your Window Workspace
The Toon Boom Storyboard window is composed of the menu bar, toolbars, and one or 
more smaller windows, called views. You can also display storyboard properties on the 
right side of the workspace. 

When you open a storyboard project for the first time, the standard workspace is 
displayed. It contains the Drawing View, the Panel View and the Tool Properties.

The upper view is called the Drawing View, which displays the currently selected panel. 
The lower view is called the Panel View, which lays out all the panels in the project in 
chronological order. The Panel View can be replaced by another type of timeline display, 
called the Timeline View, which includes sound track information.

The current panel’s properties are displayed in the Tool Properties, found to the right of 
the Drawing view. Other types of properties are displayed in other Tool Properties tabs. 
Its display can be switched on and off while you work.

When this workspace is active, the captions for the current frame are displayed in the Tool 
Properties Panel Tab. 

The Drawing Workspace 

Panel View

Tool Properties

Drawing View
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Window workspace components: 

• Drawing View, displays the currently selected panel
• Panel View, lays out all the panels in the project in chronological order
• Tool Properties, displays the current panels properties in several tabs.

! The Panel Tab displays the captions for the current frame.
! The Storyboard tab is where you can enter information about the storyboard 

project. 
! The Library tab provides access to all drawings and sounds in your current 

project, allowing re-use of these resources.
! The Pen tab to select types of pens to draw lines with different qualities. The 

lines can be thin or thick, and be smooth or rough. Use the colour palette to 
assign and edit pen colours and textures

! Text tab to select a new font and other text characteristics to the text. Use 
the colour palette to assign and edit font colours and textures.

You can work with the window workspace you find most effective for your current tasks.

Storyboard Workspaces
This section describes the possible workspaces available in Toon Boom Storyboard, it 
provides an example of each workspace and a procedure for customizing each workspace.

Views and Tool Properties can be displayed in one or more window workspaces:

• Drawing Workspace on page 132
• Timeline Workspace on page 133
• Overview Workspace on page 134
• Horizontal Workspace on page 135
• Vertical Workspace on page 136
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Drawing Workspace
This is the standard workspace displayed when Toon Boom Storyboard opens. It contains 
the Drawing View, the Panel View and the Tool Properties.

To display this workspace:

! Select View > Drawing Workspace.

! In the View Toolbar, press  Drawing Workspace.

Customize your workspace
To replace the Panel View with the Timeline View:

! In the View Toolbar, press  Timeline Workspace.

To hide the Tool Properties and Panel tab:

! Select View > Toggle Tool Properties.

! In the View Toolbar, press  Toggle Tool Properties.

In this view, the 
captions for the 
current panel are 
displayed in the 
Tool Properties. 

The Tool 
Properties can be 
turned off.

The Panel View 
can be replaced 
by the Timeline 
View.
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Timeline Workspace
This workspace is similar to the Drawing Workspace. It contains the Drawing View, the 
Panel View and the Tool Properties.

You can also access the Timeline View from this workspace.

To display this workspace:

! Select View > Timeline Workspace.

! In the View Toolbar, press  Timeline Workspace.

Customize your workspace
To replace the Timeline View with the Panel View:

! In the View Toolbar, press  Drawing Workspace.

To hide the Tool Properties and Panel tab:

! Select View > Toggle Tool Properties.

! In the View Toolbar, press  Toggle Tool Properties.

In this view, the 
captions for the 
current panel are 
displayed in the 
Tool Properties. 

The Tool 
Properties can be 
turned off.

The Timeline 
View can be 
replaced by the 
Panel View.
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Overview Workspace
This workspace contains the Panel View and the Tool Properties.

To display this workspace:

! Select View > Overview Workspace.

! In the View Toolbar, press  Overview Workspace.

Customize your workspace
To display the Panel tab as a Tool Properties tab:

! Select View > Combine Panel Tab.

! In the View Toolbar, press  Combine Panel Tab.

To hide the Tool Properties and Panel tab:

! Select View > Toggle Tool Properties.

! In the View Toolbar, press  Toggle Tool Properties.

In this view, the 
captions for the 
current panel are 
displayed in the 
Tool Properties. 

The Panel tab is 
displayed with 
the other tabs. 
You can change 
the display to 
separate it from 
the other tabs.

The Tool 
Properties can be 
turned off.
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Horizontal Workspace
This workspace displays the Panel View horizontally.

To display this workspace:

! Select View > Horizontal Workspace.

! In the View Toolbar, press  Horizontal Workspace.

Customize your workspace
To display the Tool Properties:

! Select View > Toggle Tool Properties.

! In the Sound Toolbar, press  Toggle Tool Properties.

To display the Panel tab with other Tool Properties:

! Select View > Combine Panel Tab.

! In the View Toolbar, press  Combine Panel Tab.

In this view, the 
captions for the 
panel are 
displayed below 
each panel. 

The Tool 
Properties can 
be turned on 
and will appear 
on the right side 
of the window.
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Vertical Workspace
This workspace displays the Panel View vertically and the Tool Properties.

To display this workspace:

! Select View > Vertical Workspace.

! In the View Toolbar, press  Vertical Workspace.

Customize your workspace
To display the Panel tab as a Tool Properties tab:

! Select View > Combine Panel Tab.

! In the View Toolbar, press  Combine Panel Tab.

To hide the Tool Properties and Panel tab:

! Select View > Toggle Tool Properties.

! In the View Toolbar, press  Toggle Tool Properties.

In this view, the 
captions for the 
panel are 
displayed beside 
each panel. 

The Panel tab is 
displayed with 
the other tabs. 
You can change 
the display to 
separate it from 
the other tabs, as 
shown in the 
figure on the left. 

The Tool 
Properties can be 
turned off.
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Storyboard Views
Customizing your window workspace allows you to access multiple views. Once you 
understand the use and capabilities of each view, you will be able to display views, panels 
and toolbars in a manner that best suits the way you work. There are a number of view 
windows that can appear in Toon Boom Storyboard after you open a project.

 They are:

• Drawing View on page 137
• Panel View on page 138
• Timeline View on page 139

Drawing View
In the Drawing View, you can create new drawings and modify existing ones in a selected 
panel. You can also use this view to select, move, rotate or scale drawings. This view allows 
you to plan camera moves using the camera tools and see parts of the panel that might 
appear outside the default camera frame during certain parts of the shot. 

Many of these features can be accessed by working in a panel in the Panel View, but the 
Drawing View allows you to display the panel in an enlarged area with more detail and 
offers finer control over drawing tools and camera positioning. You can also zoom in to a 
part of your drawing to view and create more detailed content. When you preview the 
storyboard using the playback controls, the preview is displayed in the Drawing View.
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This view is included in the Drawing Workspace.

Panel View
Use the Panel View to visualize panels as a chronological sequence. Like the Timeline View, 
this is a type of timeline. In both views, you can also add transitions between shots, easily 
navigate the timeline, and control the playback of a selected panel or the entire project 
from this view.

Use the Panel View to select, add, rename and delete panels.

This view is included in the Drawing Workspace, Overview Workspace, Horizontal 
Workspace and Vertical Workspace.
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Timeline View
The Timeline View can be used to visualize the timing of your scene’s visuals and sounds. 
You can add sound track layers to this timeline, as well as edit audio files imported into the 
sound tracks. You can also add transitions and control the playback of a selected panel or 
the entire storyboard from this view.
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This view is included in the Timeline Workspace.

Tool Properties
The Tool Properties allow you to manage storyboard properties. This includes properties 
and information for panels, drawing tools, and the image and audio file library. 

The following tabs appear at the top of the Tool Properties:

• Panel Tab on page 141
• Storyboard Tab on page 144
• Library Tab on page 146
• Pen Tab on page 148
• Text Tab on page 150
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You can turn the Tool Properties display on or off in the Storyboard window, by selecting 

View > Toggle Tool Properties or clicking the Toggle Tool Properties  button.

Panel Tab
The Panel tab contains information about the currently selected panel, including its name, 
length and the scene to which it belongs. The Panel tab is also used to keep track of text 
and audio notes relating to the panel and the shot it describes.

In the Drawing Workspace, the Panel tab is the location where you can enter textual 
information about the current panel. By default, you can use one of the fields that is 
displayed in the tab, but you can use the commands in the Caption menus to customize 
your text field display. 

 

There are four default 
caption fields in the Panel 
tab.

Dialogue: Enter the lines 
of dialogue from your 
script that occur during 
this shot described in the 
current panel.

Action Notes: Describe 
the actions that occur 
during the shot described 
in the panel.

Slugging: Indicate start 
and stop times of 
dialogue and relevant 
actions. 

Notes: Add anything 
relevant about the current 
panel or the shot it 
represents. For example, 
the crew working on the 
shot, required props, 
ambient sounds, 
continuity notes or 
required equipment to 
complete the shot.
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 Panel tab Properties
 

Property Application

Shot Use this text field to display/rename the current panel’s shot.

Duration Use this text field to determine the length of the shot.

Ease In Enter the duration of the ease in after the first frame in which the gradual 
change in camera or layer movement begins. For example, if you want to 
slowly accelerate to the normal camera or layer speed from frame 1-10, 
enter a value of 10.

Ease Out Enter the number of frames before the last frame in which the change in 
camera or layer movement is gradual.

Hold Start Enter the beginning of the camera or layer motion in the panel. 

Hold End Enter the end of the camera or layer motion in the panel.

To Pdf Select this check box to print the current panel’s shot.

Full Page Select this check box to print the current panel’s shot full page.

To Harmony Select this check box to export the current panel’s shot to Toon Boom 
Harmony.

Previous Voice 
Annotation

Play the previous voice annotation.

Stop Voice 
Annotation

Stop playback of the voice annotation.

Play Voice 
Annotation

Play the voice annotation.

Next Voice 
Annotation

Play the next voice annotation.

Record Voice 
Annotation

Open a window to start and stop the recording of a voice annotation, and 
play it back.

Delete Voice 
Annotation

Delete the current voice annotation.

Caption 
Display

Alternately hide the caption; show the caption and hide all other captions; 
and display all captions.

Caption Menu Display and select from a menu of text field commands.
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Caption tab Menu

Command Action Other Access Methods

Add Caption Add a caption field to the panel. • Caption > Add Caption to 
Panels

Import 
Caption

Load a text file into the selected caption. • Caption > Import Caption

Delete 
Caption

Delete the selected caption field. • Caption > Delete Caption

Rename 
Caption

Change the selected caption title. • Caption > Rename Caption

Find Text in 
Captions

Opens a dialog box used to search for text 
in the storyboard and panel caption fields.

• Windows [Ctrl]+[Shift]+[F]
• Mac OS X 

[Command]+[Shift]+[F]
• Caption > Find Text in 

Captions
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Storyboard Tab
The Storyboard tab displays information about the storyboard project such as duration 
and total number of shots, panels and transitions. 

The Storyboard tab is also the location where you can enter textual information about your 
overall storyboard project. By default, you can use the Script field that is displayed in the 
tab, but you can also use the commands in the Captions menu to add fields and customize 
your caption titles. If you have a TXT file including storyboard information stored on your 
computer, you can load it into a field. 

Script: Add information about the 
project by typing or importing TXT 
files into this space.

Project Information: 
Displays the length and total 
number of shots, panels and 
transitions in the storyboard 
project.
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Storyboard tab Properties
 

Storyboard tab Caption Menu

Property Application

Duration and 
Frames

Displays the length of the storyboard project in seconds and frames.

Shots Displays the total number of shots in the storyboard project.

Transitions Displays the total number of transitions in the storyboard project.

Panels Displays the total number of panels in the storyboard project.

Caption 
Display

Alternately hides the caption, shows the caption and hides all other 
captions, and displays all captions.

Caption Menu Display and select from a menu of caption commands.

Command Action Other Access Methods

Add Caption Add a caption field at the project 
level.

• Caption > Add Caption to 
Storyboard

Import 
Caption

Load a text file in to the selected 
caption.

• Caption > Import Caption

Delete 
Caption

Delete the selected caption field. • Caption > Delete Caption

Rename 
Caption

Change the selected caption title. • Caption > Rename Caption

Find Text in 
Captions

Opens a dialog box used to search 
for text in the storyboard and panel 
caption fields.

• Windows [Ctrl]+[Shift]+[F]
• Mac OS X [Command]+[Shift]+[F]
• Caption > Find Text in Captions
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Library Tab
When you need to re-use any piece of content in your current storyboard project, you can 
use the assets in the library. 

Use the Library tab to access all drawings and sounds in your project. You can copy any 
asset from one place in your storyboard to another. You can also import drawings and 
sounds into your library for re-use in your project.

You can use the library to share work with other artists or between projects. Using the 
library can reduce the amount of work you need to do, as well as keep the size of your 
storyboard project small.

Library tab Menu

Command Action Other Access Methods

Right to 
Modify Library

Get rights to add or makes changes to 
the selected folder.

New Folder Add a subfolder to the selected folder.

The library contains local 
folders and comes 
supplied with our own 
storyboard templates.
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Delete Folder Remove the selected folder from the 
template library.

• [Delete]

Rename 
Folder

Deletes the selected folder name in the 
text field and replaces it with the new 
name entered.

Refresh Reload all folders to update content 
information.

Open Library Add a library folder to the template 
library.

Close Library Remove library folders from the 
template library.

Delete 
Thumbnails

Delete thumbnail icons from the 
template library.

Generate 
Thumbnails

Generate thumbnail icons of drawing 
objects stored in the template library.

Import Files Import files into the Library

Command Action Other Access Methods
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Pen Tab
As you design your storyboard panels, you can use the Pen tab to select different types of 
pens to draw lines with different qualities. The lines can be thin or thick, and be smooth or 
rough. Use the colour palette to assign and edit pen colours and textures.

Pen tab Properties

Property Application

New Pen Open the Pen Style dialog box to add a new pen to the list.

Delete Pen Delete the selected pen from the list.

The Pen tab includes a selection of 
pens, identified by maximum width 
and colour. You can add, modify and 
delete pen styles.

Adjust the pen size and smoothness 
using the sliders here. Turn on the 
drawing behind mode.

The colour palette allows you to 
add, modify and delete colour (and 
texture) swatches.

The Pen tab Colour Palette menu is 
accessed here.

The Pen tab menu is accessed here.
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Pen tab Menu

Edit Selected 
Pen

Open the Pen Style dialog box to make changes to the selected pen.

Pen Size Change the width of the pen. For a brush stroke, this value changes the 
maximum width of the brush.

Smoothness Select the amount of smoothness that drawing tools will apply to a line. 

Toggle 
Drawing 
Behind Mode

Select this option to draw behind an object. 

Command Action Other Access Methods

Edit Selected 
Pen

Open the Pen Style dialog box to make 
changes to the selected pen.

•  (Pen Tab)

New Pen Open the Pen Style dialog box to add a 
new pen to the list.

•  (Pen Tab)

New Texture 
Pen

Open a dialog box to browse for a 
texture and add a new pen to the list. A 
[T] appears beside the pen in the list.

You can also add a texture pen from the 
Pen Style dialog box and select the 
Textured Pen check box to add a new 
pen with texture to the list. 

•  (Pen Tab)

Delete Pen Delete the selected pen. Also applies to 
a Textured Pen.

•  (Pen Tab)

Property Application



150 

Toon Boom Storyboard Pro

Text Tab
Text can be inserted directly into a storyboard panel when the Text tool is active. Use the 
Text tab to select a new font and other text characteristics. You can apply new text 
properties to a selection of text that has already been typed or select properties that will 
apply to text you are about to type. Use the colour palette to assign and edit font colours 
and textures.

The Text tab allows you to define the 
look of the text in your drawing.

The lower section includes the colour 
palette. You can add, modify and delete 
colour (and texture) swatches.



Chapter 3: Exploring the User Interface

151

Text tab Properties

Property Application

Font Use this drop-down menu to select the name of the font you want to apply. 
The list will display all of the fonts on your system, however only vector 
fonts can be used to create a text object.

Size Use this drop-down menu to select the point size of the font you want to 
use.

Bold Displays selected text in boldface. If a boldface version of the font is not 
installed on your system, this button is disabled.

Italic Displays selected text in italics. If an italicized version of the font is not 
installed on your system, this button is disabled.

Alignment Left, centre, right or full justify text with these buttons.

Kerning Use this field to adjust the spacing between characters. Negative numbers 
decrease spacing between characters and positive numbers increase it.

Auto Kern Select this option to adjust the spacing between characters automatically, 
based on the font’s predefined standard.

Indent Use this field to increase or decrease the indentation on the first line of 
text.

Line Spacing Use this field to increase or decrease the spacing between each line of text.
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Storyboard Commands  
Toon Boom Storyboard includes buttons that execute useful commands, which are 
grouped on a number of toolbars.

• File Toolbar on page 152
• Edit Toolbar on page 153
• View Toolbar on page 154
• Storyboard Toolbar on page 155
• Layer Toolbar on page 156
• Tools Toolbar on page 158
• Sound Toolbar on page 161
• Play Toolbar on page 162
• Navigation Toolbar on page 163

Toolbars are integrated into the Toon Boom Storyboard window. They can be detached by 
placing the cursor over the left side of the toolbar, and either dragging the toolbar or 
double-clicking it.

File Toolbar 
Use this toolbar to work with storyboard project files in Toon Boom Storyboard. These 
commands can also be accessed from the File Menu.

Command Action Other Access Methods

New Opens a dialog box where you can 
enter a new storyboard name and 
directory location.

• File > New Storyboard
• Windows [Ctrl]+[N]
• Mac OS X [Command]+[N] 

Open Opens a dialog box where you can 
select the storyboard you want to 
open. If you select this command 
when a storyboard is open, you can 
still open another one; the current 
storyboard will close before the new 
one opens.

• File > Open Storyboard
• Windows [Ctrl]+O]
• Mac OS X [Command]+[O] 

Save Saves all changes that you have 
made to the current storyboard.

• File > Save Storyboard
• Windows [Ctrl]+[S] 
• Mac OS X [Command]+[S] 
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Edit Toolbar 
Use this toolbar to undo and redo Toon Boom Storyboard operations. These commands 
can also be accessed from the Edit Menu.

Command Action Other Access Methods

Copy Copies selected objects and their 
properties.

• Edit > Copy
• Windows [Ctrl]+[C]
• Mac OS X [Command]+[C]

Cut Removes selected objects. You can 
perform a paste to place the object 
or its properties to another object.

• Edit > Cut
• Windows [Ctrl]+[X]
• Mac OS X [Command]+[X] 

Paste Places the object you cut or copied 
into the location you have selected.

• Edit > Paste
• Windows [Ctrl]+[V]
• Mac OS X [Command]+[V]

Redo Reapplies the last operation when 
you have undone an operation that 
you decide you want to keep. 

Click the arrow next to the button to 
see a list of actions that you can 
redo from the Redo list.

• Edit > Redo
• Windows [Ctrl]+[Shift]+[Z]
• Mac OS X 

[Command]+[Shift]+[Z]

Undo Removes the last change you made 
to your storyboard. Revert changes 
you have made, in the order you 
made them.

Click the arrow next to the button to 
see a list of actions that you can 
undo from the Undo list.

• Edit > Undo
• Windows [Ctrl]+[Z]
• Mac OS X [Command]+[Z]
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View Toolbar 
Use this toolbar to display and manage window workspaces. These commands can also be 
accessed from the View Menu. 

Command Action Other Access Methods

Combine 
Panel Tab

Includes the Panel Tab in the Tool 
Properties. Select it again to display 
the Panel tab separately from the 
other Tool Properties tabs.

• View > Combine Panel Tab

Drawing 
Workspace

Activates a workspace displaying 
both the Drawing View and the 
Panel View.

• View > Drawing Workspace
• [3]

Horizontal 
Workspace

Activates a workspace displaying 
the frames in a row, with each 
panel’s caption properties below it.

• View > Horizontal Workspace
• [6]

Overview 
Workspace

Activates a workspace displaying 
the panels in the Panel View as 
thumbnails.

• View > Overview Workspace
• [5]

Timeline 
Workspace

Activates a workspace displaying 
both the Drawing View and the 
Timeline View.

• View > Timeline Workspace
• [4]

Toggle Tool 
Properties

Turns on and off the display of the 
Panel tab and Properties panels.

• View > Toggle Tool Properties

Vertical 
Workspace

Activates a workspace displaying 
the panels in a column, with each 
panel’s caption properties beside it.

• View > Vertical Workspace
• [7]

Zoom In Increases your drawing space. • View > Zoom In
• [2]

Zoom Out Reduces your drawing space. • View > Zoom Out
• [1]
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Storyboard Toolbar 
Use this toolbar to manage storyboard Panels. Many of these commands can also be 
accessed from the Storyboard Menu.

Command Action Other Access Methods

Add Panel Adds a new panel to the shot 
positioned after the current panel.

• Storyboard > Add Panel
• panel track pop-up menu: Add 

Panel
• [P]

Add Shot Adds a new unconnected panel 
after the current shot.

• Storyboard > Add Shot
• panel track pop-up menu: Add 

Shot

Copy Camera 
End Position 
From Start

Uses the same camera position as 
the first frame in the current panel 
for the last frame in the current 
panel.

• Storyboard > Copy Camera 
End Position From Start 
Position In This Panel

Copy Camera 
End Position 
From Next 
Panel

Uses the same camera position as 
the first frame in the next panel for 
the last frame in the current panel.

• Storyboard > Copy Camera 
End Position From Start 
Position In Next Panel

Copy Camera 
Start Position 
from Previous 
Panel

Uses the same camera position as 
the last frame in the previous panel 
for the first frame in the current 
panel.

• Storyboard > Copy Camera 
Start Position From End 
Position In Previous Panel

Copy Camera 
Start Position 
from End

Uses the same camera position as 
the last frame in the current panel 
for the first frame in the current 
panel.

• Storyboard > Copy Camera 
Start Position From End 
Position In This Panel

Delete 
Selected 
Panels

Deletes one or more selected 
storyboard panels.

• Storyboard > Delete Selected 
Panels

• panel track pop-up menu: 
Delete Selected Panels

• [Del]

Duplicate 
Selected 
Panel(s)

Duplicates one or more selected 
storyboard panels.

• Storyboard > Duplicate 
Selected Panels

Insert 
Transition

Inserts a shot transition after a 
selected panel, or between two of 
the selected panels.

• Storyboard > Insert Transition
• panel track pop-up menu: Insert 

Transition
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Layer Toolbar 
Use this toolbar to manage layers in the Drawing View. Many of these commands can also 
be accessed from the Layer Menu.

Join Panels to 
Shot

Combines selected panels that are 
in consecutive order into a single 
shot.

• Storyboard > Join Selected 
Panels to Shot

• panel track pop-up menu: Join 
Selected Panels

Remove 
Transition

Deletes a selected transition. • Storyboard > Remove 
Transition

• panel track pop-up menu: 
Remove Transition

Reset Camera Removes all position, scaling and 
rotation changes made to the 
camera. 

• Storyboard > Reset Camera

Split Current 
Shot

Disconnects selected panels from 
any shots to which they are joined.

• Storyboard > Split Current 
Shot

• panel track pop-up menu: 
Separate Selected Panels From 
Shot

Spread 
Camera 
Motion

Spreads the movement of a camera 
guide across all panels in the same 
shot or a specified number of 
contiguous panels after the current 
panel in the same shot.

• Storyboard > Spread Camera 
Motion

Toolbar 
Manager

Customizes which tools appear on 
the selected toolbar.

Command Action Other Access Methods

Add Layer Adds a drawing layer to the panel. • Layer > Add Layer

Bring Current 
Layer to Front

Moves the selected layer on top of 
all other layers in the panel.

• Layer > Bring Layer to Front

Bring Current 
Layer 
Backward

Moves the selected layer 
underneath the layer behind it.

• Layer > Bring Layer Backward

Command Action Other Access Methods
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Bring Current 
Layer Forward

Moves the selected layer on top of 
the layer in front of it. 

• Layer > Bring Layer Forward

Bring Current 
Layer to Back

Moves the selected layer 
underneath all other layers in the 
panel.

• Layer > Bring Layer to Back

Copy Layer 
End Position 
From Start

Uses the position of the last frame 
from the current layer and pastes it 
over the position of the first frame.

• Layer > Copy Layer End 
Position From Start Position

Copy Layer 
Start Position 
From End

Uses the position of the first frame 
from the current layer and pastes it 
over the last frame.

• Layer > Copy Layer Start 
Position From End Position

Delete 
Current Layer

Removes the selected layer from 
the panel.

• Layer > Delete Current Layer
• layer tab pop-up menu: Delete 

Layer

Import Image 
as Layer

Opens a dialog box to navigate to 
the image you want to import into 
the current panel.

• Layer > Import Images as 
Layers

Lock/Unlock 
Layer

Locks/unlocks the selected layer. • Layer > Lock/Unlock Layer
• [Alt]+[L] 

Merge Layer Merges one or more layers 
together.

• Select Layer > Merge Layers

Rename 
Current Layer

Opens a dialog box to enter a new 
name for the selected layer.

• Layer > Rename Current Layer
• layer tab pop-up menu: Rename 

Layer

Reset 
Transform

Removes all position, scaling and 
rotation changes made to drawing 
on the selected layer.

• Layer > Reset Transform
• Windows [Ctrl]+[R]
• Mac OS X [Command]+[R]

Spread Layer 
Motion

Spreads the current layer motion 
across all panels in the same shot or 
a specified number of contiguous 
panels after the current panel in the 
same shot.

• Layer > Spread Layer Motion

Auto Light 
Table

Toggles the Light Table on or off. 
Changes the opacity of all the layers 
except the current selected one. 

• Layer > Auto Light Table

Command Action Other Access Methods
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Tools Toolbar 
Use this toolbar to access tools to create and colour drawings, and apply transformations 
to objects. Many of these commands can be accessed from the Tools Menu.

Toggle Show/
Hide Layer

Turns on and off the display for the 
selected layer’s drawing objects. •  (layer tab)

• Layer > Show/Hide Layer
• layer tab pop-up menu: Show/

Hide Layer 

Toggle Onion 
Layer

Turns on and off the display of the 
onion skin feature for the selected 
layer’s drawing objects.

• Layer > Toggle Onion Layer

Toolbar 
Manager

Customizes which tools appear on 
the selected toolbar.

Command Action Other Access Methods

Brush Draws brush stroke shapes. 

With a graphic tablet and pen, 
change the amount of pressure to 
draw variable-width strokes.

• Tools > Brush
• panel pop-up menu: Brush
• [Alt]+[B] 

Camera 
Transform

Allows you to select a camera 
transformation.

• Tools > Camera Transform
• panel pop-up menu: Camera 

Transform

Close Gap Finds gaps and adds vector lines to 
close them so that you can fill the 
zone with colour. Drag this tool near 
to an area where you think there are 
holes in the zones that you drew.

Press [Shift]+[Alt] to use the line 
ends, instead of the closest point, 
to close a gap.

To view strokes that you create with 
this tool, select the Show Strokes 
command.

• Tools > Close Gap
• panel pop-up menu: Close Gap

Dropper Selects a colour based on where 
you click your drawing. Toon Boom 
Storyboard selects the 
corresponding colour in the 
palette.

• Tools > Dropper
• panel pop-up menu: Dropper
• [Alt]+[D]

Command Action Other Access Methods
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Ellipse Draws ellipses and circles.

• Press [Shift] to draw circles. 
• Press [Alt] to draw from the 

centre.

• Tools > Ellipse
• panel pop-up menu: Ellipse

Eraser Removes regions from a drawing 
object. 

• Tools > Eraser
• panel pop-up menu: Eraser
• [Alt]+[E] 

First Frame 
Transform

Determines the start position of a 
drawing that will be transformed in 
the panel over time. 
Transformations occur over time 
between the first frame and last 
frame of the panel.

• Tools > First Frame Transform
• panel pop-up menu: First Frame 

Transform

Flatten Reduces the selected overlapping 
objects in a layer into a single 
drawing object.

• Tools > Flatten
• panel pop-up menu: Flatten
• [Alt]+[Shift]+[F]

Freehand 
Cutter

Draws cut selection shapes. • Tools > Freehand Cutter
• panel pop-up menu: Freehand 

Cutter
• [Alt]+[T]

Last Frame 
Transform

Determines the end position of a 
drawing that will be transformed in 
the panel over time. 
Transformations occur over time 
between the first frame and last 
frame of the panel.

• Tools > Last Frame Transform
• panel pop-up menu: Last Frame 

Transform

Line Draws straight lines. 

• Press [Shift] to draw lines at 
angles of 15 degrees.

• Press [Alt] to snap to a nearby 
line.

• Tools > Line
• panel pop-up menu: Line

Paint Fills the zones of a layer with a 
colour.

• Tools > Paint
• [Alt]+[I]
• panel pop-up menu: Paint

Pan Pans your view vertically or 
horizontally. 

This tool helps you see the part of 
the frame that is obscured while 
you are working on another part 
your drawing.

• Tools > Pan
• panel pop-up menu: Grabber
• Hold down the [Spacebar] while 

you click and drag the window.

Command Action Other Access Methods
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Rectangle Draws rectangles or squares.

• Press [Shift] to draw squares.
• Press [Alt] to draw from the 

centre.

• Tools > Rectangle
• panel pop-up menu: Rectangle

Rectangle 
Cutter

Draws rectangular cut selections. • Tools > Rectangle Cutter
• panel pop-up menu: Rectangle 

Cutter

Select Selects drawing objects.

By default, the selection tool is a 
lasso. Press [Alt] to switch 
temporarily between the lasso tool 
and the rectangular marquee 
selection tool.

•  Tools > Select
• panel pop-up menu: Select
• [Alt]+[S] 

Text Adds text to a layer. • Tools > Text
• panel pop-up menu: Text
• Windows [Ctrl]+[Shift]+[T]
• Mac OS X 

[Command]+[Shift]+[T] 

Toolbar 
Manager

Customizes which tools appear on 
the selected toolbar.

Zoom Tool Selects the area of the frame that 
you want to zoom in or zoom out.

Click the area of the drawing where 
you want to zoom in.

Drag the pointer to draw a 
rectangle around the area you want 
see.

Press [Alt] and click the area where 
you want to zoom out.

• Tools > Zoom
• panel pop-up menu: Zoom
• [Alt]+[Z]
• Press [Ctrl]+[Spacebar] to enable 

the Zoom tool temporarily

Command Action Other Access Methods
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Sound Toolbar 
Use this toolbar to manage sounds in the Timeline View. Many of these commands can 
also be accessed from the Sound Menu.

Command Action Other Access Methods

Add Snapshot Adds a snapshot marker  at the 
position indicated in the current 
panel.

• panel track pop-up menu: Add 
Snapshot

Delete Sound 
Sequence

Delete the sound sequence 
selected in the sound track layer.

• sound track pop-up menu: 
Delete Selected Sequence(s)

Delete Sound 
Track

Removes the selected sound track 
layer.

• Sound > Delete Current Sound 
Track

• sound track pop-up menu: 
Delete Sound Track

Enable 
Scrubbing

Turns on the sound track to allow 
you to hear it as you move the 
Current Frame slider forward or 
backward.

• Sound > Sound Scrubbing
• sound track pop-up menu: 

Sound Scrubbing

Import Sound Imports a sound into the selected 
sound track layer.

• Sound > Import Sound
• sound track pop-up menu: 

Import Sound

New Sound 
Track

Adds a new sound track layer to the 
Timeline View.

• Sound > New Sound Track
• sound track pop-up menu: New 

Sound Track

Show Volume Turns on the display of playback 
volume levels for each sound 
sequence. 

• Sound > Show Volume
• sound track pop-up menu: 

Show Volume

Show 
Waveform

Turns on the display of the sound 
waveform for each sound sequence.

• Sound > Show Waveform
• sound track pop-up menu: 

Show Waveform

Split 
Sequence At 
Current Frame

Replaces the selected sound 
sequence by separating it into two 
new sequences. The second 
sequence begins at the current 
frame. 

• Sound > New Sound Track
• sound track pop-up menu: Split 

Sequence at Current Frame

Toolbar 
Manager

Customizes which tools appear on 
the selected toolbar.
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Play Toolbar 
Use this toolbar to play back the storyboard sequence with or without sound. These 
commands can also be accessed from the Play Menu.

 

Command Action Other Access Methods

Camera 
Preview

Preview your animatic with camera 
movement.

• Play > Enable Camera View

Loop Repeats the playback when it 
reaches the last frame in the 
selection.

• Play > Enable Loop

Play All Panels Plays all frames in the project. • Play > Play All Panels

Play Current 
Panel

Plays all frames in the current shot. • Play > Play Current Panel
• [Shift]+[Return]

Sound  Turns sound on during playback. • Play > Enable Sound
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Navigation Toolbar 
Use this toolbar to go backward and forward between panels and shots within your 
storyboard. These commands can also be accessed from the Play Menu.

 

Command Action Other Access Methods

First Frame Goes to the first frame of the 
current panel.

• Play > First Frame
• [Home]

First Panel Goes to the first panel in the 
storyboard.

• Play > First Panel

Last Frame Goes to the last frame in the current 
panel.

• Play > Last Frame
• [End]

Last Panel Goes to the first frame of the last 
panel in the storyboard.

• Play > Last Panel

Next Panel Goes to the first frame in the next 
panel.

• Play > Next Panel
• [F]

Next Shot Goes to the first frame in the first 
panel of the next shot.

• Play > Next Shot

Previous Panel Goes to the first frame in the 
previous panel.

• Play > Previous Panel
• [A]

Previous Shot Goes to the first frame in the first 
panel of the previous shot.

• Play > Previous Shot

Toolbar 
Manager

Customizes which tools appear on 
the selected toolbar.
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Onion Skin Toolbar 
Use this toolbar to display drawings appearing in previous panels or next panels in the 
current panel.

 

Command Action Other Access Methods

Toggle Onion 
Skin

Toggle onion skinning on or off.

Show Previous Set the previous onion skin depth.

Show Next Set the next onion skin depth.

Flipbook 
Slider

Click and drag the flipbook slider 
to flip between the drawings you 
have already selected with the 
onion skin tool. 

Flip Forward To automatically play the onion-
skinned drawings as a flipbook, 
click on the play button in the 
flipbook slider.
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Storyboard Menus
The main menu bar includes a number of menus. Each menu lists commands that allow you 
to work with different components of your storyboard.

The following menus are found in the Toon Boom Storyboard menu bar:

• Toon Boom Storyboard Menu on page 165
• File Menu on page 166
• Edit Menu on page 167
• View Menu on page 169
• Play Menu on page 171
• Storyboard Menu on page 172
• Layer Menu on page 175
• Sound Menu on page 176
• Caption Menu on page 177
• Tools Menu on page 178
• Help Menu on page 181

Toon Boom Storyboard Menu
This is the Mac OS X application menu. It contains commands to set your preference, 
display application information and close your session, as well as platform-specific display 
options. 

Command Action Other Access Methods

About 
Storyboard

Opens a pop-up window displaying 
version information, legal notices, and 
credits. 

• In Windows, displayed in Help 
Menu

Hide Others Use this command to minimize all open 
windows except the Toon Boom 
Storyboard window.

• [Alt]+[Command]+[H]

Hide Toon 
Boom 
Storyboard

Use this command to minimize the Toon 
Boom Storyboard window.

• [Command]+[H]

Preferences Opens the Preferences dialog box that 
you can use to change settings to suit 
your working style or needs.

• [Command]+[,] (comma)



166 

Toon Boom Storyboard Pro

File Menu
Use these menu commands to work with storyboard project files in Toon Boom 
Storyboard. Certain commands can also be accessed from the File Toolbar.

Quit Toon 
Boom 
Storyboard

Closes the current project and ends the 
current Toon Boom Storyboard session.

If you have a storyboard currently open 
with unsaved changes, Toon Boom 
Storyboard prompts you to save your 
changes before closing it.

• [Command]+[Q]
• In Windows, use the Exit 

command in the Edit Menu

Show All Use this command to display all windows 
in use by the system.

Command Action Other Access Methods

Export 
Current Image

Exports the current visible frame to TGA 
or JPEG image format.

Export to EDL/
AAF

Exports assets from your storyboard, a 
selection of shots or the current panel to 
EDL or AAF file format. QuickTime 
movies will be created of each shot or 
panel selected.

Export to 
Movie

Exports your storyboard or the current 
panel to a Macromedia Flash or 
QuickTime movie.

• Windows [Ctrl]+[E]
• Mac OS X [Command]+[E]

Export to PDF Exports your storyboard, a selection of 
shots or the current panel to a single 
document in the PDF file format.

• Windows [Ctrl]+[P]
• Mac OS X [Command]+[P]

Export to Toon 
Boom

Exports assets from your storyboard, a 
selection of shots or the current panel to 
files you can work with in Toon Boom 
Opus, Toon Boom Harmony or Toon 
Boom Solo.

• Windows [Ctrl]+[H]

New 
Storyboard

Opens a dialog box where you can enter 
a new project name and directory 
location.

•  (File Toolbar)
• Windows [Ctrl]+[N]
• Mac OS X [Command]+[N] 

Command Action Other Access Methods
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Edit Menu
Use these menu commands to undo and redo Toon Boom Storyboard operations. Certain 
commands can also be accessed from the Edit Toolbar and Sound Toolbar.

Open 
Storyboard

Opens a dialog box where you can 
select the project you want to open. If 
you select this command when a project 
is open, the current project will close 
before the new project opens.

•  (File Toolbar)
• Windows [Ctrl]+[O]
• Mac OS X [Command]+[O] 

Quit Closes the current storyboard and ends 
the current session. 

If you have a storyboard open with 
unsaved changes, Toon Boom 
Storyboard prompts you to save your 
changes before closing it.

• [Ctrl]+[Q]
• In Mac OS X, displayed in the 

Toon Boom Storyboard Menu

Recent 
Storyboards

Displays a menu of recently used 
projects that you can select from.

Save 
Storyboard

Saves all changes that you have made to 
the current project. •  (File Toolbar)

• Windows [Ctrl]+[S] 
• Mac OS X [Command]+[S] 

Command Action Other Access Methods

Copy Copies selected objects and their 
properties. •  (Edit Toolbar)

• Windows [Ctrl]+[C]
• Mac OS X [Command]+[C]

Cut Removes selected objects. You can 
perform a paste to place the object or its 
properties to another object.

•  (Edit Toolbar)
• Windows [Ctrl]+[X]
• Mac OS X [Command]+[X] 

Delete 
Selected 
Panels

Deletes one or more selected 
storyboard panels.

•  (Storyboard Toolbar)
• [Del]
• panel track pop-up menu: 

Delete Selected Panels

Delete 
Selected 
Sound 
Sequences

Deletes one or more selected sequences 
in the sound track layer.

• [Del]
• sound track pop-up menu: 

Delete Selected Sequences

Command Action Other Access Methods
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Delete 
Selection

Delete all selected drawing objects. • [Del]

Deselect All Deselect all drawing objects in the layer. • [Esc]

Deselect All 
Panels

Deselect all panels in the storyboard, so 
that only the current panel is selected.

• [Esc]
• panel track pop-up menu: 

Deselect All Panels

Deselect All 
Sound 
Sequences

Deselect all sound sequences. • [Esc]
• sound track pop-up menu: 

Deselect All Sequences

Paste Places the object you cut or copied into 
the location you have selected.

•  (Edit Toolbar)
• Windows [Ctrl]+[V]
• Mac OS X [Command]+[V]

Preferences Opens the Preferences dialog box. Use 
this dialog box to change Toon Boom 
Storyboard settings to suit your working 
style or needs.

• In Mac OS X, displayed in the 
Toon Boom Storyboard Menu

Redo Reapplies the last operation when you 
have undone an operation that you 
decide you want to keep.

Click the arrow next to the button to see 
a list of actions that you can redo from 
the Redo list.

•  (Edit Toolbar)
• Windows [Ctrl]+[Shift]+[Z]
• Mac OS X 

[Command]+[Shift]+[Z]

Select All Selects all drawing objects in the layer. • Windows [Ctrl]+[A]
• Mac OS X [Command]+[A]

Select All 
Panels

Selects all panels in the project. • Windows [Ctrl]+[A]
• Mac OS X [Command]+[A]
• panel track pop-up menu: 

Select All Panels

Select All 
Sound 
Sequences

Select all sound sequences in the 
selected sound track layer.

• Windows [Ctrl]+[A]
• Mac OS X [Command]+[A]
• sound track pop-up menu: 

Select All Sequences

Command Action Other Access Methods
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View Menu
Use these menu commands to manage the drawing workspace, including turning on and 
off the display of toolbars and panels. Certain commands can also be accessed from the 
View Toolbar.

Select Panels 
in Current 
Shot

Selects all the panels in the same shot as 
the current panel

Undo Removes the last change you made to 
your project. Revert changes you have 
made, in the order you made them.

Click the arrow next to the button to see 
a list of actions that you can undo from 
the Undo list.

•  (Edit Toolbar)
• Windows [Ctrl]+[Z]
• Mac OS X [Command]+[Z]

Command Action Other Access Methods

Light Table Toggles the Light Table on or off. 
Changes the opacity of all the layers 
except the current selected one. 

•  (Layer Toolbar)

Combine Panel 
Tab

Includes the Panel Tab in the Tool 
Properties. Select the command again 
to display the contents of the Panel tab 
above the other Tool Properties tabs.

•  (View Toolbar)

Drawing 
Workspace

Activates a workspace displaying both 
the Drawing View and the Panel View. •  (View Toolbar)

• [3]

Grid Displays a uniform grid with a ratio of 
1:1 (Normal Grid), 4:3 (12 Field Grid) 
or 4:3 (16 Field Grid).

Turn on the grid display with the Grid 
command.

• drawing workspace pop-up 
menu: View > Grid

• Windows [Ctrl]+[G]

Mac OS X [Command]+[G]

Horizontal 
Workspace

Activates a workspace displaying the 
frames in a row, with each frame’s 
caption properties below it.

• (View Toolbar)
• [6]

Overview 
Workspace

Activates a workspace displaying the 
panels in the Panel View as thumbnails. •  (View Toolbar)

• [5]

Command Action Other Access Methods
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Reset Pan Returns the drawing workspace to its 
original position.

• drawing workspace pop-up 
menu: View > Reset Pan

• [Shift]+[N]

Reset Rotation Returns the drawing workspace to its 
original unrotated position.

• drawing workspace pop-up 
menu: View > Reset Rotation

• [Shift]+[A]

Reset View Returns the drawing workspace to its 
original position and zoom level.

• drawing pop-up menu: View > 
Reset View

• [Shift]+[M]

Reset Zoom Returns the drawing workspace to its 
original zoom level.

•  drawing workspace pop-up 
menu: View > Reset Zoom

• [Shift]+[Z] 

Rotate 
Clockwise

Rotates the drawing workspace 30 
degrees to the right.

• drawing workspace pop-up 
menu: View > Rotate 
Clockwise

• [V] 

Rotate 
Counterclockwise

Rotates the drawing workspace 30 
degrees to the left.

• drawing workspace pop-up 
menu: View > Rotate 
Counterclockwise

• [C]

Show Strokes Turns on and off the display of contours 
that compose the strokes and shapes 
you draw.

This command is useful when you want 
to locate the gaps that you want to 
close with the Close Gap tool.

• drawing pop-up menu: View > 
Show Strokes

• [K]

Show/Hide 
Toolbars

Turns on and off the selected toolbar.

Timeline 
Workspace

Activates a workspace displaying both 
the Drawing View and the Timeline 
View.

•  (View Toolbar)
• [4]

Full Screen Maximizes your current Toon Boom 
Storyboard window to its largest size.

• Windows [Ctrl]+[F]
• Mac OS X [Command]+[F] 

Onion Skin Displays drawings appearing in 
previous panels or next panels in the 
current panel.

• Onion Skin toolbar

Toggle Tool 
Properties

Turns on and off the display of the Tool 
Properties. •  (View Toolbar)

Command Action Other Access Methods
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Play Menu 
Use this menu to play back the storyboard sequence with or without sound, and move 
forward and backward within the storyboard. Certain commands can also be accessed 
from the Play Toolbar and Navigation Toolbar.

Vertical 
Workspace

Activates a workspace displaying the 
frames in a column, with each frame’s 
caption properties beside it.

•  (View Toolbar)
• [7]

Zoom In Increases the view magnification. •  (Sound Toolbar)
• drawing workspace pop-up 

menu: View > Zoom In
• [Spacebar] and move the 

middle mouse button 
downward.

•  [2]

Zoom Out Reduces the view magnification. •  (Sound Toolbar)
• drawing workspace pop-up 

menu: View > Zoom Out
• Press [Spacebar] and move the 

middle mouse button upward.
• [1]

Command Action Other Access Methods

Enable 
Camera View

Preview your animatic with camera 
movement. •  (Play Toolbar)

Enable Loop Repeats the playback when it reaches 
the last frame in the selection. •  (Play Toolbar)

Enable Sound  Turns sound on during playback. •  (Play Toolbar)

First Frame Goes to the first frame of the current 
panel. •  (Navigation Toolbar)

• [Home]

First Panel Goes to the first panel in the storyboard. •  (Navigation Toolbar)

Last Frame Goes to the last frame in the current 
panel. •  (Navigation Toolbar)

• [End]

Command Action Other Access Methods
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Storyboard Menu
Use these menu commands to add and modify panels in your project. Certain commands 
can also be accessed from the Storyboard Toolbar.

Last Panel Goes to the first frame of the last panel 
in the storyboard. •  (Navigation Toolbar)

Next Panel Goes to the first frame in the next panel. •  (Navigation Toolbar)
• [F]

Next Shot Goes to the first frame in the first panel 
of the next shot. •  (Navigation Toolbar)

Play All Panels Plays all frames in the storyboard. •  (Play Toolbar)

Play Current 
Panel

Plays all frames in the current panel. •  (Play Toolbar)
• [Shift]+[Return]

Previous Panel Goes to the first frame in the previous 
panel. •  (Navigation Toolbar)

• [A]

Previous Shot Goes to the first frame in the first panel 
of the previous shot. •  (Navigation Toolbar)

Command Action Other Access Methods

Add Panel Adds a new panel to the shot. 
Positioned after the current panel. •  (Storyboard Toolbar/Sound 

Toolbar)
• [P]

Add Shot Adds a new unconnected panel after the 
current shot. •  (Storyboard Toolbar)

Add Snapshot Sets a snapshot marker  to print 
timing positions inside the current 
panel.

•  (Sound Toolbar)
• panel track pop-up menu: Add 

Snapshot

Copy Camera 
End Position 
From Start 
Position In 
Next Panel

Uses the same camera position as the 
first frame in the next panel for the last 
frame in the current panel.

•  (Storyboard Toolbar)

Command Action Other Access Methods
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Copy Camera 
End Position 
From Start 
Position In 
This Panel

Uses the same camera position as the 
first frame in the current panel for the 
last frame in the current panel.

•  (Storyboard Toolbar)

Copy Camera 
Start Position 
From End 
Position In 
Previous Panel

Uses the same camera position as the 
last frame in the previous panel for the 
first frame in the current panel.

•  (Storyboard Toolbar)

Copy Camera 
Start Position 
From End 
Position In 
This Panel

Uses the same camera position as the 
last frame in the current panel for the 
first frame in the current panel.

•  (Storyboard Toolbar)

Delete 
Selected 
Panels

Deletes one or more selected 
storyboard panels.

•  (Storyboard Toolbar)
• sound track pop-up menu: 

Delete Selected Panels

Duplicate 
Selected 
Panels

Duplicates one or more selected 
storyboard panels. •  (Storyboard Toolbar)

Import Images 
As Shots

Opens a dialog box to navigate to the 
images you want to import into the 
storyboard. Creates a new shot for each 
image you import.

Insert 
Transition

Inserts a transition after the selected 
panel.

•  (Storyboard Toolbar)
• panel track pop-up menu: Insert 

Transition

Join Selected 
Panels To Shot

Combines selected panels that are in 
consecutive order into a single shot. •  (Storyboard Toolbar)

Properties Opens a dialog box used to change the 
default frame rate and camera size of 
your animatic, as well as define the 
project title, subtitle, episode and 
copyright.

• [Alt]+[Return]

Record Voice 
Annotation

Opens a dialog box that allows you to 
record, stop and replay voice recordings 
for the selected panel. 

•  (Panel tab)

Command Action Other Access Methods
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Remove 
Transition

Deletes a selected transition. •  (Storyboard Toolbar)
• panel track pop-up menu: 

Delete Transition

Rename Shot Opens a dialog box used to rename the 
current shots or renumber selected 
shots that begin with a number.

Reset Camera Removes all position, scaling and 
rotation changes made to the camera. •  (Storyboard Toolbar)

Set Panel 
Duration

Opens a dialog box to enter the length 
of time represented in the panel.

Set Panel Ease 
In Duration

Opens a dialog box to enter the number 
of frames after the first frame in which 
the change in camera movement is 
gradual.

Set Panel Ease 
Out Duration

Opens a dialog box to enter the number 
of frames before the last frame in which 
the change in camera movement is 
gradual.

Split Current 
Shot

Disconnects selected panels from any 
shots to which they are joined.

•  (Storyboard Toolbar)
• panel track pop-up menu: 

Separate Selected Panels From 
Shot

Spread 
Camera 
Motion

Spreads the current camera motion over 
several panels in the same shot or a 
specified number of contiguous panels 
after the current panel.

•  (Storyboard Toolbar)

Command Action Other Access Methods
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Layer Menu
Use these menu commands to add and modify panel layers. Certain commands can also 
be accessed from the Layer Toolbar and Panel tab panel. 

Command Action Other Access Methods

Add Layer Adds a drawing layer to the panel.
•  (Layer Toolbar)
• layer tab pop-up menu: Add 

Layer

Bring Layer 
Forward

Moves the selected layer on top of the 
layer in front of it. •  (Layer Toolbar)

Bring Layer To 
Front

Moves the selected layer on top of all 
other layers in the panel. •  (Layer Toolbar)

Copy Layer 
End Position 
From Start 
Position

Copies the position of the last frame 
from the current layer to the position of 
the first frame.

•  (Layer Toolbar)

Copy Layer 
Start Position 
From End 
Position

Copies the position of the first frame 
from the current layer to the position of 
the last frame.

•  (Layer Toolbar)

Delete Layer Removes the selected layer from the 
panel.

• layer tab pop-up menu: Delete 
Layer

Import Images 
As Layers

Opens a dialog box to navigate to the 
image you want to import into the 
current panel.

•  (Layer Toolbar)

Lock/Unlock 
Layer

Locks/unlocks the selected layer. •  (Layer Toolbar)

Merge Layers Merges one or more layers together. •  (Layer Toolbar) 

Rename Layer Opens a dialog box to enter a new name 
for the selected layer. •  (Layer Toolbar)

• layer tab pop-up menu: Rename 
Layer

Reset 
Transform

Removes all position, scaling and 
rotation changes made to drawing on 
the selected layer.

•  (Layer Toolbar)
• Windows [Ctrl]+[R]
• Mac OS X [Command]+[R] 
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Sound Menu
Use these menu commands to add and manage sound sequences and the sound tracks. 
Certain commands can also be accessed from the Sound Toolbar, when the Timeline View 
is displayed.

Send Layer 
Backward

Moves the selected layer underneath the 
layer behind it. •  (Layer Toolbar)

Send Layer To 
Back

Moves the selected layer underneath all 
other layers in the panel. •  (Layer Toolbar)

Show/Hide 
Layer

Turns on and off the display of the 
selected layer. •  (Layer Toolbar)

• layer tab pop-up menu: Show/
Hide Layer

Spread Layer 
Motion

Spreads the current layer motion over 
several panels in the same shot or a 
specified number of contiguous panels 
after the current panel.

•  (Layer Toolbar)

Toggle Onion 
Layer

Toggles the onion skin feature on or off 
for the selected layer. •  (Layer Toolbar)

Command Action Other Access Methods

Delete 
Current Sound 
Track

Removes a sound layer from the 
Timeline View. •  (Sound Toolbar)

• sound track pop-up menu: 
Delete Sound Track

Import Sound Imports a sound into the selected sound 
track layer. •  (Sound Toolbar)

• sound track pop-up menu: 
Import Sound

New Sound 
Track

Adds a new sound layer to the Timeline 
View. •  (Sound Toolbar)

• sound track pop-up menu: New 
Sound Track

Show Volume Turns on the display of playback volume 
levels for each sound sequence. •  (Sound Toolbar)

• sound track pop-up menu: 
Show Volume

Command Action Other Access Methods
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Caption Menu
Use these menu commands to add and modify text fields in your project. These commands 
can also be accessed from the menus in the Panel Tab and Storyboard Tab.

Show 
Waveform

Turns on the display of the sound 
waveform for each sound sequence. •  (Sound Toolbar)

• sound track pop-up menu: 
Show Waveform

Sound 
Scrubbing

Turns on the sound track to allow you to 
hear it as you move the Current Frame 
slider forward or backward.

•  (Sound Toolbar)
• sound track pop-up menu: 

Sound Scrubbing

Split 
Sequence at 
Current Frame

Replaces the selected sound sequence 
by separating it into two new sequences. 
The second sequence begins at the 
current frame. 

•  (Sound Toolbar)
• sound track pop-up menu: Split 

Sequence at Current Frame

Command Action Other Access Methods

Add Caption 
to Panels

Add a caption field to the panel. • Add Caption (Panel Tab)

Add Caption 
to Storyboard

Add a caption field at the project level. • Add Caption (Storyboard Tab)

Delete 
Caption

Delete the selected caption field. • Delete Caption (Panel Tab/
Storyboard Tab)

Find Text in 
Captions

Opens a dialog box used to search for 
text in the storyboard and panel caption 
fields.

• Find Text in Captions (Panel 
Tab/Storyboard Tab)

• Windows [Ctrl]+[Shift]+[F]
• Mac OS X 

[Command]+[Shift]+[F]

Rename 
Caption

Change the selected caption title. • Rename Caption (Panel Tab/
Storyboard Tab)

Save Captions 
Layout as 
Default

Saves the text field and toolbar changes 
for use in all Toon Boom Storyboard 
changes.

Command Action Other Access Methods
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Tools Menu  
Use these menu commands to access tools to create and colour drawings, and apply 
transformations to objects. These commands can also be accessed from the Tools Toolbar.

Command Action Other Access Methods

Brush Draws brush stroke shapes.

With a graphic tablet and pen, change 
the amount of pressure to draw variable-
width strokes.

•  (Tools Toolbar)
• [Alt]+[B] 

Camera 
Transform

Allows you to select a camera 
transformation. •  (Tools Toolbar)

• panel pop-up menu: Camera 
Transform

Close Gap Finds gaps and adds vector lines to close 
them so that you can fill the zone with 
colour. Drag this tool near to an area 
where you think there are holes in the 
zones that you drew.

Press [Shift]+[Alt] to use the line ends, 
instead of the closest point, to close a 
gap.

To view strokes that you create with this 
tool, select the Show Strokes command.

•  (Tools Toolbar)
• panel pop-up menu: Close Gap

Convert 
Template to 
Drawing

Convert a template that has been 
dragged from the library to an editable 
drawing.

• panel pop-up menu: Convert 
Template to Drawing

Dropper Selects a colour based on where you 
click your drawing. Toon Boom 
Storyboard selects the corresponding 
colour in the palette.

•  (Tools Toolbar)
• panel pop-up menu: Dropper
• [Alt]+[D]

Ellipse Draws circles and other round shapes.

• Press [Shift] and draw circles. 
• Press [Alt] to draw from the centre.

•  (Tools Toolbar)
• panel pop-up menu: Ellipse

Eraser Trims regions from a drawing object. If 
you create a new zone with the Eraser 
tool, you can fill this zone with colour. 

•  (Tools Toolbar)
• [Alt]+[E]
• panel pop-up menu: Eraser
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First Frame 
Transform

Determines the start position of a 
drawing that will be transformed in the 
panel over time. Transformations occur 
over time between the first frame and 
last frame of the panel.

•  (Tools Toolbar)

Flatten Reduces the selected overlapping 
objects in a layer into a single drawing 
object.

•  (Tools Toolbar)
• panel pop-up menu: Flatten
• [Alt]+[Shift]+[F]

Flatten and 
Remove 
Invisible Lines

Reduces the selected overlapping 
objects in a layer into a single drawing 
object.

• panel pop-up menu: Flatten 
and Remove Invisible Lines

Flip Selection 
Horizontally

Reverses the selected drawing object or 
all drawing objects in the active layer 
horizontally, that is, from left to right.

• [Alt]+[H]

Flip Selection 
Vertically

Reverses the selected drawing object or 
all drawing objects in the active layer 
vertically, that is, from top to bottom.

• [Alt]+[V]

Freehand 
Cutter

Draws cut selection shapes. •  (Tools Toolbar)
• panel pop-up menu: Freehand 

Cutter

Last Frame 
Transform

Determines the end position of a 
drawing that will be transformed in the 
panel over time. Transformations occur 
over time between the first frame and 
last frame of the panel.

•  (Tools Toolbar)

Line Draws straight lines in the current frame. 

When this tool is active you can:

Press [Shift] to draw lines at angles of 15 
degrees.

Press [Alt] to snap to a nearby line.

•  (Tools Toolbar)
• panel pop-up menu: Line

Paint Fills the zones of a layer with a colour. •  (Tools Toolbar)
• [Alt]+[I]
• panel pop-up menu: Paint

Pan Pans your view vertically or horizontally. 

This tool helps you see the part of the 
frame that is obscured while you are 
working on another part your drawing.

•  (Tools Toolbar)
• Hold down the [Spacebar] while 

you click and drag the window.

Command Action Other Access Methods
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Rectangle Draws rectangles or squares.

• Press [Shift] and draw squares.
• Press [Alt] to draw from the centre.

•  (Tools Toolbar)
• panel pop-up menu: Rectangle

Rectangle 
Cutter

Draws rectangular cut selections. •  (Tools Toolbar)
• panel pop-up menu: Rectangle 

Cutter

Select Selects drawing objects.

By default, the selection tool is a lasso. 
Press [Alt] to switch temporarily 
between the lasso and marquee 
selection tool.

•  (Tools Toolbar)
• [Alt]+[S] 

Text Adds text to a layer. •  (Tools Toolbar)
• panel pop-up menu: Text
• Windows [Ctrl]+[Shift]+[T]
• Mac OS X 

[Command]+[Shift]+[T] 

Zoom Selects the area of the frame that you 
want to zoom in or zoom out.

When this tool is active:

Zoom in by clicking the area you want to 
see in the drawing workspace.

Zoom in by dragging the pointer to draw 
a rectangle around the area you want 
see.

Zoom out by pressing [Alt] and clicking 
the area you want to see in the drawing 
workspace.

•  (Tools Toolbar)
• [Alt]+[Z]
• Windows [Ctrl]+[Spacebar] to 

enable the Zoom tool 
temporarily.

• Mac OS X 
[Command]+[Spacebar] to 
enable the Zoom tool 
temporarily.

• panel pop-up menu: Zoom

Command Action Other Access Methods
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Help Menu
Use these menu commands to play back the storyboard sequence with or without sound.

Command Action Other Access Methods

About Opens a pop-up window displaying 
version information, legal notices, and 
credits.

• In Mac OS X, displayed in Toon 
Boom Storyboard Menu

Help Opens the help in your default browser. • Windows [F1]
• Mac OS X [F1]

Open 
Welcome 
Screen

Opens a screen allowing you to create a 
new project, open an existing project or 
access related links.   

• At startup when Toon Boom 
Storyboard opens.

Storyboard on 
the Web

Opens your default Web browser on the 
Toon Boom Home page.
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Keyboard Shortcuts
This document lists Toon Boom Storyboard’s default keyboard shortcuts.

In this listing, each key in a sequence is inside square brackets for example, [Ctrl]+[A]. The 
brackets separate the key from the “+” sign; neither are part of the sequence.

To use a shortcut, press the key and the character key simultaneously. For example, in the 
keyboard shortcut [Ctrl]+[A] you would press the Control key and the A character key at 
the same time on your keyboard.

To modify a shortcut: 

1. Select Edit > Preferences (Windows) or Toon Boom Storyboard > Preferences 
(Mac OS X) to open the Preferences dialog box.

2. Select the type of command from the Category drop-down list.

3. Select the specific command from the Commands list.
! To create a custom shortcut, click the shortcut, and type a new shortcut path.
! To restore a shortcut to its original keyboard combination, press the Default 

Value button.
! To remove the current shortcut, press the Clear button.

4. Click OK to save your changes.

If you want to restore all shortcuts to their original keyboard combinations, click the 
Restore All Defaults button and click OK. 
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APPLICATION SHORTCUTS

Command Windows Mac OS X

About

Preferences [Command]+[,] (comma)

Hide Toon Boom Storyboard [Command]+[H]

Hide Others [Alt]+[Command]+[H]

Show All

Exit [Ctrl]+[Q]

New Storyboard [Ctrl]+[N]

Open Storyboard [Ctrl]+[O]

Help [F1]

Storyboard on the Web

Open Welcome Screen

FILE SHORTCUTS

Command Windows Mac OS X

Export Current Image

Export to EDL/AAF

Export as Movie [Ctrl]+[E] [Command]+[E]

Export to PDF [Ctrl]+[P] [Command]+[P]

Export to Toon Boom [Ctrl]+[H]

New Storyboard [Ctrl]+[N] [Command]+[N] 

Open Storyboard [Ctrl]+[O] [Command]+[O] 

Quit [Ctrl]+[Q] Displayed in the Toon Boom 
Storyboard Menu

Save Storyboard [Ctrl]+[S] [Command]+[S] 
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EDIT SHORTCUTS

Command Windows Mac OS X

Copy [Ctrl]+[C] [Command]+[C]

Cut [Ctrl]+[X] [Command]+[X] 

Delete [Del] [Del]

Deselect All [Esc] [Esc]

Paste [Ctrl]+[V] [Command]+[V]

Preferences Displayed in the Toon 
Boom Storyboard Menu

Redo [Ctrl]+[Shift]+[Z] [Command]+[Shift]+[Z]

Select All [Ctrl]+[A] [Command]+[A]

Select All Panels in Current 
Scene/Shot

Undo [Ctrl]+[Z] [Command]+[Z]

VIEW SHORTCUTS

Command Windows Mac OS X

12 Field Grid

16 Field Grid

Combine Panel Tab

Drawing Workspace [3] [3]

Free pan and zoom

Horizontal Workspace [6] [6]

Normal Grid

Overview Workspace [5] [5]

Reset Rotation [Shift]+[A] [Shift]+[A]
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Reset Pan [Shift]+[N] [Shift]+[N]

Reset View [Shift]+[M] [Shift]+[M]

Reset Zoom [Shift]+[Z] [Shift]+[Z] 

Rotate Clockwise [V] [V] 

Rotate Counterclockwise [C] [C]

Show Grid [Ctrl]+[G] [Command]+[G]

Show Strokes [K] [K]

Timeline Workspace [4] [4]

Toggle Full Screen [Ctrl]+[F] [Command]+[F] 

Toggle Tool Properties

Vertical Workspace [7] [7]

Zoom In [2]

[Spacebar] and move the 
middle mouse button 
downward.

[2]

[Spacebar] and move the 
middle mouse button 
downward.

Zoom Out [1]

Press [Spacebar] and move 
the middle mouse button 
upward.

[1]

Press [Spacebar] and move the 
middle mouse button upward.

PLAY SHORTCUTS

Command Windows Mac OS X

Enable Camera View

Enable Loop

Enable Sound

First Frame [Home] [Home]

First Panel

VIEW SHORTCUTS

Command Windows Mac OS X
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Last Frame [End] [End]

Last Panel

Next Panel [F] [F]

Next Shot

Play Current Panel [Shift]+[Return] [Shift]+[Return]

Play All Panels

Previous Panel [A] [A]

Previous Shot

STORYBOARD SHORTCUTS

Command Windows Mac OS X

Add Panel [P] [P]

Add Shot

Add Snapshot

Add Transition

Copy Camera End Position 
From Start Position In Next 
Panel

Copy Camera End Position 
From Start Position In This 
Panel 

Copy Camera Start Position 
From End Position In 
Previous Panel

Copy Camera Start Position 
From End Position In This 
Panel

Duplicate Selected Panels

PLAY SHORTCUTS

Command Windows Mac OS X
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Import Images As Shots

Join Selected Panels to 
Shot

Properties [Alt]+[Return] [Alt]+[Return]

Record Voice Annotation

Remove Transition

Rename Shot

Reset Camera

Set Panel Duration

Set Panel Ease In Duration

Set Panel Ease Out 
Duration

Split Current Shot

Spread Camera Motion

LAYER SHORTCUTS

Command Windows Mac OS X

Add Layer

Bring Layer Forward

Bring Layer To Front

Copy Layer End Position 
From Start Position

Copy Layer Start 
Position From End 
Position

Delete Layer

Import Images As Layer

STORYBOARD SHORTCUTS

Command Windows Mac OS X
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Lock Layer [Alt]+[L] [Alt]+[L]

Merge Layer Tabs

Rename Layer

Reset Transform [Ctrl]+[R] [Command]+[R]

Send Layer Backward

Send Layer To Back

Show/Hide Layer

Spread Layer Motion

Toggle Light Table

Toggle Onion Layer

SOUND SHORTCUTS

Command Windows Mac OS X

Delete Current Sound 
Track

Import Sound Sequence

New Sound Track

Show Volume

Show Waveform

Sound Scrubbing

Split Sequence at 
Current Position

LAYER SHORTCUTS

Command Windows Mac OS X
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CAPTION SHORTCUTS

Command Windows Mac OS X

Add Caption to Panels

Add Caption to 
Storyboard

Find Text in Caption [Ctrl]+[Shift]+[F] [Command]+[Shift]+[F]

Save Captions Layout as 
Default

TOOLS SHORTCUTS

Command Windows Mac OS X

Brush [Alt]+[B] [Alt]+[B] 

Camera Transform

Close Gap

Convert Template to 
Drawing

Dropper [Alt]+[D] [Alt]+[D]

Ellipse

Eraser [Alt]+[E] [Alt]+[E]

First Frame Transform

Flatten [Alt]+[Shift]+[F] [Alt]+[Shift]+[F]

Flatten and Remove 
Invisible Lines

Flip Selection 
Horizontally

[Alt]+[H]

Flip Selection Vertically [Alt]+[V]

Freehand Cutter [Alt]+[T] [Alt]+[T]

Last Frame Transform
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Line

Paint [Alt]+[I] [Alt]+[I]

Pan

Rectangle

Rectangle Cutter

Resize Pen Style Tool [O]

Select [Alt]+[S] [Alt]+[S] 

Text [Ctrl]+[Shift]+[T] [Command]+[Shift]+[T] 

Zoom [Alt]+[Z]

[Ctrl]+[Spacebar] to enable the 
Zoom tool temporarily.

[Alt]+[Z]

[Command]+[Spacebar] to 
enable the Zoom tool 
temporarily.

HELP SHORTCUTS

Command Windows Mac OS X

About

Help [F1]

Open Welcome Screen

Storyboard on the Web Displayed in Toon Boom 
Storyboard Menu

LIBRARY SHORTCUTS

Command Windows Mac OS X

Close Library

Delete Folder

TOOLS SHORTCUTS

Command Windows Mac OS X
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Delete Thumbnails

Generate Thumbnails

Import Files

New Folder

Open Default Templates

Open Library

Refresh

Rename Folder

Right to Modify Library

COLOUR SHORTCUTS

Command Windows Mac OS X

Add Colour

Add Texture

Edit Colour

Edit Texture

LIBRARY SHORTCUTS

Command Windows Mac OS X
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Index

Numerics
12 field grid  42
16 field grid  42

A
AAF

exporting to  106
about

storyboard  7
Storyboard window  22

adding
camera move  69
caption fields  75
captions  75
colour  28
layers  61
panels  46
pen styles  26
shots  46
snapshot markers  52
sound tracks  78
template library  91
text to layers  75

advantages
in production cycle  8
speed  8
storyboard, of using  8

analysis
of script  12

animatic  101
displaying shot and panel names  103
displaying time code  103
editing  9
Flash  101
Leica reel  100
playing back in Storyboard  101
QuickTime  101
sound synchronization  9

test reel  100
time code colour  126
time code font size  126
time code height  126
time code position  127

animatic feature
storyboard  9

animating
transform tool  39

animation terminology style  116
annotations

text  74
voice  85

application
keyboard shortcuts  184

arranging
layers  62
panels  45

aspect ratio
delivery  12

audio notes
voice annotation  45

B
basics

storyboard  12
bitmap

importing images  54
improving appearance of  126

breakdown
of script  12

broadcast
delivery  12

brush
line thickness  27

Brush tool  23

C
camera

adding a camera move  69
copy end position from start position  73
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copy from next panel  73
copy from previous panel  73
copy start position from end position  73
creating movement  70
delete move  74
preview movement  74

camera angles
shot evaluation  13

camera movements
shot evaluation  13

camera placement
visual guides  45

captions
adding

fields  75
text to  75

deleting fields  76
display options  76
finding  76
importing  45
keyboard shortcuts  190
panels  44
renaming  76
searching  76
using text  74

changing
default scene length  114
onion skin colour  125
pen styles  24
template library display options  89
undo levels  115

Choose Images Files dialog  55
closing

gaps in line art  125
colour  28

adding  28
changing

in onion skin  125
in panels  118
in shots  116
in sound sequences  119
in transitions  118

Colour Picker  28
gradient  30
keyboard shortcuts  192

mixing  30
pen styles  24
transition  30
undo list  28

Colour Picker  28
commands  152
Compression Settings dialog  102
converting

templates to drawings  88
copy

camera end position from start position  
73

camera from next panel  73
camera from previous panel  73
camera start position from end position  

73
layer end position from start position  40
layers in panels  62
layer start position from end position  40

creating
gradient  30
line textures  27
shot list  14
storyboard animatics  101
storyboard project  17

customizing
Drawing workspace  132
Horizontal Workspace  135
keyboard shortcuts  183
Overview Workspace  134
storyboard  112
Timeline Workspace  133
toolbars  112
Vertical Workspace  136

cutters
display problems  126

cutting
Cutter tools  31
Eraser tool  31

D
debug information

displaying  115
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define
pen style  27

deleting
camera moves  74
caption fields  76
layers  61
panels  47
preferences  112
snapshot markers  54
sound sequences  82
sound tracks  79
transitions  52

delivery
broadcast  12

deselecting objects  34
dialog

Choose Images Files  55
Compression Settings  102
Export to Bitmap  108
Export to CSV  109
Export to EDL/AAF  106
Export to Movie  102
Export to PDF  92
Export to Toon Boom  104
Flash Export Settings  103
Import Files  88
Import Sound Sequence  81
Merge Layers  64
New Resolution  19, 20
New Storyboard  20
Open Storyboard  20
Page Layout  92, 99
Pen Style  27, 49, 148
Preferences  112, 165, 168
Record a Voice Annotation  85
Search in Panel Captions  76
Sound Settings  102
Spread Camera Motion  72
Spread Layer Motion  67
Toolbar Manager  113

disable writing to OpenGL back buffer  126
displaying

camera  70
captions  76
debug information  115

duration in thumbnail panels  120
grid types  42
Timeline View  78
volume levels  84
waveforms  84

display options
template libraries  89

drawing
behind an object  61
Brush tool  23
converting templates  88
Cutter tools  31
display options  41
Drawing View  137
Drawing Workspace  132
Eraser tool  31
erasing

lines  31
shapes  31

flattening objects  38
flipping objects  41
Freehand Cutter tool  31
grid  41
in a panel  23
in layers  60
moving objects  34
nudging  34
panning  43
pivot point  36
Rectangular Cutter tool  31
resizing objects  34
retouching  26
reusing  62
rotating

Drawing View  42
objects  34

selecting objects  33
setting up Drawing View  41
shapes  24
Tools Toolbar  158
transforming over time  38
zoom in  43

drawings
placing in template folder  87

Drawing View  137
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drawing view preferences
editing  125

Drawing Workspace  132
duplicating

panels  47

E
editing

drawing view preferences  125
export preferences  126
general preferences  114
global UI preferences  116
preferences  114
sound sequences  83

editing film
animatic stage  9

Edit Menu  167
keyboard shortcuts  185

Edit Toolbar  153
EDL

exporting to  106
Ellipse tool  24
erasing

Cutter tool  31
Eraser tool  31

evaluation
shots  13

exporting
animatics  101
image assets  107
password protected PDFs  99
to AAF  106
to bitmap  108
to CSV  109
to EDL  106
to Flash  101
to image sequence  101
to JPEG  107
to JPG  108
to PDF  91
to PSD  107, 108
to QuickTime  101
to TGA  107, 108

to Toon Boom applications  104
Unicode text to PDF  94

export preferences
editing  126
time code colour  126
time code font size  126
time code height  126
time code position  127

Export to Bitmap dialog  108
Export to CSV dialog  109
Export to EDL/AAF dialog  106
Export to Movie dialog  102
Export to PDF dialog  92
Export to Toon Boom dialog  104

F
fields

captions  75
file

project optimization  110
File Menu  166

keyboard shortcuts  184
File Toolbar  152
finding

captions  76
Flash

export to  101
Flash Export Settings dialog  103
flipbook

onion skin  59
flipping

drawing objects  41
folders

managing template library  90
format

aspect ratio  12
frames

copy layer end position from start position  
40

copy layer start position from end position  
40

Freehand Cutter tool  31
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G
gap closing in line art  125
general preferences

editing  114
generating

library thumbnails automatically  115
global UI preferences

editing  116
gradient

creating  30
display problems  126
linear  30
radial  30
swatch  30

graphic tablet, Brush tool  23
grid

displaying  41
types of displays  42

H
hardness

pen pressure  27
Harmony

exporting to  104
Help Menu  181

keyboard shortcuts  191
highlights

storyboard  7
Horizontal Workspace  135
how to

add a new pen  26
add a shot  46
add new colour  28
add panels  46
add panel to a shot  50
change pen styles  24
change pivot point  36
copy frame position  40
create a gradient colour  30
cut drawing objects  31
define pen style  27
delete a panel  47

delete transitions  52
deselect objects  34
draw ellipses  24
draw in a panel  23
draw lines  24
draw rectangles  24
duplicate a panel  47
erase drawing objects  31
flatten drawing objects  38
flip drawing objects  41
import images  54
import images in template library  56
insert transitions between shots  52
mix colours  30
mix colours in a gradient  30
move objects  34
pan drawings  43
remove panel from a shot  51
rename a shot  48
renumber a shot  48
resize objects  34
rotate a drawing space  42
rotate objects  34
set onion skin options  58
setup the drawing space  41
start a storyboard project  17
start storyboard  15
transform drawing objects  38
use layers  59
use marquee tool  34
use onion skinning  57
use storyboard panels  44
use the brush tool  23
use the camera  69
use the Colour Picker  28
use the select tool  33
work with selections  33
zoom a drawing view  43

HSV  28
Colour Picker  28

I
image assets

exporting  107
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images
importing  54

image sequence
export to  101

Import Files dialog  88
importing

captions  45
images  54

into current storyboard  55
into template library  56
premultiply by alpha channel  115

sound sequence  80
importing to

template folders  87
Import Sound Sequence dialog  81
inserting

transitions  52

J
JPEG

exporting to  107

K
keyboard shortcuts  183

changing  183

L
lasso selection tool  34
launching

storyboard  15
Layer Menu  175

keyboard shortcuts  188
layers

adding  61
text to  75

arranging  62
copying

frame position  40
in panels  62

creating templates  86
deleting  61

displaying with light table  63
drawing in  60
import images as  54
locking  65
merging  64
renaming  61
spreading motion across panels  66
transforming  39
unlocking  65
using  59

Layer Toolbar  156
Leica reel

animatic  9, 100
libraries

templates  86
Library Tab  146

keyboard shortcuts  191
library thumbnails

generating automatically  115
light table

displaying layers  63
line

selecting  33
smoothness

pen style  27
select  27

texture
noise texture file  27

thickness
brush  27

Line tool  24
linking

sound tracks  79
live action terminology style  116
locking

layers  65
Log Tab

displaying  115

M
managing

workspaces  130
menus  165
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Caption  177
Caption Tab  143
Edit  167
File  166
Help  181
Layer  175
Panel  175
Pen Tab  148, 149
Sound  176
Storyboard  172
Text Tab  145
Tools  178
View  169

Merge Layers dialog  64
merging

layers  64
mixing

colours in gradients  30
sound  78

modifying
template folder

rights to  86
mood

shot evaluation  13
MOV

export to  101
movie

export preferences  126
moving

camera  70
transformations  38

N
Navigation Toolbar  163
New Resolution dialog  19, 20
New Storyboard dialog  20
noise texture file option

line texture  27
normal grid  42
nudging

drawings  34

O
object movement

shot evaluation  13
objects

flattening  38
flipping  41

onion skin
flipbook  59

onion skinning  57
setting

colour preferences  58
depth  58
shading  58

Onion Skin Toolbar  164
OpenGL back buffer

disable writing to  126
opening

existing storyboard project  20
recent storyboard project  21
storyboard  15

Open Storyboard dialog  20
optimizing

project file  110
output

production delivery formats  12
Overview Workspace  134
overwrite

existing sound sequences  81

P
Page Layout dialog  92, 99
painting

Brush tool  23
Colour Picker  30

palette
adding colour  28
mixing colour  30

panel layout
printing  91

Panel Menu  175
panel name
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displaying in animatic  103
panels

about  44
adding  46

captions  75
drawing layers  61
snapshot markers  52
text to layers  75

arranging  45
layers  62

camera  44
captions  44
changing colour of  118
copying layers  62
creating camera moves  70
deleting  47

camera moves  74
layers  61
snapshot markers  54

displaying drawings
from next panels  57
from previous panels  57

drawing  23
in layers  60

duplicating  47
duration type  95
joining to shot  50
renaming layers  61
splitting from shot  51
spreading layer motion  66
text in captions  74
using  44

Panel Tab  141
Panel View  138
panning

camera  70
drawing  43

password protecting PDFs  99
PDF

adding security to  99
page layout  92
printing  91

duration  124
pen style

adding  26

defining  27
line smoothness  27
line thickness  27
textured pen  27
texture pen  26

pen styles  26
using  24

Pen Style dialog  27, 49, 148
Pen Tab  148

changing
pen size  149
pen smoothness  149

draw behind object  149
Pen Tab Menu  148, 149
pivot point

rotating  36
scaling  36

playback
animatic  100

Play Menu  171
keyboard shortcuts  186

Play Toolbar  162
preferences

deleting  112
editing  114
export movie  126
time code colour  126
time code font size  126
time code height  126
time code position  127
when exporting  126

Preferences dialog  112, 165, 168
premultiplied alpha

in imported images  115
preparing

for storyboarding
broadcast delivery  12
script  11
script analysis and breakdown  12
shot evaluation  13
shot list creation  14

structure  12
preparing for storyboarding

structure  12
prevent accidental draw over
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in thumbnail images  116
previewing

camera
move  74
movement  100

playback with sound  100
project  101
templates  89

printing
full page shot of current panel  142
shot of current panel  142
storyboard  91

production
aspect ratio  12

project
creating new storyboard  17
file optimization  110
how to start  17
opening existing  21
preview  101

project name
storyboard  19

PSD
creating line textures  27
exporting to  107

Q
QuickTime

exporting animatics to  101
export to EDL  101

R
Record a Voice Annotation dialog  85
recording

voice annotations  85
Rectangle tool  24
Rectangular Cutter tool  31
Rectangular Marquee Selection tool  34
reducing production times  8
renaming

captions  76

layers  61
shots  48

renumbering shots  48
resizing

camera  70
drawing objects  34

retouching
drawings using texture pen  26

reusing
assets  86
drawings  62

RGB  28
Colour Picker  28

rotating
drawing objects  34
Drawing View  42
pivot point  36

S
scaling

pivot point  36
scene length

changing default value  114
screenplay

preparation  11
script

breakdown and analysis  12
importing into script caption  76
preparing  11

searching
captions  76

Search in Panel Captions dialog  76
selecting

drawing objects  33
line smoothness  27

Select tool  33
switching between lasso and rectangular 

marquee  34, 125
setting up

drawing space  41
shapes

drawing  24
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selecting  33
shortcuts

application  184
captions  190
colour  192
edit  185
file  184
help  191
layer  188
library  191
play  186
sound  189
storyboard  187
tools  190
view  185

shot
terminology  116

shot evaluation
camera angles  13
camera movements  13
mood creation  13
object movement  13

Shot List  14
shot name

displaying in animatic  103
shots

adding  46
changing colour of bounding box  116
deleting transitons between  52
inserting transitions  52
renaming  48
renumbering  48

slider
onion skin flipbook  59

smooth textures  126
snapshot markers

adding to a panel  52
delete from panel  54

Solo
exporting to  104

Sound Menu  176
keyboard shortcuts  189

sounds
adding sound tracks  78
deleting

sound sequences  82
sound tracks  79

editing  83
importing sequences  80
mixing  78
overwriting existing sound sequences  81
placing in template folder  87
Sound Menu  176
splitting sequences  84
synchronization in animatic  9
turning

off  82
on  82

using  78
sequences  83

volume control  84
waveform  84

sound sequences
changing colour of  119
creating templates  86
deleting  82

Sound Settings dialog  102
Sound Toolbar  161
soundtrack

animatic  9
sound tracks

linking  79
unlinking  79
using  78

splitting
panels in shots  51
sound sequences  84

Spread Camera Motion dialog  72
spreading

layer motion  66
Spread Layer Motion dialog  67
starting

storyboard  15
storyboard

about  7
animatic feature  9
basics  12
creating  17

animatics  101
customizing  112
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exporting  103
export preferences  126
highlights of  7
importing images into current  55
naming new project  19
opening  15

existing  20
recent project  21

preferences  112
drawing view  125
general  114
global UI  116
shortcuts  128

printing  91
production cycle advantages  8
reasons for using  8
starting  15
using  15
viewing animatics  101

storyboarding cycle
reducing production times  8

Storyboard Menu  172
keyboard shortcuts  187

Storyboard Tab  144
Storyboard Toolbar  155
Storyboard window  22
story reel

animatic  9
strokes

selecting  33
texture quality  125

structure
preparing  12

style
terminology  116

stylus
Brush tool  23

swatch
gradient  30

SWF
export to  101

T
template folder

adding drawings to  87
adding sounds to  87
rights to modify  86

template folders
importing to  87

template libraries  86
adding  91
converting templates to drawings  88
creating folders

manage  90
creating templates  86
deleting  90
display options  89
importing images into  56
organizing in folders  90
previewing  89
renaming templates  89

template library folders  90
terminology style

animation  116
live action  116

test reel
animatic  100

text
adding

captions  75
to layers  75

Caption Tab Menu  143
fields  75
importing captions  45
Storyboard Tab Caption Menu  145
Storyboard Tab Menu  145
Text Menu  177
Text Tab  150
using  74

textured pen
pen style  27

texture quality of strokes  125
TGA

creating line textures  27
exporting to  107
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thumbnail images
preventing accidental draw over  116

thumbnail panels
displaying duration

as frames  120
as time code  120

time code
colour in animatic  126
displaying in animatic  103
font size in animatic  126
height in animatic  126
position in animatic  127

Timeline Toolbar  161
Timeline View  139

displaying  78
importing sound  80

Timeline Workspace  133
tip

locking or unlocking layers  65
script preparation  11
storyboard panel duration type  95

Toolbar Manager dialog  113
toolbars  152

customizing  112
Edit  153
File  152
Layer  156
Navigation  163
Onion Skin  164
Play  162
Sound  161
Storyboard  155
Tools  158
view  154

Tool Properties  140
Library Tab  146
Log Tab  115
Panel Tab  141
Pen Tab  148
Storyboard Tab  144
Text Tab  150

tools
Brush  23
Camera Transform  70
Ellipse  24

Eraser  31
Flatten  38
Freehand Cutter  31
keyboard shortcuts  190
Line  24
Rectangle  24
Rectangular Cutter  31
Transform  38

Tools Toolbar  158
Toon Boom applications

export to  104
transforming

camera positions  70
drawing objects  38
layers  39
Transform tool  38

transform tool
animating  39

transition colour  30
changing  118

transitions
deleting  52
inserting between shots  52

turning off
sound  82

turning on
sound  82

U
undo levels

changing  115
undo list

colour  28
Unicode text

exporting to PDF  94
unlinking

sound tracks  79
unlocking

layers  65
using

captions  75
layers  59
panels  44
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pen styles  24
selections  33
sound  78
sound sequences  83
storyboard  15
template libraries  86
text  74
voice annotations  85

V
Vertical Workspace  136
View Menu  169

keyboard shortcuts  185
views  137

Drawing  137
Panel  138
Timeline  139

View Toolbar  154
visual guides

definining camera placement  45
voice annotations

audio notes  45
using  85

volume control
sound  84

W
waveform

sound sequences  84
Welcome screen

description of  16
workspaces

Drawing  132
Horizontal  135
managing  130
Overview  134
Timeline  133
Tool Properties, display options  141
Vertical  136
view Toolbar  154

Z
zoom

drawing  43
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