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The Zen of Illustrator

You’re comfortable with the basic operations of your 

computer. You’ve read through “An Overview of Adobe 

Illustrator” in the User Guide. You’ve logged enough 

hours to Illustrator to be familiar with how each tool 

(theoretically) functions. You even understand how to 

make Bézier curves. Now what? How do you take all this 

knowledge and turn it into a mastery of the medium?

As with learning any new artistic medium (such as 

engraving, watercolor, or airbrush), learning to manipu-

late the tools is just the beginning. Th inking and seeing 

in that medium is what really makes those tools part of 

your creative arsenal. Before you can determine the best 

way to construct an image, you have to be able to  envision 

at least some of the possibilities. Th e fi rst key to master-

ing Illustrator is to understand that Illustrator’s greatest 

strength comes not from its many tools and functions but 

from its extreme fl exibility in terms of how you construct 

images. Th e fi rst part of this chapter, therefore, introduces 

you to a variety of approaches and techniques for creating 

and transforming objects. 

Once you’ve got yourself “thinking in Illustrator,” you 

can begin to visualize how to achieve the fi nal results. 

What is the simplest and most elegant way to construct 

an image? Which tools will you use? Th en, once you’ve 

begun, allow yourself the fl exibility to change course and 

try something else. Be willing to say to yourself: How else 

can I get the results that I want? 

Zen: “Seeking enlightenment 

through introspection and intuition 

rather than scripture.” ✻

✻  Adapted from Webster’s New World Dictionary of the English Language

e
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Th e second key to mastering Illustrator (or any new 

medium) is perfecting your hand/eye coordination. In 

Illustrator, this translates into being profi cient enough 

with the “power-keys” to gain instant access to tools and 

functions by using the keyboard. With both eyes on the 

monitor, one hand on the mouse, and the other hand on 

the keyboard, an experienced Illustrator user can create 

and manipulate objects in a fraction of the time re quired 

otherwise. Th e second part of this chapter helps you to 

learn the “fi nger dance” necessary to become a truly 

adept power-user.

Th e ability to harness the full power of Illustrator’s 

basic tools and functions will ultimately make you a 

true master of Adobe Illustrator. Treat this chapter like 

 meditation. Take it in small doses if necessary. Be mind-

ful that the purpose of these exercises is to open up your 

mind to possibilities, not to force memorization. When 

you can conceptualize a number of diff erent ways to 

 create an image, then the hundreds of hints, tips, tricks, 

and techniques found elsewhere in this book can serve as 

a jumping-off  point for further exploration. If you take 

the time to explore and absorb this chapter, you should 

begin to experience what I call the “Zen of Illustrator.” 

Th is  magical program, at fi rst cryptic and counterintui-

tive, can help you achieve creative results not possible in 

any other medium. 
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Building Houses
Sequential Object Construction Exercises

Overview: Explore diff erent 

approaches to constructing the 

same object with Illustrator’s basic 

construction tools.

Th is sequence of exercises explores diff erent ways to 

 construct the same simple object, a house. Th e purpose 

of these exercises is to introduce you to the fl exibility of 

Illustrator’s object construction, so don’t worry if some 

exercises seem less effi  cient than others. In Preferences > 

Units & Display Performance, set Units > General for 

Inches (so you can use the numbers provided and the 

measurements above). And read through the recommen-

dations below for preparing your working environment.

1 Work in Outline mode. Doing so keeps you from being 

distracted by fi lls or line weights, and lets you see the cen-

ters of geometric objects (marked by “×”).

2 Use Show Rulers and Show Info. Choose Show Rulers 

(View menu) so you can “pull out” guides. Use the Info 

palette to view numeric data as you work, or ignore the 

numeric data and just draw the houses by eye.

3 Read through the Wow! Glossary. Please make sure to 

read How to use this book and the Glossary pull-out card. 

4 Use “modifi er” keys. Th ese exercises use Shift  and 

Option (Opt) or Alt keys, which you must hold down 

until aft er you release your mouse button. If you make a 

mistake, choose Undo and try again. Some functions are 

also accessible from the Context-sensitive menu. Try key-

board shortcuts for frequently-used menu commands.

Hold down the Shift key to constrain movement
to horizontal/vertical direction. For more modi-
fier key help, see the end of this chapter for the
“Finger Dance” lesson.

Dragging out a guide from the Ruler, and
choosing Window > Info to open the Info palette
if it’s not open before you begin
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 Exercise #1:

Use Add Anchor

Point tool

1 Create a rectangle and a vertical guide. Create a wide 

rectangle (1.5" x 1") and drag out a vertical guide that 

snaps to the center. 

2 Add an anchor point on the top. Use the Add Anchor 

Point tool to add a point on the top segment over the cen-

ter guide.

3 Drag the new point up. Use the Direct Selection tool to 

grab the new point and drag it up into position (.75" for a 

total height of 1.75"). 

 Exercise #2:

Make an extra point

1 Create a rectangle, delete the top path and place a 

center point. Create a wide rectangle (1.5" x 1"). With 

the Direct Selection tool, select the top path segment and 

delete it. With the Pen tool, place a point on top of the 

rectangle center point.

2 Move the point up. Double-click on the Selection tool 

in the Toolbox to open the Move dialog box and enter a 

1.25" vertical distance to move the point up.

3 Select and join the point to each side. Use the Direct 

Selection tool to select the left  two points and Join 

(Object > Path > Join) them to the top point. Repeat with 

the right two points.
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 Exercise #3:

Rotate and Add

1 Create two rectangles, one centered on the other. 

Create a wide rectangle (1.5" x 1") and drag out a vertical 

guide, snapping it to the center. Hold down Opt/Alt and 

click with the Rectangle tool (Opt/Alt-click) on the center 

guide (on the top segment). Enter 1.05" x 1.05".

2 Rotate one rectangle. Double-click the Rotate tool to 

rotate the new rectangle around its center and enter 45°.

3 Select and Add the rectangles. Marquee-select both 

objects, choose Widow > Pathfi nder and click the Add 

icon. Switch to Preview mode to see the single shape!

 Exercise #4:

Make a six-sided 

polygon

1 Create a six-sided polygon. With the Polygon tool 

selected, click once and enter 6 sides and a .866" Radius. 

Th en double-click the Rotate tool and enter 30°.

2 Delete the bottom point. With the Delete Anchor Point 

tool, click on the bottom point to delete it.

3 Move the two bottom points down, then the two 

middle points. Use the Direct Selection tool to select 

the bottom two points. Th en grab one of the points and 

Shift -drag in a vertical line (down .423"). Lastly, Direct-

select, grab and Shift -drag the middle two points down 

vertically into position (down .275").
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Exercise #5:

Use Add Anchor 

Points fi lter in a 

three-sided 

polygon

1 Create a three-sided polygon. With the Polygon 

tool selected, click once, then enter 3 sides and a 1.299" 

Radius.

2 Use the Add Anchor Points fi lter. With the polygon 

still selected, choose Object > Path > Add Anchor Points 

(use the default keyboard shortcut, or create your own).

3 Average the two left points, then Average the

two right points. Direct-select the two left  points and 

Average them along the vertical axis (Context-sensitive: 

Average, or Object > Path > Average), then repeat for the 

two right points.

4 Delete the bottom point. With the Delete Anchor Point 

tool, click on the bottom point to delete it.

5 Move the top point down. Use the Direct Selection tool 

to select the top point, then double-click on the Direct 

Selection tool itself (in the Toolbox) to open the Move 

 dialog box and enter a –.186" vertical distance.

6 Slide in the sides towards the center. Use the Direct 

Selection tool to click on the right side of the house and 

drag it towards the center until the roofl ine looks smooth 

(hold down your Shift  key to constrain the drag horizon-

tally). Repeat for the left  side of the house. Alternatively, 

select the right side and use the ] key on your keyboard 

to nudge the right side towards the center until the roof-

line looks smooth. Th en, click on the left  side to select 

it, and use the ^ key to nudge it towards the center. (If 

necessary, change your Keyboard Increment setting in 

the Preferences > General dialog.)

1
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 Exercise #6:

Cut a path and

Paste in Front

1 Cut, paste, then move the bottom of a triangle. With 

the Polygon tool selected, click once and enter 3 sides 

and a .866" Radius. With the Direct Selection tool, select 

and Cut the bottom path to the Clipboard, choose Edit > 

Paste in Front, then grab the bottom path and drag it into 

position (down .423").

2 Create the sides and move middle points into place. 

Direct-select the two right points and join them, then 

repeat for the two left  points. Finally, select the two mid-

dle points, and grab one to drag both up (.275").

 Exercise #7:

Join two objects

1 Make two objects. Click once with the Polygon tool, 

enter 3 sides and a .866" Radius. Zoom in on the lower left  

corner and, with the Rectangle tool, click exactly on the 

lower left  anchor point. Set the rectangle to 1.5" x 1" .

2 Delete the middle lines and join the corners.  Direct-

select marquee the middle bisecting lines and delete. 

Select the upper-left  corner points and Average-Join by 

either Averaging and then Joining the points (see exer-

cises #5 and #6 above) or by pressing C-Shift -Option-J/ 

Ctrl-Shift -Alt-J to average and join simultaneously. Select 

and Average-Join the upper right points.

3 Drag the top point down. Grab the top point, hold the 

Shift  key and drag it into position (down .55").

1

2
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Exercise #8:

Use Add Anchor 

Points fi lter, then 

Average-Join

1 Make a tall rectangle, delete top path, add anchor 

points, remove bottom point. Create a tall rectangle 

(1.5" x 1.75") and delete the top path. Choose Add Anchor 

Points (Object > Path) and use the Delete Anchor Point 

tool to remove the bottom point.

2 Select and Average-Join the top points and move 

middles into position. Direct-select the top two points 

and Average-Join (see Exercise #7, step 2). Th en Direct-

select the middle points, grab one, and with the Shift  key, 

drag them both into position (up .125").

Exercise #9:

Refl ect a Pen profi le

1 Create a house profi le. Drag out a vertical guide, then 

reset the ruler origin on the guide. To draw the profi le, 

use the Pen tool to click on the guide at the ruler zero 

point, hold down Shift  (to constrain your lines to 45° 

angles) and click to place the corner (.75" down and .75" 

to the left ) and the bottom (1" down).

2 Refl ect a copy of the profi le. Select all three points of 

the house profi le With the Refl ect tool, Option/Alt-click-

on the guide line. Enter an angle of 90° and click Copy.

3 Join the two profi les. Direct-select and Join the bot-

tom two points. Th en Direct-select the top two points and 

Average-Join (see Exercise #7, step 2).
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A Classic Icon
Five Ways to Re-create Simple Shapes

Overview: Finding diff erent ways to 

construct the same iconic image.

You can construct even the simplest of iconic images in 

many ways. Patricia McShane and Erik Adigard of the 

M.A.D. graphics fi rm designed this classic logo for the 

Computers Freedom & Privacy annual conference. Th is 

conference addresses the eff ects of computer and tele com-

munications technologies on societal and personal free-

dom and privacy. Th is simple iconic representation 

of an eye is a perfect example of how you can explore 

 diff erent ways to solve the same graphics problem. 

1 First, construct your logo in the way that seems

most logical to you. Everybody’s mind works diff er-

ently, and the most obvious solutions to you might seem 

innovative to the next person. Follow your instincts as to 

how to construct each image. If design changes re quire 

you to rethink your approach (for instance, what if the 

client wanted a radial fi ll instead of the black fi ll?), try 

something slightly, or even completely, diff erent.

Viewed in Outline mode, the original Computers 

Freedom & Privacy logo is clean and elegant with a 

 minimum number of anchor points and lines. Th e 

M.A.D. team constructed the eye from a stroked line 

(made with the Pen tool) and a fi lled, black circle. 

The Outline view of the original logo

The original logo, constructed from a stroked
line and a solid circle

1
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Constructing the logo from an outer compound
object and an inner solid circle

The same logo constructed using Copy, Com-
pound Shape modes, and Transform Each

Constructing the logo with three solid objects

Converting an oval to make the back of the eye

2 Make the outer eye shape. Create the solid black, 

almond-shaped object in any way you wish: Draw it with 

the Pen tool like M.A.D. did, or convert an ellipse into the 

correct shape by clicking on the middle points with the 

Convert Anchor Point tool from the Pen tool pop-up.

3 Try using solid objects. Starting with your base object, 

construct the eye with overlapping solid objects. Scale a 

version of the outline for the green inset and place a black 

circle on the top.

4 Try making a compound object. Use the objects that 

you created in the previous version to make a compound 

object that allows the inner part of the eye to be cut out. 

Select the outer black outline and the inner green inset 

and choose Object > Compound Paths > Make.

5 Try using compound shapes. Compound shapes are 

powerful tools that let you combine shapes or create 

knockouts (see the Drawing & Coloring chapter for details 

on compound shapes). To create the back of the eye, 

start by creating an ellipse. With the ellipse still selected, 

switch to the Selection tool. Now hold Option-Shift  

(Mac)/Alt-Shift  (Win) keys, grab the center of the ellipse 

and drag downward until the center of the new ellipse is 

at the bottom of the original ellipse. Select both shapes 

and click the Intersect button on the Pathfi nder palette. 

To create the shape that will become the white of the eye, 

select the back of the eye, open the Object > Transform > 

Transform Each dialog box and enter: 70 % H, 50% V, 

then click Copy. To use this shape to knockout the white 

of the eye, fi rst put it behind the back of the eye by using 

Object > Arrange > Send to Back, then select both objects 

and click on the Exclude button on the Pathfi nder palette. 

Next, create the circle for the pupil over the knocked out 

eye shape, select them both, and click on the Vertical 

Align Center and Horizontal Align Center buttons on the 

Align palette. To fi nish, click on the Add button on the 

Pathfi nder palette.

2

3

4

5
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1 Scaling proportionally towards the top Click at the top, grab lower-right (LR), drag up

2 Scaling horizontally towards the center Click at the top, grab LR, drag inwards

3 Scaling vertically towards the top Click at the top, grab LR, drag straight up

4 Scaling vertically and flipping the object Click at the top, grab LR, drag straight up

Zen Scaling
Note: Use the Shift key to constrain proportions. Zen Scaling practice is also on the Wow! CD.

click

select the
object

grab and drag in
direction of arrow
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5 Scaling proportionally towards lower-left (LL) Click LL, grab upper-right, drag to LL

6 Scaling horizontally to the left side Click LL, grab lower-right (LR), drag to left

7 Scaling vertically towards the bottom Click center bottom, grab top, drag down

Zen Scaling (continued)

Note: Use the Shift key to constrain proportions. Zen Scaling practice is also on the Wow! CD.

8 Scaling proportionally towards the center Click the center, grab corner, drag to center

Or, to scale about the center, use the Scale tool to click-drag outside the object towards the center
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3 Rotating from outside Click above the left corner, then grab LR and drag 

4 Rotating part of a path Marquee points with the Direct Selection tool, then use Rotate tool

Zen Rotation
Note: Use the Shift key to constrain movement. Zen Rotation practice is also on the Wow! CD.

Or, to rotate about the center, use the Rotate tool to click-drag outside the object towards the center

With the Rotate tool, click on the elbow, grab the hand and drag it aroundMarquee the forearm with Direct Selection tool

2 Rotating from a corner Click in the upper left corner, then grab LR and drag 

click

grab and drag in
direction of arrow

1 Rotating around the center Click in the center, then grab lower-right (LR) and drag 
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Creating a Simple Object Using the Basic Tools
Key: Click where you see a RED cross, grab with the GRAY arrow and drag towards BLACK arrow.

Shear the top of the
hat

Shift-Group-select the
entire hat, then rotate

With the Pen tool draw
an arm with 3 points

Direct-select top point,
Opt-drag, repeat

Marquee the arm
with Group-select

With the Option key,
use Reflect on arm

Add an elbow with Add
Anchor Point tool

Marquee the forearm
with Direct-select

Rotate the forearm
path upwards

Make a rectangle,
delete the right path

Draw rectangle ends,
draw Pen smile

Fill hat, draw one eye,
Alt-drag for eye, buttons

Shift-Direct-select mul-
tiple points on ellipses

Grab one of the selected
points, drag slightly

The final snowman

Make an ellipse and
Option-drag a copy

Scale the copy Scale a copy of middle
ellipse—flipping it

Make two rectangles,
one thin, one tall

Scale the top two
points outward
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A Finger Dance
Turbo-charge with Illustrator’s Power-keys

Overview: Save hours of production 

time by mastering the fi nger dance of 

Illustrator’s power-keys.

If you are using the mouse to choose your selection tools 

from the Toolbox, then you need this lesson. With some 

time and patience, you’ll be able to free up your mouse 

so that practically the only thing you do with it is draw. 

Your other hand will learn to dance around the keyboard 

accessing all of your selection tools, modifying your 

 creation and transformation tools, using your Zoom and 

Hand tools, and last but not least, providing instant Undo 

and Redo.

Th is “Finger Dance” is probably the most diffi  cult 

aspect of Illustrator to master. Go through these lessons 

in order, but don’t expect to get through them in one or 

even two sittings. When you make a mistake, use Undo 

(C/Ctrl-Z). Try a couple of exercises, then go back to your 

own work, incorporating what you’ve just learned. When 

you begin to get frustrated, take a break. Later—hours, 

days, or weeks later—try another lesson. And don’t forget 

to breathe.

Rule #1: Always keep one fi nger on the C key (Ctrl

for Windows). Whether you are using a mouse or a 

pressure-sensitive tablet, the hand you are not drawing 

with should be resting on the keyboard, with one fi nger 

(or thumb) on the C key. Th is position will make that all-

important Undo (C-Z/Ctrl-Z) instantly accessible.

Find a summary of Finger Dance power-keys on
the pull -out quick reference card

1
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Rule #2: Undo if you make a mistake. Th is is so crucial 

an aspect of working in the computer environment that I 

am willing to be redundant. If there is only one key com-

bination that you memorize, make it Undo (C-Z/Ctrl-Z).

Rule #3: The C (Ctrl) key turns your cursor into a

selection tool. In Illustrator, the C/Ctrl key does a lot 

more than merely provide you with easy access to Undo. 

Th e C/Ctrl key will convert any tool into the selection 

 arrow that you last used. In the exercises that follow, 

you’ll soon discover that the most fl exible selection arrow 

is the Direct Selection tool.

Rule #4: Watch your cursor. If you learn to watch your 

cursor, you’ll be able to prevent most errors before they 

happen. And if you don’t (for instance, if you drag a copy 

of an object by mistake), then use Undo and try again. 

Rule #5: Pay careful attention to when you hold

down each key. Most of the modifi er keys operate 

 diff erently depending on when you hold each key down. 

If you obey Rule #4 and watch your cursor, then you’ll 

notice what the key you are holding does.

Rule #6: Hold down the key(s) until after you let go

of your mouse button. In order for your modifi er key 

to actually modify your action, you must keep your key 

down until aft er you let go of your mouse button.

Rule #7: Work in Outline mode. When you are con-

structing or manipulating objects, get into the habit of

working in Outline mode. Of course, if you are designing

the colors in your image, you’ll need to work in Preview,

but while you’re learning how to use the power-keys,

you’ll generally find it much quicker and easier if you are

in Outline mode.

2

3

4

Universal Access confl ict (Mac)

When you’re using Illustrator,

you should probably disable Uni-

versal Access, which is a feature

developed for those with limited

manual dexterity (System Prefer-

ences > Universal Access > Allow

Universal Access Shortcuts). It can

interfere with Illustrator’s normal

functioning. If you have limited

manual dexterity, try using CE

Software’s QuicKeys to simplify

menu selection, keystrokes, and

object creation.
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M A C I N T O S H  F I N G E R  D A N C E S
Before you begin this sequence of exercises, choose the Direct Selection tool,

then select the Rectangle tool and drag to create a rectangle.

Command CommandCommand

Command Command

Command Command

Command Command

Command

Command

Shift

Command

Shift

Command

Shift

Command

Shift

1 Finger Dance  (C) Grabbing a selected object and moving it

2 Finger Dance  (C) Deselecting an object, selecting a path and moving it

3 Finger Dance  (C-Shift) Moving a selected object horizontally

4 Finger Dance  (C-Shift) Deselecting an object, selecting a path and moving it horizontally

85452_peachp_xt-039-062.indd  56 11/18/03, 10:12:40 AM



Chapter 2 The Zen of Illustrator   57 

W I N D O W S  F I N G E R  D A N C E S
Before you begin this sequence of exercises, choose the Direct Selection tool,

then select the Rectangle tool and drag to create a rectangle.

1 Finger Dance  (Ctrl) Grabbing a selected object and moving it

2 Finger Dance  (Ctrl) Deselecting an object, selecting a path and moving it

3 Finger Dance  (Ctrl-Shift) Moving a selected object horizontally

4 Finger Dance  (Ctrl-Shift) Deselecting an object, selecting a path and moving it horizontally
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M A C I N T O S H  F I N G E R  D A N C E S
Before you begin this sequence of exercises, choose the Direct Selection tool,

then select the Rectangle tool and drag to create a rectangle.

Command Command

Command

Command

Command Command

Command

5 Finger Dance  (C, then C-Option) Moving a copy of a selected object

6 Finger Dance  (C, then C-Option) Deselecting an object, moving a copy of a path

7 Finger Dance  (C, then C-Shift-Option) Moving a copy of a selected object horizontally

8 Finger Dance  (C, then C-Shift-Option) Deselecting, moving a copy of the path horizontally

CommandOption

CommandOption

CommandOption

Shift

CommandOption

Shift

CommandOption

Shift

CommandOption

Shift

CommandOption

Shift
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W I N D O W S  F I N G E R  D A N C E S
Before you begin this sequence of exercises, choose the Direct Selection tool,

then select the Rectangle tool and drag to create a rectangle.

5 Finger Dance  (Ctrl, then Ctrl-Alt) Moving a copy of a selected object

6 Finger Dance  (Ctrl, then Ctrl-Alt) Deselecting an object, moving a copy of a path

7 Finger Dance  (Ctrl, then Ctrl-Shift-Alt) Moving a copy of a selected object horizontally

8 Finger Dance  (Ctrl, then Ctrl-Shift-Alt) Deselecting, moving a copy of the path 
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M A C I N T O S H  F I N G E R  D A N C E S
Before you begin this sequence of exercises, choose the Direct Selection tool,

then select the Rectangle tool and drag to create a rectangle.

CommandOption

CommandOption

CommandOption CommandOption CommandOption CommandOption

Command

9 Finger Dance  (C-Option, then C-Option) Deselecting, Group-selecting, moving a copy

10 Finger Dance  (C-Option, C-Shift) Group-selecting, moving an object horizontally

11 Finger Dance  (C-Option, C-Option-Shift) Moving copies horizontally, adding selections

12 Finger Dance  (C-Option, C-Option-Shift, C) Moving a copy, adding a selection, moving

CommandOption CommandOption Command

CommandOption

Shift

CommandOption

Shift

CommandOption

Shift

CommandOption

Shift

CommandOption

CommandOption

Shift

Command

Shift
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W I N D O W S  F I N G E R  D A N C E S
Before you begin this sequence of exercises, choose the Direct Selection tool,

then select the Rectangle tool and drag to create a rectangle.

9 Finger Dance  (Ctrl-Alt, then Ctrl-Alt) Deselecting, Group-selecting, moving a copy

10 Finger Dance  (Ctrl-Alt, Ctrl-Shift) Group-selecting, moving an object horizontally

11 Finger Dance  (Ctrl-Alt, Ctrl-Alt-Shift) Moving copies horizontally, adding selections

12 Finger Dance  (Ctrl-Alt, Ctrl-Alt-Shift, Ctrl) Moving a copy, adding a selection, moving
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